TJ's Motors built/in (working on KR issues now, update 9-12) - Page 20 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Performance, Brainstorming & Tuning Talk about modifications, or anything else associated with performance enhancements. Have a new idea for performance/reliability? Post it here. No idea is stupid! (please use Detailing and Appearance for cosmetic ideas)

Reply
 
 
 
Thread Tools Search this Thread
Old 08-25-2007, 07:21 PM   #191
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

Hmmm guess who just wentout and took some videos. And had his brother watch the scan tool as he got 0 KR in open loop (only 1 WOT run until it switch to closed loop though) and got the normal 15 KR in closed loop. Hmmmmm.

Some videos will be up in about 25-30 minutes in the in motion section. They are kind of embrassing though, no flaming lol (had a passenger and all the tools, and alot of old parts in the trunk so it may appear slow, probably had over 300 pounds of extra weight in it if not more)
TJ'sblackbonne is offline   Reply With Quote
Old 08-25-2007, 07:29 PM   #192
Senior Member
True Car Nut
 
Join Date: Jun 2004
Location: Glendale, AZ
Posts: 3,459
Thanks: 0
Thanked 1 Time in 1 Post
big_news_1 is on a distinguished road
Default

Definitely fuel maps. Open loop uses a rich preset for safe operation during warmup, which could be solving the KR issue. Heck... does the knock sensor even detect knock while in open loop??? Someone wiser than myself will have to answer that one. But I'd say the rich open loop fuel map is the reason you have 0 KR, and it goes mega-lean once it hits closed loop.

I still can't explain why the fuel trims in your scan are near-normal... but if I had to bet I'd say you need a chip with enrichened fuel maps in the upper RPM range.
big_news_1 is offline   Reply With Quote
Old 08-25-2007, 07:32 PM   #193
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

yea Ben i am going to agree but i am going to throw a curveball into the mix, and say the words false knock. I am wodering if it is false knock, the knock sensors may not be detecting in open loop and once it kicks into closed loop they may be picking it up. Either way i am doing a custom chip hopefully next paycheck and i will go from there.
TJ'sblackbonne is offline   Reply With Quote
Old 08-25-2007, 07:36 PM   #194
Senior Member
True Car Nut
 
Join Date: Jun 2004
Location: Glendale, AZ
Posts: 3,459
Thanks: 0
Thanked 1 Time in 1 Post
big_news_1 is on a distinguished road
Default

It could be false knock. We need to find out if the knock sensors are functional in open loop or not. Anybody know for sure?
big_news_1 is offline   Reply With Quote
Old 08-25-2007, 08:23 PM   #195
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

Videos are now being posted
TJ'sblackbonne is offline   Reply With Quote
Old 08-26-2007, 07:51 PM   #196
Senior Member
Certified GM nut
Thread Starter
 
Join Date: Dec 2002
Location: plattsburgh NY
Posts: 2,037
Thanks: 0
Thanked 0 Times in 0 Posts
TJ'sblackbonne is on a distinguished road
Default

I took the car out again today in open loop, watching the scan tool it said 0 KR but when i recorded it and went and looked at it, i was still seeing alot of knock. So i am confused again. I was seeing between 10-15 degrees even in open loop and the O2s (500'*) were so low i wanted to cry and it also showed the injectors were maxing out (22ipw). So i dont think open loop is correct when scanning. I let it go to closed loop and i was seeing 15 degrees above 4200 rpms everytime. So it looks like i might just start with a chip and see if that helps if not then i will go from there. Kinda feel dissappointed now, i really though it was pcm fueling issue (due to the open loop thing) but now i dont think so, because just watching the scan tool doesnt appear to be correct. i dunno
TJ'sblackbonne is offline   Reply With Quote
Old 08-27-2007, 01:20 PM   #197
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Westerville, Ohio 2000 Black SSEi
Posts: 6,127
Thanks: 0
Thanked 0 Times in 0 Posts
Rogue is on a distinguished road
Default

Have you done a fuel pressure test yet?
Rogue is offline   Reply With Quote
Old 08-27-2007, 03:53 PM   #198
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

bye bye fuel pump.

TJ.. If you don't have a fueling issue..then something else is seriously wrong. Have you considered trying the pcm from your other car to ensure the pcm didn't go bad?
BillBoost37 is offline   Reply With Quote
Old 08-27-2007, 04:40 PM   #199
Senior Member
True Car Nut
 
Join Date: Jun 2004
Location: Glendale, AZ
Posts: 3,459
Thanks: 0
Thanked 1 Time in 1 Post
big_news_1 is on a distinguished road
Default

I don't think we can necessarily say it'* the fuel pump. I still maintain that his fuel maps should be the first thing addressed. Do a fuel pump afterwards. You need the chip anyway, so try it first.

So even the open loop fuel presets are not enough to counteract your lean condition. In my car the open loop didn't help, either. It was pegged lean the whole time. Don't despair, Terry. You'll get this figured out. It'* either fuel trims or a fuel pump.
big_news_1 is offline   Reply With Quote
Old 08-27-2007, 05:16 PM   #200
Senior Member
Posts like a Camaro
 
Join Date: Oct 2006
Location: montreal canada NEBF07 ONBF07
Posts: 987
Thanks: 0
Thanked 0 Times in 0 Posts
firebuick is on a distinguished road
Default

Quote:
Have you considered trying the pcm from your other car to ensure the pcm didn't go bad?
i was asking him the same thing last night because that motor was on the other PCM before whit those mod except the cam and it was running great
firebuick is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
windshield washer fluid pump motors leak billha 1992-1999 5 09-04-2004 05:20 PM
Doors Open: General Motors Open House Jim W Lounge 23 08-05-2004 05:05 PM
HELP - Any differences between motors??? johnzz4 General GM Chat 17 05-09-2004 02:41 AM
Demo motors? LowLyfe83 General GM Chat 9 04-27-2004 01:12 AM
Motors on Ebay. Roadrash187 General GM Chat 9 10-31-2003 08:05 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:10 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.