The Grizz is alive...lots of pics...... - Page 24 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-03-2008, 05:13 PM   #231
Junior Member
Thread Starter
 
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road
Default

I've just about got everything back on now.

I did a temporary fix for the stove pipe using JB weld and muffler tape. I know it won't last but just long enough to start it up tomorrow for an ignition and firing check.

It won't be ready to hit the road though till I get back in June.
2000SilverBullet is offline   Reply With Quote
Old 05-03-2008, 09:32 PM   #232
Junior Member
Thread Starter
 
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road
Default

We got ignition and it'* running.

One big problem though.......

No fans WTF

Everything is connected but the engine gets up to 195 and no fans at all. Not even if I put the AC on.

It'* got me stumped ......for now.

Any ideas

And the temp, oil pressure and boost gauges are all wonky!!!!
2000SilverBullet is offline   Reply With Quote
Old 05-03-2008, 09:41 PM   #233
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Do the fans have a ground on the motor?
Technical Ted is offline   Reply With Quote
Old 05-03-2008, 09:48 PM   #234
Junior Member
Thread Starter
 
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road
Default

I connected up all the grounds that I disconnected.
The fans just have a plug in electrical connector each.
2000SilverBullet is offline   Reply With Quote
Old 05-03-2008, 10:00 PM   #235
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Check fuse #5C under the driver'* dash & fuse #4 underhood. If those are good then follow the black wires from the fans & see if they're grounded. Their suppose to ground @ G110 - I don't know if that'* on the body or engine.
Technical Ted is offline   Reply With Quote
Old 05-03-2008, 10:01 PM   #236
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

I'm assuming you tested the fans by a direct connection already?
harofreak00 is offline   Reply With Quote
Old 05-03-2008, 10:59 PM   #237
Junior Member
Thread Starter
 
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road
Default

Started it again and turned on the A/C and both fans came on.

They ran for a while and then both fans shut off. The A/C was still on and the car was idling for only a few minutes. Are they supposed to do that on this series
Does it possibly have anything to do with running a 180 stat
2000SilverBullet is offline   Reply With Quote
Old 05-04-2008, 12:18 AM   #238
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

IIRC the low speed fan doesn't come on till the coolant hits 200 degrees. So the 180 stat shouldn't make a difference.

As far as I know they should both come on & stay on when the A/C is on. Maybe the refrigerant pressure is getting low.
Technical Ted is offline   Reply With Quote
Old 05-04-2008, 01:00 AM   #239
Junior Member
Thread Starter
 
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road
Default

Ya, not the only thing wrong with this car.

This money pit is worse than a boat

The anti lock brakes are working again.

But the rear window brake light is out. :( ......and I can't pull it out of the socket.....it doesn't look broken.

Whewwwww......that was a lot of work

One day left and I fly the coop for 6 weeks.
2000SilverBullet is offline   Reply With Quote
Old 05-04-2008, 11:20 AM   #240
Senior Member
Posts like a Supercharger
 
Join Date: Sep 2007
Location: Zelienople, Pennsylvania
Posts: 166
Thanks: 0
Thanked 0 Times in 0 Posts
White93z34 is on a distinguished road
Default

Unless the PCM has been modified to have the fans turn on at 195-200, they shouldn't be coming on till about 230*f, at least thats what I have always seen.
White93z34 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The GRIZZ !!! 2000SilverBullet Your Ride: GM Pictures & Videos 57 03-26-2008 06:16 PM
Grizz Guts......and so it begins. 2000SilverBullet 1992-1999 5 03-21-2008 09:49 AM
Lots of Bonnes in Lots... (96-99) gm4life Lounge 10 12-24-2005 06:32 PM
Website pics (very basic, lots of pics 56k warning) 00indyssei Your Ride: GM Pictures & Videos 21 06-08-2005 06:39 PM
lots lots of electricl problems Masterbm Everything Electrical & Electronic 3 04-16-2005 10:53 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:05 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.