Didn't wanna start - Page 5 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Closed Thread
 
 
 
Thread Tools Search this Thread
Old 01-12-2007, 04:03 PM   #41
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

That code is not for the ICM...

Code 41 is a problem with the Cam sensor circuit or loss of signal... The Cam Magnet( Interrupter ) may have come out of the cam sprocket, the Can sensor may be dead, or the wires leading to the cam sensor have a break.. Usually when we see this code the Mangnet has jumped out of the cam gear..

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline  
Old 01-12-2007, 04:58 PM   #42
Member
Posts like a V-Tak
Thread Starter
 
Join Date: May 2005
Location: erie, pa
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
wheelcm38 is on a distinguished road
Default

autozone said 41 was the ICM ?
wheelcm38 is offline  
Old 01-12-2007, 05:02 PM   #43
Senior Member
True Car Nut
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Well, There'* two ends to a barrel.
Damemorder is offline  
Old 01-12-2007, 05:04 PM   #44
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

They are wrong...

Code 41 is the Cam Sensor circuit

42 or 43 may lead me to believe that the ICM could be bad..

You could always remove the ICM and have them test it... But they need to run engough tests on it to cycle it so that it warms up...

Also understand that the Cam sensor circuit is there for a cylinder #1 reference pulse so that the Fuel timming will be on the money, without that pulse the ECM will not have the correct fuel timming, and you will have a 1 in 6 chance of the car actually running correctly... If the car runs very poorly, shut it off and restart it, it should run better

Also has the batter died totally or been dissconnected along the way?

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline  
Old 01-12-2007, 05:07 PM   #45
Member
Posts like a V-Tak
Thread Starter
 
Join Date: May 2005
Location: erie, pa
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
wheelcm38 is on a distinguished road
Default

the car never runs bad just doesnt run at all it will just shut off or wont start after running unless wait for atlast 1/2 hr
wheelcm38 is offline  
Old 01-12-2007, 05:08 PM   #46
Senior Member
True Car Nut
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

DTC 41 sets when:
Engine Running
No cam signal for 5 seconds

I suspect a missing magnet. Jam one of the kids in the hood and have'm pull the CPS and roll the engine over. If they see a hole, Do the padgett thing. No hole, Fix the wires or the sensor.
Damemorder is offline  
Old 01-12-2007, 05:10 PM   #47
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Sounds more like you might be having 2 problems.. Too bad you aren't closer.. All of the fixes would really be pretty cheap and air tools save a lot of time and heartache...

I hope somone will post the procedure to check the Interupter and Cam sensor.. With the code 41 we need to know if the Cam Magnet( interrupter ) is still there... If it is you may want to test the Cam sensor and the ICM just to make sure..

Has this car always had a code 41, Or has the SES always been on?


Dame Beat me to it...

He hit it on the head..

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline  
Old 01-12-2007, 05:14 PM   #48
Member
Posts like a V-Tak
Thread Starter
 
Join Date: May 2005
Location: erie, pa
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
wheelcm38 is on a distinguished road
Default

light has been on for a few months and this is first time for codes test
wheelcm38 is offline  
Old 01-12-2007, 05:27 PM   #49
Member
Posts like a V-Tak
Thread Starter
 
Join Date: May 2005
Location: erie, pa
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
wheelcm38 is on a distinguished road
Default

called a local auto mechanic and he said either the cam sensor is bad or isn't and that the problem sounds like the icm with what it is doing
wheelcm38 is offline  
Old 01-12-2007, 05:28 PM   #50
Senior Member
True Car Nut
 
Join Date: Nov 2002
Location: Texarkana, Texas
Posts: 6,041
Thanks: 0
Thanked 0 Times in 0 Posts
Damemorder is on a distinguished road
Default

Okay. But do you want to replace a $100 part first, or check a $7 part?

Do one or the other and let us know how it works out.
Damemorder is offline  
 
 
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
'03 Didn't Start - Dealer Says VATS Problem - Can It Be Bypassed? ssewannabe 2000-2005 2 12-02-2010 09:43 PM
i wanna buy some performance parts dont know where to start 1995SESC495HP Performance, Brainstorming & Tuning 2 08-22-2005 08:39 PM
I bet it didn't see that comin' J Wikoff General GM Chat 52 08-06-2003 03:27 PM
I didn't know that more was in the Family pontiacfan1978 General GM Chat 20 10-17-2002 12:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:19 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.