Didn't wanna start - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Closed Thread
 
 
 
Thread Tools Search this Thread
Old 11-26-2006, 05:28 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: May 2005
Location: erie, pa
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
wheelcm38 is on a distinguished road
Default Didn't wanna start

We went to Walmart and when we came out an hr later the car didn't wanna start it had all kinds of cranking but no fire to it, so after trying on an off for 10 minutes it did start but ran bad we tried leaving and got out in an intersection and died because was running really bad, after 10-20 mins of trying it started again and ran pretty good so we made it home shut it off and now won't start again??????
wheelcm38 is offline  
Old 11-26-2006, 05:45 PM   #2
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

This could be a lot of things. Let'* try to narrow it down to a fuel or a spark problem.

Check for spark at each of the three front cylinders.

Check for fuel at the Schrader valve on the fuel rail. When you push in on the valve position your hands so it can't spray fuel in your face. Also check for fuel in the vacuum line going to the fuel pressure regulator.
Technical Ted is offline  
Old 11-29-2006, 09:10 PM   #3
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default start

Start with cleaning the battery cables and grounds. Did the tack move while cranking? Could be a crank sensor going out or the ICM or a dirty electrical connector. Keep plugging away at eliminating all sources of possible failure.
SSEBONNE4EVA is offline  
Old 11-29-2006, 09:40 PM   #4
Member
Posts like a V-Tak
Thread Starter
 
Join Date: May 2005
Location: erie, pa
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
wheelcm38 is on a distinguished road
Default

We went and tried the car yesterday and started just fine, then dropped off some paperwork but left car running and was still running fine got to Walmart shut it off then wouldnt start again for about 1/2 hr.
wheelcm38 is offline  
Old 11-30-2006, 01:04 AM   #5
Senior Member
Posts like a Northstar
 
bastard's Avatar
 
Join Date: Nov 2005
Location: Arkansas
Posts: 694
Thanks: 0
Thanked 0 Times in 0 Posts
bastard is on a distinguished road
Default

Then you should stop going to Wal Mart!
But seriously, there will need to be some trouble shooting done to give any one an idea what'* wrong.
bastard is offline  
Old 11-30-2006, 04:15 AM   #6
Junior Member
 
Join Date: Aug 2005
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
wjcollier07 is on a distinguished road
Default

oddly enough, this is what mine was doing right before my starter died. car always runs perfect. it was just a matter of the starter.

go have it tested somewhere, just to make sure.
wjcollier07 is offline  
Old 11-30-2006, 05:00 PM   #7
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default start

He said it had all kinds of cranking but no start so I'd rule out the starter. He has an electrical or Ignition issue.
SSEBONNE4EVA is offline  
Old 11-30-2006, 05:09 PM   #8
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

agreed with 4eva....check the battery cables for corrosion....and also make sure that you look underneath the boots on both sides......this should be done first.....we have seen this kind of problem before
1993 SLE is offline  
Old 11-30-2006, 05:27 PM   #9
Member
Posts like a V-Tak
Thread Starter
 
Join Date: May 2005
Location: erie, pa
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
wheelcm38 is on a distinguished road
Default

What boots are you talking about?
battery was just replaced about a month ago and terminals were also cleaned at that time.
some are saying EGR valve is bad but they are over 200 dollars.
wheelcm38 is offline  
Old 11-30-2006, 06:09 PM   #10
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Would the check engine light happen to be illuminated?

Missing cam magnet will give you a 1 in 6 chance of starting, each time you turn the key.
BillBoost37 is offline  
 
 
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
'03 Didn't Start - Dealer Says VATS Problem - Can It Be Bypassed? ssewannabe 2000-2005 2 12-02-2010 09:43 PM
i wanna buy some performance parts dont know where to start 1995SESC495HP Performance, Brainstorming & Tuning 2 08-22-2005 08:39 PM
I bet it didn't see that comin' J Wikoff General GM Chat 52 08-06-2003 03:27 PM
I didn't know that more was in the Family pontiacfan1978 General GM Chat 20 10-17-2002 12:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:35 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.