Didn't wanna start - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Closed Thread
 
 
 
Thread Tools Search this Thread
Old 11-30-2006, 07:10 PM   #11
Member
Posts like a V-Tak
Thread Starter
 
Join Date: May 2005
Location: erie, pa
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
wheelcm38 is on a distinguished road
Default

Well let me first say this isn't my car it is my GF'* .
that said now I will tell you that the check engine light has been on for months and I kept telling her to get it checked but she is stubborn.
she is one of the people as long as it runs why bother.
wheelcm38 is offline  
Old 11-30-2006, 07:25 PM   #12
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

If you love her... do it for free

http://www.bonnevilleclub.com/forum/...e=article&k=57
BillBoost37 is offline  
Old 11-30-2006, 09:22 PM   #13
Member
Posts like a V-Tak
Thread Starter
 
Join Date: May 2005
Location: erie, pa
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
wheelcm38 is on a distinguished road
Default

will hafta see if can get someone to do that seeing as the wheelchair would get in the way lol.
ty for the info
wheelcm38 is offline  
Old 12-25-2006, 08:35 PM   #14
Member
Posts like a V-Tak
Thread Starter
 
Join Date: May 2005
Location: erie, pa
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
wheelcm38 is on a distinguished road
Default new info

we were driving the car once in awhile and last time we had it out it just died going down the road so we parked it got a ride and had it towed home (AAA woohoo),
as soon as got it home it started right back up but dont dare drive again in fear of that again.
We are waiting until after the 1st to get in a garage but wondering if the new way it is dying would narrow things down, some have said EGR valve but doesnt seem like would just die but rather run like crap, the garage we might go to I have to check to see if he knows how to run a diagnostics on the check engine light and if he doesnt if he is willing to use the instructions given on here.
wheelcm38 is offline  
Old 12-25-2006, 09:59 PM   #15
Senior Member
True Car Nut
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

sounds like ICM to me.. they'll do that to ya. A little trick I learned, if you cycle the key swiftly 5 times, and try again, keep doing that until it starts. Not fun to do, but it'll usually kick the ICM on until you shut it off next.
opensourceguy is offline  
Old 12-26-2006, 03:53 PM   #16
Senior Member
Posts like a Turbo
 
Join Date: May 2005
Location: Fredericton, New Brunswick.
Posts: 380
Thanks: 0
Thanked 1 Time in 1 Post
Timothy's Buick is on a distinguished road
Default

Sounds like a crank sensor.
When cold, works fine, but when the motor is heated up, it starts to act up.
Timothy's Buick is offline  
Old 12-26-2006, 03:55 PM   #17
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Honestly..it could be either...and or neither. There'* plenty of testing that could be done and checked. Battery cables for one are a prime suspect.
BillBoost37 is offline  
Old 12-26-2006, 04:58 PM   #18
Member
Posts like a V-Tak
Thread Starter
 
Join Date: May 2005
Location: erie, pa
Posts: 65
Thanks: 0
Thanked 0 Times in 0 Posts
wheelcm38 is on a distinguished road
Default

Had a brand new battery installed couple months ago and all was cleaned so isn't the connection
wheelcm38 is offline  
Old 12-26-2006, 08:41 PM   #19
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Quote:
Originally Posted by wheelcm38
Had a brand new battery installed couple months ago and all was cleaned so isn't the connection
Not that I doubt you. I installed a fresh battery, thought I had good connections and chased a problem for 4 months that led to me swapping out my battery cables due to the corrosion that was down inside the cables.

Nowadays..I trust no battery cables on a bonneville.
BillBoost37 is offline  
Old 12-28-2006, 12:52 AM   #20
Member
Posts like a V-Tak
 
Join Date: Mar 2005
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
PontiacFan is on a distinguished road
Default Re: new info

Quote:
Originally Posted by wheelcm38
we were driving the car once in awhile and last time we had it out it just died going down the road so we parked it got a ride and had it towed home (AAA woohoo),
as soon as got it home it started right back up but dont dare drive again in fear of that again.
.
FYI., our 89 SSE was doing this a couple months ago. Middle of nowhere, no warning, it would just die & not restart. Wait 10 minutes, or 1/2 hour, go back & it would start right up.
Replaced the crank sensor & hasn't done it since.
You could see where the crank sensor had physically been rubbing on the pulley.
They should be set with a special tool, not really a home job.
PontiacFan is offline  
 
 
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
'03 Didn't Start - Dealer Says VATS Problem - Can It Be Bypassed? ssewannabe 2000-2005 2 12-02-2010 09:43 PM
i wanna buy some performance parts dont know where to start 1995SESC495HP Performance, Brainstorming & Tuning 2 08-22-2005 08:39 PM
I bet it didn't see that comin' J Wikoff General GM Chat 52 08-06-2003 03:27 PM
I didn't know that more was in the Family pontiacfan1978 General GM Chat 20 10-17-2002 12:40 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:32 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.