99 Century Custom died while driving down the road - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-21-2013, 04:59 PM   #11
Member
Posts like a V-Tak
 
Join Date: May 2013
Location: New Hampshire
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
muledog1959 is on a distinguished road
Default

ok, will let him know, and yes he DID remove the bolt,lol.
muledog1959 is offline   Reply With Quote
Old 06-22-2013, 10:04 PM   #12
Member
Posts like a V-Tak
 
Join Date: May 2013
Location: New Hampshire
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
muledog1959 is on a distinguished road
Default CPS not the problem

After hours of trying to get the pulley off, replaced CPS, car started rught up , several times. Went to actually take it for a drive and Gee - would not start. So, fuel pump- check- CPS- check- next suggestion? This all started as a stall going down the road issue. Husband mentioedn coil packs??
muledog1959 is offline   Reply With Quote
Old 06-22-2013, 10:13 PM   #13
Member
Posts like a V-Tak
 
Join Date: May 2013
Location: New Hampshire
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
muledog1959 is on a distinguished road
Default CPS not the problem

After hours of trying to get the pulley off, replaced CPS, car started rught up , several times. Went to actually take it for a drive and Gee - would not start. So, fuel pump- check- CPS- check- next suggestion? This all started as a stall going down the road issue. Husband mentioned coil packs?? Also ICM?? There are no codes except the gas cap which i checked and there are no cracks in it at all.
muledog1959 is offline   Reply With Quote
Old 06-23-2013, 02:57 PM   #14
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

icm can make it not start but normally its a no start quit when hot but it would refire cold. coil packs normaly one of three will fail at a time and it will start and run poorly.

check to see if it has spark. if so try whacking the maf . see if it will start. do you have access to live data scanner?
jwfirebird is offline   Reply With Quote
Old 06-23-2013, 04:24 PM   #15
Member
Posts like a V-Tak
 
Join Date: May 2013
Location: New Hampshire
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
muledog1959 is on a distinguished road
Smile could he have flooded it

After he did CPS, started several times. Then no start for like an hour then starts right up and took it out today. it gets spark. The check gas cap and other code have disappeared. There are no codes at this time. It runs nicely when it runns, main issue is stall with no other sumptoms while driving . usually starts up agian. I think maybe CPS was the issue but he flooded it. I found him giving it gas when starting- Dont ask me why,,,,,, No issues since. will watch and post, thanks
muledog1959 is offline   Reply With Quote
Old 06-24-2013, 07:59 AM   #16
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

if it starts when you move the throttle could be an issue with the tps.

https://www.gmforum.com/trouble-shoo...sensor-279319/
jwfirebird is offline   Reply With Quote
Old 06-24-2013, 08:59 AM   #17
Member
Posts like a V-Tak
 
Join Date: May 2013
Location: New Hampshire
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
muledog1959 is on a distinguished road
Smile tps?

Ok, will keep an eye on it. Taking it to work this week, so i guess time will tell.Thanks guys
muledog1959 is offline   Reply With Quote
Old 06-27-2013, 06:15 PM   #18
Member
Posts like a V-Tak
 
Join Date: May 2013
Location: New Hampshire
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
muledog1959 is on a distinguished road
Default Cps

it does appear it was the CPS as it has run perfectly all week. Thank Heaven! Now, Guys, After what you know about my husbands "basic" mecanical knowledge" How hard is it to change the struts on this car- 04 lesabre Custom.
muledog1959 is offline   Reply With Quote
Old 06-27-2013, 06:51 PM   #19
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

its fairly easy if you use quick struts, sometimes the bolts get rusty and its a little tough. if you want to do just the struts you need a impact and spring compressor(can be rented). if the rear is air ride the shocks and springs are separate.
jwfirebird is offline   Reply With Quote
Old 06-27-2013, 07:07 PM   #20
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

If he changes the struts be sure to get an alignment done afterwards.
WilliamE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2002 gmc sonoma stop running when driving down road Hoser4Ever GMC/Chevrolet Truck/SUV 11 07-23-2011 12:36 AM
Car died while driving crzyldy35 1992-1999 8 11-24-2010 05:42 PM
air bag went off while driving down the road timberwolf135 1992-1999 4 04-10-2009 10:18 AM
driving lights off while driving 99bonne Audio (and aftermarket electronics) 2 01-25-2008 02:30 AM
Died while driving, dead in the water... Arbelac 1992-1999 13 01-03-2007 07:17 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:44 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.