Won't start...I think I ran the fuel to low... - Page 7 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-22-2007, 10:59 PM   #61
Senior Member
True Car Nut
Thread Starter
 
tallbump's Avatar
 
Join Date: Jun 2005
Location: Erie Pennsylvania
Posts: 3,808
Thanks: 0
Thanked 0 Times in 0 Posts
tallbump is on a distinguished road
Default

Alright, well I swapped it out and it still didn't start. But, I think my battery is shot. I tried jiumping it but I think my cables are bad. Gonna try again with a better set. Should be good to go then.
tallbump is offline   Reply With Quote
Old 03-24-2007, 12:20 AM   #62
PopaDopaDo
True Car Nut
 
popatim's Avatar
 
Join Date: Jan 2005
Location: NY
Posts: 4,957
Thanks: 0
Thanked 0 Times in 0 Posts
popatim is on a distinguished road
Default

<crosses fingers and says a prayer>
popatim is offline   Reply With Quote
Old 03-24-2007, 08:22 AM   #63
Senior Member
True Car Nut
Thread Starter
 
tallbump's Avatar
 
Join Date: Jun 2005
Location: Erie Pennsylvania
Posts: 3,808
Thanks: 0
Thanked 0 Times in 0 Posts
tallbump is on a distinguished road
Default

That'* about it, too. Gonna try jumpin the battery sometime this weekend, although right now we are celebrating our 5th Anniversary and the kids are with a sitter all weekend and we have a rental car, so there may not be much time for car repair.
tallbump is offline   Reply With Quote
Old 03-26-2007, 08:02 PM   #64
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

OK, the weekend is over. Have you now turned your attention to jumping the car.
Technical Ted is offline   Reply With Quote
Old 03-26-2007, 08:14 PM   #65
Senior Member
True Car Nut
Thread Starter
 
tallbump's Avatar
 
Join Date: Jun 2005
Location: Erie Pennsylvania
Posts: 3,808
Thanks: 0
Thanked 0 Times in 0 Posts
tallbump is on a distinguished road
Default

Ummmm...... . Yeah. Actually the neighbor was being a b*tch and wouldn't let me use the jumper cables. What kind of crap is that? So, gonna get some from a different neighbor and we'll see. Tonight or tomorrow.
tallbump is offline   Reply With Quote
Old 03-26-2007, 08:15 PM   #66
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Let it charge for several minutes first.
willwren is offline   Reply With Quote
Old 03-26-2007, 08:42 PM   #67
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

If it doesn't start while being jumped then you need to consider the crank sensor. Any warranty on that repair?
Technical Ted is offline   Reply With Quote
Old 03-27-2007, 12:12 AM   #68
Senior Member
True Car Nut
Thread Starter
 
tallbump's Avatar
 
Join Date: Jun 2005
Location: Erie Pennsylvania
Posts: 3,808
Thanks: 0
Thanked 0 Times in 0 Posts
tallbump is on a distinguished road
Default

hmmm.not too sure on the warranty. I still have the receipt though. And I have it out there twice before for other things, so he better take care of it.
Just checked the receipt....doesn't mention warranty but it was just done on 2/10, and they are the same ones that did the UIM/LIM and the fuel lines, so he better take care of me. That'* like over a grand in less than a year.
tallbump is offline   Reply With Quote
Old 03-27-2007, 12:20 AM   #69
Senior Member
Posts like a Northstar
 
Join Date: Sep 2006
Location: Dumfries, Virginia Member: #6887
Posts: 577
Thanks: 0
Thanked 0 Times in 0 Posts
whitecrystal1 is on a distinguished road
Default

So I take it it wouldn't start?
whitecrystal1 is offline   Reply With Quote
Old 03-27-2007, 07:26 AM   #70
Senior Member
True Car Nut
Thread Starter
 
tallbump's Avatar
 
Join Date: Jun 2005
Location: Erie Pennsylvania
Posts: 3,808
Thanks: 0
Thanked 0 Times in 0 Posts
tallbump is on a distinguished road
Default

Still trying to find jumper cables. It'* my project for today. Unless it rains. Unfortunately I have been a bit unmotivated lately, but now it'* time to get ti going. Really think I am going to end up getting rid of it, short of a miracle.
tallbump is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Car just won't start-and windows won't roll down??? Jeff Jacobs 1992-1999 4 10-10-2017 06:42 AM
1994 Silhouette wipers won't start, or start and stop part way dancinmikeb Oldsmobile 1 11-04-2013 01:40 PM
Fuel Pump don't hear running and engine won't start run wzvhyz4gm 1992-1999 21 06-12-2007 08:33 AM
'86 Bonne with LOW, LOW miles - What do you think? Krazy Kyle Lounge 28 12-12-2004 10:39 PM
Please help. Fuel on plugs and car won't start. spark?? RyanSSEi 1992-1999 2 11-29-2002 11:20 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:49 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.