Won't start...I think I ran the fuel to low... - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-16-2007, 09:02 AM   #1
Senior Member
True Car Nut
Thread Starter
 
tallbump's Avatar
 
Join Date: Jun 2005
Location: Erie Pennsylvania
Posts: 3,808
Thanks: 0
Thanked 0 Times in 0 Posts
tallbump is on a distinguished road
Default Won't start...I think I ran the fuel to low...

Well, I had to run home on lunch and back to work...no time to stop for gas. Didn't even realize it was thatlow. Haven't been driving much due to the oil pressure problems.
Car stalled twice on the way to get gas, three times after getting it. Now it sat all night, like 10 hours, and it won't start. It sounds like it is not getting fuel. it has about half a tank. What do I do?
Thanks.
tallbump is offline   Reply With Quote
Old 03-16-2007, 09:23 AM   #2
Senior Member
True Car Nut
 
Join Date: Feb 2006
Location: Melrose
Posts: 4,596
Thanks: 0
Thanked 0 Times in 0 Posts
BLACK94SSEi is on a distinguished road
Default

Do you hear the fuel pump kick on when you turn the key???
BLACK94SSEi is offline   Reply With Quote
Old 03-16-2007, 10:23 AM   #3
Senior Member
True Car Nut
Thread Starter
 
tallbump's Avatar
 
Join Date: Jun 2005
Location: Erie Pennsylvania
Posts: 3,808
Thanks: 0
Thanked 0 Times in 0 Posts
tallbump is on a distinguished road
Default

You know, I am really not sure. I don't even remember. I was so ticked, really getting frustrated with this car. I think it was.
I used to have a Town and Country with a bad fuel pump, and I would just hit it with starting fluid to get it going then it would run fine until you shut it off. Can I just do that to get it going?
tallbump is offline   Reply With Quote
Old 03-16-2007, 11:09 AM   #4
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Its hard on a Pump to run out of fuel or have the pump run dry for any amount of time... If the pump runs dry you do risk destroying the pump... And when you start it on an empty tank, trying to get those fumes to get to the station, the pump will run dry while you are trying to start it.. It almost sounds like the pump was getting old and may have been finished off... I have had a few friends that ended up with this issue...

On a side note I also have a 95... I replaced the pump in 05 because it wasn't keeping up and the pressure was dropping off... Its possible that Age could have had a big hand in all of this...

A Question...

When you turn the ignition on do you get the brief Wrrrrrrrrrrr from the fuel pump?

This is what you should hear... My Camer seriously makes the car a lot louder than it really is


__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 03-17-2007, 06:18 PM   #5
Senior Member
True Car Nut
Thread Starter
 
tallbump's Avatar
 
Join Date: Jun 2005
Location: Erie Pennsylvania
Posts: 3,808
Thanks: 0
Thanked 0 Times in 0 Posts
tallbump is on a distinguished road
Default

Yeah, I can hear the pump starting. And, it'* only like 6 months old.
I tried starting fluid, no dice. I even tried jumping thinking maybe I was wrong on the fuel thing, but no luck there either.....
I really think it'* time to give up on her, despite the $2000 + i have in to her int the last 2 years. It'* a shame with all of the new parts, but it needs a LOT more.
tallbump is offline   Reply With Quote
Old 03-17-2007, 07:07 PM   #6
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Give up? That'* ridiculous.

Spark and fuel. If you get both, it'll start.
willwren is offline   Reply With Quote
Old 03-17-2007, 07:40 PM   #7
Junior Member
Posts like a V-Tak
 
Join Date: Mar 2007
Location: Ohio
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
jordan172005 is on a distinguished road
Default

If you end up giving up on it I need the fuel pump if it'* not supercharged. you put $2000 in it and are now going to quit? I would check each cylinder for spark and then test compression and then push the little button on the fuel rail to make fuel squirt out.
jordan172005 is offline   Reply With Quote
Old 03-17-2007, 10:50 PM   #8
Senior Member
True Car Nut
 
Join Date: Aug 2003
Location: Salina, KS
Posts: 5,246
Thanks: 0
Thanked 0 Times in 0 Posts
TrueWildMan is on a distinguished road
Default

It sounds like to me that you got some bottom-tank debris in the line, likely plugging one or more injectors, or the fuel rail. Check the injectors and make sure they're flowing like they should. Check the fuel rail and make sure it'* not dry. It should be under pressure, so be careful, and make sure to depressurize before looking.

If it'* wet, it should be good.
TrueWildMan is offline   Reply With Quote
Old 03-17-2007, 11:53 PM   #9
Senior Member
True Car Nut
Thread Starter
 
tallbump's Avatar
 
Join Date: Jun 2005
Location: Erie Pennsylvania
Posts: 3,808
Thanks: 0
Thanked 0 Times in 0 Posts
tallbump is on a distinguished road
Default

Really not sure what I want to do.
I have in the last two years NEW
alternator
fuel tank
fuel pump
fuel lines
brake lines
crank sensor
LIM/UIM
coolant elbow
water pump
and probably other stuff I have forgotten
the tranny was rebuilt about 50,ooo miles ago
Still need
tail light
wheel bearing
repair or replace front fender
something is wrong with the ABS, the brake pedal actually kicks up at me once in a while,
what ever is causing it not to start
and whatever is causing it to have LOW oil pressure.
I also need some new interior pieces and a paint job and two of the wheels are pretty bad.
tallbump is offline   Reply With Quote
Old 03-18-2007, 09:29 AM   #10
Senior Member
Posts like a Northstar
 
Join Date: Sep 2006
Location: Dumfries, Virginia Member: #6887
Posts: 577
Thanks: 0
Thanked 0 Times in 0 Posts
whitecrystal1 is on a distinguished road
Default

Fuel filter could also be stoped up. Get a fuel presser test gauge and test it at the fuel rail. I don't remember for sure what it should be, but I'm pretty sure it'* either 25 or 35 psi. btw, 2000 in two years isn't that bad at all for a 95, and if it'* paid for it'* a lot better than a car payment.
whitecrystal1 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Car just won't start-and windows won't roll down??? Jeff Jacobs 1992-1999 4 10-10-2017 06:42 AM
1994 Silhouette wipers won't start, or start and stop part way dancinmikeb Oldsmobile 1 11-04-2013 01:40 PM
Fuel Pump don't hear running and engine won't start run wzvhyz4gm 1992-1999 21 06-12-2007 08:33 AM
'86 Bonne with LOW, LOW miles - What do you think? Krazy Kyle Lounge 28 12-12-2004 10:39 PM
Please help. Fuel on plugs and car won't start. spark?? RyanSSEi 1992-1999 2 11-29-2002 11:20 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:03 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.