Won't start...I think I ran the fuel to low... - Page 13 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-03-2007, 10:56 AM   #121
Senior Member
True Car Nut
Thread Starter
 
tallbump's Avatar
 
Join Date: Jun 2005
Location: Erie Pennsylvania
Posts: 3,808
Thanks: 0
Thanked 0 Times in 0 Posts
tallbump is on a distinguished road
Default

Alright, I called the parts store, the guy never heard of this kit I was told about. He did, however, reccommend replacing the oil switch. After doing some research, I have discovered a sensor and a swtich. Given my problem, isn't it more likely to be the sensor, not the switch? The low oil level light does not come on, but the gauge drops.
tallbump is offline   Reply With Quote
Old 04-03-2007, 11:34 AM   #122
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

A drop in oil pressure is typically not the oil pressure sensor. While possible, our experience with them is that they spike to high pressure when they fail.

You need to get a mechanical oil pressure gauge on the car and get it started to see what the pressure truly is. We have never seen a bad gauge by itself, unless other gauges were also affected.
willwren is offline   Reply With Quote
Old 04-03-2007, 09:55 PM   #123
Senior Member
True Car Nut
Thread Starter
 
tallbump's Avatar
 
Join Date: Jun 2005
Location: Erie Pennsylvania
Posts: 3,808
Thanks: 0
Thanked 0 Times in 0 Posts
tallbump is on a distinguished road
Default

Yeah, that seems to be what I am reading. I have noticed the engine runs and sound better while driving, worse when idling, so I am guessing ti is losing pressure, but will get it tested to see for sure.
The good news is I got it running Actually, my friend did. I called home to talk to the wife and she siad "do you hear that". It was the car running.
I had a bad connection on the new ICM. There was part of the bolt in it so it wasn't making a good connection. He jiggled the wires around and it started.
So, I swapped out the new one back to the old one and good as new. I guess it was just a bad battery. Just for good measure I had the battery and alternator tested and all is well. The battery was reading 14 volts and the alternator 128.
Now, the main concern is the oil pressure issue.
tallbump is offline   Reply With Quote
Old 04-04-2007, 11:26 PM   #124
Senior Member
True Car Nut
Thread Starter
 
tallbump's Avatar
 
Join Date: Jun 2005
Location: Erie Pennsylvania
Posts: 3,808
Thanks: 0
Thanked 0 Times in 0 Posts
tallbump is on a distinguished road
Default

Well, day 2 and still running strong.
Now to figure out the oil pressure and the power steering. Then, it'* off to see what it will cost to pass the PA inspection. Luckily, I think I can get some free help with most of the work I think it will need.
tallbump is offline   Reply With Quote
Old 04-04-2007, 11:40 PM   #125
Senior Member
True Car Nut
 
Join Date: Aug 2003
Location: Salina, KS
Posts: 5,246
Thanks: 0
Thanked 0 Times in 0 Posts
TrueWildMan is on a distinguished road
Default

Good to hear!

I think you'll find the roaming oil pressure is due to a worn engine. I wouldn't spend my time and money on the bearings when it won't resolve it 100%.

Is the power steering pump whining? Is the fluid good?
TrueWildMan is offline   Reply With Quote
Old 04-05-2007, 08:03 AM   #126
Senior Member
True Car Nut
Thread Starter
 
tallbump's Avatar
 
Join Date: Jun 2005
Location: Erie Pennsylvania
Posts: 3,808
Thanks: 0
Thanked 0 Times in 0 Posts
tallbump is on a distinguished road
Default

Yeah, I wondering about the motor too. Like I said, pressure decreases as I drive further, drops at idle and increases with driving again.
Powers steering fluid is fine, no whining. Weird. My friend said that too, that it should be whining.
tallbump is offline   Reply With Quote
Old 04-05-2007, 10:08 AM   #127
Senior Member
True Car Nut
 
Join Date: Aug 2003
Location: Salina, KS
Posts: 5,246
Thanks: 0
Thanked 0 Times in 0 Posts
TrueWildMan is on a distinguished road
Default

Quote:
Originally Posted by tallbump
Yeah, I wondering about the motor too. Like I said, pressure decreases as I drive further, drops at idle and increases with driving again.
Powers steering fluid is fine, no whining. Weird. My friend said that too, that it should be whining.
Well, it "shouldn't" be whining. It just typically whines when something is wrong with it. What makes you think there'* something wrong with the power steering?
TrueWildMan is offline   Reply With Quote
Old 04-05-2007, 10:43 AM   #128
Senior Member
True Car Nut
Thread Starter
 
tallbump's Avatar
 
Join Date: Jun 2005
Location: Erie Pennsylvania
Posts: 3,808
Thanks: 0
Thanked 0 Times in 0 Posts
tallbump is on a distinguished road
Default

I believe I may have a problem because I get pulled muscles everytime I try to make a turn. The problem was much worse until i fixed the air pressure , but it was still there.
Now, I do have a bad wheel bearin, but that wouldn't cause steering dificulties would it?
tallbump is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Car just won't start-and windows won't roll down??? Jeff Jacobs 1992-1999 4 10-10-2017 06:42 AM
1994 Silhouette wipers won't start, or start and stop part way dancinmikeb Oldsmobile 1 11-04-2013 01:40 PM
Fuel Pump don't hear running and engine won't start run wzvhyz4gm 1992-1999 21 06-12-2007 08:33 AM
'86 Bonne with LOW, LOW miles - What do you think? Krazy Kyle Lounge 28 12-12-2004 10:39 PM
Please help. Fuel on plugs and car won't start. spark?? RyanSSEi 1992-1999 2 11-29-2002 11:20 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:58 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.