Drove it yesterday, doesn't start today? 97 se sc - Page 11 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-10-2006, 12:50 AM   #101
Senior Member
True Car Nut
 
Join Date: Feb 2006
Location: Somewhere different on the globe every month....
Posts: 2,896
Thanks: 0
Thanked 0 Times in 0 Posts
Cheetah is on a distinguished road
Default

Quote:
Originally Posted by james tharp
Worked real hard today. ( Friday) Have to work in the mornig and then I hope to get time to tackle this... See yall in the am
Keep us posted please!!!!!!!!!
Cheetah is offline   Reply With Quote
Old 06-10-2006, 12:06 PM   #102
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Dec 2003
Location: Rockwall County Texas
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
james tharp is on a distinguished road
Default

Allright making headway. I checked with the ICM diconnected and the fuse didnt blow..

I checked with the ICM connected and the coils off and the fuse didn't blow.

Now, I need to know, what setting to set my volt thing to to test the coils. I looked at the tech info, but mine is a bit different.
james tharp is offline   Reply With Quote
Old 06-10-2006, 12:34 PM   #103
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

I think that'* very good news. You'll be testing the coils for resistance, use the ohm setting. If you're not sure where to set it repost the link to the picture of the meter
Technical Ted is offline   Reply With Quote
Old 06-10-2006, 12:46 PM   #104
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

Quote:
Originally Posted by james tharp
Allright making headway. I checked with the ICM diconnected and the fuse didnt blow..

I checked with the ICM connected and the coils off and the fuse didn't blow.

Now, I need to know, what setting to set my volt thing to to test the coils. I looked at the tech info, but mine is a bit different.
6 o'clock position (200 ohms) for the primary (bottom connections) and then about 7 o'clock (20k) for the secondary.
Archon is offline   Reply With Quote
Old 06-10-2006, 12:47 PM   #105
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Dec 2003
Location: Rockwall County Texas
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
james tharp is on a distinguished road
Default

I think I did it
top of my coils 1-4 is 6.06
2-5 is 6.06
3-6 is 5.95

Bottom of coil is
1-4 is 1.3
2-5 is 1.3
3-6 is 1.3

I used ohm setting on the top of 20
and ohm setting of 200 on the bottom

Ok thats what I got...
james tharp is offline   Reply With Quote
Old 06-10-2006, 12:53 PM   #106
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

They look OK. Try putting them on one at a time & see if the fuse blows.
Technical Ted is offline   Reply With Quote
Old 06-10-2006, 12:58 PM   #107
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Dec 2003
Location: Rockwall County Texas
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
james tharp is on a distinguished road
Default

If you look at the tech info.. They dont seem to match. Or an I wrong?
james tharp is offline   Reply With Quote
Old 06-10-2006, 01:09 PM   #108
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Dec 2003
Location: Rockwall County Texas
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
james tharp is on a distinguished road
Default

What the, it started. Can someone tell me what I did? I havent a clue?
james tharp is offline   Reply With Quote
Old 06-10-2006, 01:10 PM   #109
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Are you referring to the readings of 1.3?
Technical Ted is offline   Reply With Quote
Old 06-10-2006, 01:11 PM   #110
Senior Member
Posts like a Northstar
Thread Starter
 
Join Date: Dec 2003
Location: Rockwall County Texas
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
james tharp is on a distinguished road
Default

Yes that was what I was referring to.
james tharp is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Drove a 2010 Pontiac G6 yesterday GunsOfNavarone Lounge 6 02-14-2010 07:36 PM
Drove a Turbo 04 GTP Comp G today - Updated Dyno results Pg2 Foghorn General GM Chat 30 08-21-2005 04:22 PM
Test drove two Infinitis yesterday...2003 G35 and 2003 M45 Hailey Lounge 19 07-21-2005 01:53 AM
Drove WRX and 3.5 Altima today. Wolfedog50 Lounge 5 05-05-2004 07:52 PM
Test drove 99 GTP yesterday 94Regal Lounge 9 01-25-2004 11:34 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:01 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.