The Chronicles of OSG - Page 13 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-02-2005, 11:18 AM   #121
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Food and a battery. Things are looking good.

Remember - some people will demand pics, others will demand sound clips. And once you hand over both....some will still complain. At that point, tell the ingrates "whatever" like I did.

Oh and for my sound clip I was pretty lucky cause I used a mic and my laptop while Randy did the start up and revving.
BillBoost37 is offline   Reply With Quote
Old 08-02-2005, 05:02 PM   #122
Senior Member
True Car Nut
Thread Starter
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

aye yei yei...

well i must say, my mom is home safe and sound and is doing well. Anyways, she is extremely tired today, so we probably won't be going anywhere.. but maybe tomorrow. It sucks, because i need food, but she doesn't. of course we have 40 boxes of jello, but no steaks.. it'* bullshit. so i'm hungry, but she isn't. so food is 'not an emergency.'

i should be able to get video... but my camcorder won't sync up with my pc, so it'll have to be on my digital camera.. so it'll suck even more :(. I don't know why you'd want a sound clip though.. it'* the stock n10 muffler. It is only a little louder because of the porting.

One day this week i'll be able to get a battery.
opensourceguy is offline   Reply With Quote
Old 08-02-2005, 05:05 PM   #123
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Good to hear Mom is well.

I was saying people will want. I'm perfectly happy hearing it'* running good and that jazz.

And yeah..Jello doesn't cut it. Meanwhile since you are hungry I will leave you with this: Salad..it'* not food, it'* what food eats
BillBoost37 is offline   Reply With Quote
Old 08-02-2005, 07:02 PM   #124
Senior Member
True Car Nut
Thread Starter
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

i love salad man.. but we have nothing.. dinner was carrots and dip. i'm not complaining, minus the fact we only had one bag of carrots, which doesn't suffice. our dogs don't have enough food for tomorrow either, so maybe tomorrow, again i really don't know. But now that she isn't on hydrocodone or morphine, she is angry once again and yells alot.. so she'* back to her old self.. except she can't get up and run after me. so at least she isn't violent.

jello doesn't cut it for me, that'* for sure.. but my mom is supposed to lay off the solids for the day, and keep up with 'lighter' [in fat] foods. no more fatty grease burgers for justin.. and those cooked soooo nice :(
opensourceguy is offline   Reply With Quote
Old 08-03-2005, 11:39 AM   #125
Senior Member
True Car Nut
Thread Starter
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

You guys shall be happy to know, you have a child prodigy on your hands here. I took rjolly'* advice, and put a 12v [measured at 15volts on the battery though] at 1.3amps AC adaptor, and left it on there for about a minute. I confirmed the battery was making good contact with the alligator clips, by testing the voltage on the stud of the battery cable [car is NOT hooked up at this time]. I then proceded to hook up my battery charger to the bolts, while still keeping the AC-Adaptor hooked up. The charger accepted, and I removed the ac-adaptor and it kept on charging. It has been about 15 minutes, and it is still going just fine. It seems it just wanted to see 12 volts to start up, but didn't need it to continue. So for all you fellas out there who have automatic chargers, and can't charge your [completely] dead batteries, do this, and you'll be good to go. I was looking at about 2.25v before i did any of this.. so it was beginning to wake up, but the charger didn't want it like that.

Btw, I had to do this, because my mom is in a lot of pain, and we won't be able to go anywhere for a few more days. So, it was either try this.. or wait until the weekend, which I am very impatient.. so I did the former .
opensourceguy is offline   Reply With Quote
Old 08-03-2005, 12:20 PM   #126
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Obviously not the suggested method or first thing to try, but glad it is hopefully going to work out for you.
BillBoost37 is offline   Reply With Quote
Old 08-03-2005, 01:41 PM   #127
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,855
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

wow, i actually got one. now the big test is will it hold the charge? i guess we will see

i feel so special
rjolly87 is offline   Reply With Quote
Old 08-03-2005, 02:57 PM   #128
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Quote:
Originally Posted by rjolly87
wow, i actually got one. now the big test is will it hold the charge? i guess we will see

i feel so special
I wouldn't call it.."getting one". I'm probably call it, you are lucky he didn't get hurt trying it. Cuz batteries can explode. It'* just not super common.
BillBoost37 is offline   Reply With Quote
Old 08-03-2005, 03:23 PM   #129
Senior Member
True Car Nut
Thread Starter
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

Oh well, explodes, explodes. I've opened my rad cap when it was hot and had boiling hot coolant pour all over me. I've done some stupid **** in my time.. and that could just be one of them. It'* been going at it for a little over 3 hours now, and it'* not stopping anytime soon. When my battery is 'dead' [too low to turn the engine over, but enough to keep lights on and click the solenoid.. and whatnot], it takes about 30 minutes to charge. So, I believe it has been well prooven it was very dead.

Will it hold a charge, I do not know. Will it even start my car? I do not know. But, sometime today we shall find out, now won't we?
opensourceguy is offline   Reply With Quote
Old 08-03-2005, 04:07 PM   #130
Senior Member
True Car Nut
Thread Starter
 
Join Date: Apr 2004
Location: Three Oaks, Michigan
Posts: 4,879
Thanks: 0
Thanked 0 Times in 0 Posts
opensourceguy is on a distinguished road
Default

well guys, she fired right up. i decided i didn't feel like waiting anymore.. the battery voltage was in an acceptable range, and just plugged it in.. and sure enough 2 seconds of cranking later.. she fired right up. stalled a couple times, but came to life. However, I have a coolant leak . I've never had one here either.. it'* right below the drain valve on the driver'* side.. there is like this thing where perhaps a screw could go? i don't know.. it'* not a horrible leak, it'* fine for just running the car right there, because i keep the hose handy. I don't know, i'll look into it a little later. I have something worse to take care of first.

My oil pressure. The day the battery died and i turned the car over, my oil pressure was at 35PSI at 3-400RPM. remember, the starter solenoid was stuck ON, so the gauges worked. But now, when i fire up the car, at idle [900RPM] I only have 20PSI.. and at 2,000RPM I have 25-30PSI. I haven't checked the oil'* level or condition, but hopefully it just needs another quart. But that doesn't seem all too good to me.

But she purrs like a kitten, and has a small exhaust leak on the EGR Valve connection to the header... i just need to tighten that up. I must have forgotten to, I guess. Engine doesn't smoke like it did last time [under hood]. exhaust blew out a bit of crap at first.. but that didn't surprise me.

Oh yeah, my starter solenoid.. doesn't stay on. Nor does it have runon like I thought it would.. just has some starting issues.. it doesn't always catch. I'll try removing a shim or two, maybe that'll do it. But after a try or two, it roars right to life. Transmission engages [yay!], but I haven't checked the fluid level just yet. But i moved the car up to my mom'*, filled her up with some water, then parked her in the backyard so i can mow under the car.

I have a constant system lean code though, and my fuel filter appears to be leaking.. so i need to replace that, along with the plugs. No new battery needed .

Also just to make everyone happy, I brought the car up to temp during that time, and had her stay at temp for a minute or two before moving her to the backyard. I also installed a piece of 1x1 under the pedal so i can't go fast.
opensourceguy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
The Chronicles of Ford Boy.... Round 2 rjolly87 Lounge 4 08-01-2005 11:59 AM
The Chronicles of Ford Boy rjolly87 Lounge 6 07-15-2005 03:03 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:47 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.