GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat - View Profile: rjolly87

rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
True Car Nut

rjolly87 rjolly87 is offline

Senior Member

Visitor Messages

Showing Visitor Messages 1 to 9 of 9
  1. Cappyfla
    08-27-2017 05:21 PM - permalink
    At first the shop told me I needed a Water Pump Pulley, then mgt. says it's a "Idler Pulley" but according to the mechanic him self it is and was a water pump pulley.
    The problem is finding a 1992 Olds or Buick, most of the junk yards here do not have anything that Old. They say can't make enough money on a car that old. I love this car it only has 99,500 miles, and I did buy it for ok a little old lady.
  2. Cappyfla
    08-26-2017 06:00 AM - permalink
    25535351
    My car is a 1992 Oldsmobile Cutlass Ciera SL V6
    I'm in Need of a Idler Pulley for my car GM doesn't make it and I can't find one.
    1g3am54n3n6307579
    PLEASE HELP
  3. Cappyfla
    08-26-2017 04:50 AM - permalink
    My car is a 1992 Oldsmobile Cutlass Ciera SL V6
    I'm in Need of a Idler Pulley for my car GM doesn't make it and I can't find one.
    1g3am54n3n6307579
  4. baliduf
    11-10-2016 03:43 PM - permalink
    I did find it in front view of motor. Now I replaced it started car, my emission light is on. How do I reset that? Does anybody know? 2012 Chev Impala, thanks
  5. okiewes
    05-09-2016 11:24 AM - permalink
    old blower seized; new blower wouldn't work; found scorched 4-pin connector to resistor; replaced connector; blower still not working unless I bypass resistor completely. suspect damaged resistor; Thanks for any help.
  6. Azimpulse
    03-01-2015 11:14 PM - permalink
    PPsstt. How do I upload a video? this is a new feature I am unfamiliar with.
  7. BennitoCruz
    07-22-2013 09:26 PM - permalink
    A few months ago, I had an issue with my Alero's engine not shutting off. I don't know if I should start a new thread, but since you were really helpful I'd like to know if I could pick your brain.

    In the post, you asked if the fans are running, key goes off, does the car shut off when the fans kick off? The car doesn't shut off. I wonder if it's a diode somewhere on the cooling fan circuits, since that's the relay that I have to pull to cut the car off.

    I appreciate any help you can give me! Thanks
  8. LeSabre L27
    04-11-2012 03:31 PM - permalink
    Big Red looks great, always liked those Park Avenues..
    What is the story on the Adjustable Trans Modulator..?
    Can it be set to eliminate the "lugging" when the trans goes into OD at low speeds and the rpm seems to drop to about 200..?
    Is it a relatively simple/easy bolt-on?
    Where do I get one & what do they cost?
    Thanks,
    Bill
  9. Toddster
    03-20-2010 11:26 AM - permalink
    Withheld...why?

    Your siggy pic is pretty cool btw!


    Todd

    EDIT.....Thanks Randall

About Me

  • About rjolly87
    Location
    Las Cruces, NM
    Interests
    Computers, cars, video games, free money
    First Name
    Randall
    Year of your GM
    1993
    Make
    Buick
    Model
    Park Avenue
    Engine Type
    3.8
    Color
    Red
    Modifications
    Custom Intake, 180* Thermostat, Adjustable Transmission Modulator
    Gender
    Male
  • Signature
    ~Randall~

Statistics

Total Posts
Visitor Messages
Total Thanks
General Information
  • Last Activity: Today 01:16 AM
  • Join Date: 06-23-2003

Friends

Showing Friends 1 to 6 of 6

Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.