Sunfire hot start issue - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Pontiac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-09-2015, 10:32 PM   #1
Junior Member
Thread Starter
 
Join Date: Dec 2015
Posts: 2
Thanked 0 Times in 0 Posts
Jake34 is on a distinguished road
Default Sunfire hot start issue

HI and thanks for taking time to read this, so I have a 96 get sunrise with a 2.4 l twin cam engine and if I run the engine for more than ten minutes and then shut it off it either will not start or will start then dies and then not start. When I say not start the engine is cranking so it'* not a starter issue. I have tried changing my fuel filter, spark plugs, crankshaft sensor, and camshaft sensor. When it is running it runs great. Thanks again for your time, any help would be immensely appreciated. There are no error codes at the moment

Last edited by Jake34; 12-09-2015 at 10:35 PM. Reason: Adding information
Jake34 is offline   Reply With Quote
Old 12-10-2015, 12:02 AM   #2
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,142
Thanked 778 Times in 608 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

When it won't start, spray some carb cleaner into the intake, and see if it starts....if it runs as long as you spray, then you have a fuel delivery problem......either no/low pressure or the injectors are not firing(Security problem)....
Tech II is offline   Reply With Quote
The Following 2 Users Say Thank You to Tech II For This Useful Post:
Jake34 (12-10-2015), WilliamE (12-10-2015)
Old 12-10-2015, 12:17 AM   #3
Junior Member
Thread Starter
 
Join Date: Dec 2015
Posts: 2
Thanked 0 Times in 0 Posts
Jake34 is on a distinguished road
Default

Thanks, I'll try that tomorrow.
Jake34 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
crank but no start 2002 sunfire keithqks Pontiac 12 06-27-2014 07:24 PM
"96 Sunfire no start condition. Guest Pontiac 3 08-09-2011 04:23 PM
hot hot hot jhill52788 1992-1999 2 07-07-2007 06:18 PM
HOT HOT HOT! BonneMeMN Lounge 22 06-25-2005 12:46 AM
Feelin Hot Hot Hot LittleHoov General GM Chat 10 08-07-2003 01:41 PM


Tags
heatsoak, ignition, problems, sunfire

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:53 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.