anyone w/aftermarket pcm have this problem? - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Performance, Brainstorming & Tuning Talk about modifications, or anything else associated with performance enhancements. Have a new idea for performance/reliability? Post it here. No idea is stupid! (please use Detailing and Appearance for cosmetic ideas)

Reply
 
 
 
Thread Tools Search this Thread
Old 09-13-2004, 02:35 PM   #1
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2004
Location: Glendale, AZ
Posts: 3,459
Thanks: 0
Thanked 1 Time in 1 Post
big_news_1 is on a distinguished road
Default anyone w/aftermarket pcm have this problem?

yeah yeah, i'm asking this again, but i think this is the forum to ask it in. a lot of us 92-99 owners experience "surging" or "chugging" under load when in overdrive, and i believe it'* a pcm issue. it seems to only happen to people with stock computers, so PLEASE, if you have a chip or aftermarket pcm, let me know if you ever experience this also. THIS COULD BE A TELLING FACT IN FIGURING OUT WHETHER IT'* COMPUTER/SENSOR RELATED OR AN IGNTION PROBLEM!
big_news_1 is offline   Reply With Quote
Old 09-13-2004, 02:38 PM   #2
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

whens the last time you had a tune up with plugs and wires...that fixed my problem
harofreak00 is offline   Reply With Quote
Old 09-13-2004, 02:43 PM   #3
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2004
Location: Glendale, AZ
Posts: 3,459
Thanks: 0
Thanked 1 Time in 1 Post
big_news_1 is on a distinguished road
Default

plugs and wires were the first things i did when the surging began... plus i've done fuel filter, cleaned my MAF many times, and even bought brand new MSD coils, all to no avail.
big_news_1 is offline   Reply With Quote
Old 09-13-2004, 03:35 PM   #4
Senior Member
True Car Nut
 
Join Date: Feb 2004
Location: Pennsylvania
Posts: 5,177
Thanks: 0
Thanked 0 Times in 0 Posts
Twister97 is on a distinguished road
Default

Surging? Like how, under what conditions?
Twister97 is offline   Reply With Quote
Old 09-13-2004, 06:49 PM   #5
Senior Member
True Car Nut
 
Join Date: Oct 2002
Location: Genoa, Illinois
Posts: 4,013
Thanks: 0
Thanked 0 Times in 0 Posts
Allmachtige is on a distinguished road
Default

I'm gonna throw this out again because it may be a factor: Crank sensor?

My 94 L27 had the crank sensor go bad and there was some very alarming surging and dying from the motor numerous times. But let us know under what conditions this happens.
Allmachtige is offline   Reply With Quote
Old 09-13-2004, 08:50 PM   #6
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2004
Location: Glendale, AZ
Posts: 3,459
Thanks: 0
Thanked 1 Time in 1 Post
big_news_1 is on a distinguished road
Default

i don't wanna take too much space describing problems here, i posted this in performance because it'* the place where guys with aftermarket pcms are gonna see it. the problem, which many others have also had, is surging in rpms when in overdrive, i believe when the TC is locked up. it happens the worst to me at about 2400 rpm on my stock gage. haven't been able to have it on the digimoto when it'* happening. in a post a couple months ago marksssei had the same problems and he said he had a tranny shop hook his car up to a good snap-on scantool and they basically told him that his tranny and torque converter were functioning properly, the problem was coming from the fact that the pcm was "telling" the TC to surge. marksssei seemed to fix his problem by spraying his MAF with electronics cleaner. cleaning the MAF worked temporarily for me, but it'* back to its old ways. i find the symptoms eerily similar to my parents' '95 olds 88 that started running rough and eventually was diagnosed as having a faulty computer. SOOOO, to make a very long story short, i believe that there are computer problems in some of our cars, and i refuse to believe otherwise unless i can get some feedback as to whether or not this happens to guys with aftermarket pcms. i don't wanna venture $200 to get an INTENSE unit unless i'm confident that it will fix my problem. all help is GREATLY appreciated, i'm so sick of my car running weird. thanks in advance guys.

-ben
big_news_1 is offline   Reply With Quote
Old 09-13-2004, 09:15 PM   #7
Senior Member
True Car Nut
Thread Starter
 
Join Date: Jun 2004
Location: Glendale, AZ
Posts: 3,459
Thanks: 0
Thanked 1 Time in 1 Post
big_news_1 is on a distinguished road
Default

check out this thread for specifics

http://www.bonnevilleclub.com/forum/...351&highlight=

-ben
big_news_1 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ZZ Performance PCM vs INTENSE PCM Hans Performance, Brainstorming & Tuning 18 09-05-2007 09:44 PM
removing factory PCM and installing intense PCM question 350TPI 2000-2005 23 07-20-2007 02:07 PM
anyone have any Olds they have done stuff to? same car turtle_time85 General GM Chat 1 04-21-2007 02:51 AM
96 Regal PCM and 96 Bonne PCM interchangeable? 96GrandPrix 1992-1999 7 04-06-2006 07:22 PM
Anyone else have this problem? ( starting ) Blk_Bonneville 1987-1991 6 05-31-2003 02:50 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:32 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.