Anyone else have this problem? ( starting ) - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-24-2003, 06:31 PM   #1
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Mar 2002
Location: Toronto, Can.
Posts: 169
Thanks: 0
Thanked 0 Times in 0 Posts
Blk_Bonneville is on a distinguished road
Default Anyone else have this problem? ( starting )

I've had this car for about a year and a half and I've changed the plugs on it 3 times, once when I first got it and then once every 6 months. I notice that when I change them and for about 8-10,000km after it starts instantly as soon as I turn the key, but then after that it usually takes a couple of cranks of the engine before it'll start. It'* not a big deal, I was just wondering if this was a common thing for these cars? Oh and btw I'm using AC Delco plugs.
Blk_Bonneville is offline   Reply With Quote
Old 05-24-2003, 08:45 PM   #2
Senior Member
True Car Nut
 
Join Date: Sep 2002
Posts: 3,392
Thanks: 0
Thanked 0 Times in 0 Posts
fuddyduddy121 is on a distinguished road
Default

Here'* the way my 89 was: I had to turn the key once, nothing. The second time, it started right up.
fuddyduddy121 is offline   Reply With Quote
Old 05-24-2003, 10:31 PM   #3
Senior Member
Expert Gearhead
 
Join Date: Dec 2002
Location: Mississauga, Ontario
Posts: 20,892
Thanks: 0
Thanked 1 Time in 1 Post
Jim W is on a distinguished road
Default

I have this problem, but very very rarely. It happened twice, once last summer and once last week. But no problems at all when I use the remote starter.

Must be an wonky ignition thing
Jim W is offline   Reply With Quote
Old 05-29-2003, 06:49 AM   #4
Senior Member
Posts like a Supercharger
 
Join Date: Feb 2003
Location: bathurst new brunswick
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
bonnieboy23 is on a distinguished road
Default

This problem is normal, I brought the car in thinking that there was something wrong with the starter or a sensor somewhere, 3 garages told me that this was normal for any car to do
bonnieboy23 is offline   Reply With Quote
Old 05-29-2003, 10:19 AM   #5
Senior Member
Certified GM nut
 
Join Date: Apr 2003
Location: Davison,Michigan
Posts: 1,867
Thanks: 0
Thanked 0 Times in 0 Posts
russianpolarbear is on a distinguished road
Default

Yeh if it starts up the second time I wouldnt worrie about it. Im not sure what would cause that... I am stumped sorry...
russianpolarbear is offline   Reply With Quote
Old 05-30-2003, 12:17 PM   #6
Senior Member
Posts like a Turbo
 
Join Date: Mar 2002
Location: Philly
Posts: 297
Thanks: 0
Thanked 0 Times in 0 Posts
KEOTOK is on a distinguished road
Default

Yeah,

My '90 does the same thing. Takes about 2-3 cranks to get her goin'
KEOTOK is offline   Reply With Quote
Old 05-31-2003, 02:50 PM   #7
Senior Member
Certified GM nut
 
Join Date: Apr 2003
Location: Davison,Michigan
Posts: 1,867
Thanks: 0
Thanked 0 Times in 0 Posts
russianpolarbear is on a distinguished road
Default

As long as your not infront of your buddies when you start your car everything is just fine and dandy eh?
russianpolarbear is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Anyone else have this problem....or just me? mikey383 2000-2005 7 01-08-2006 04:26 PM
anyone else have mosquitos? LittleHoov Lounge 31 05-03-2004 01:25 AM
Does anyone else have this around their plugs? rhalford15 1992-1999 11 04-26-2004 12:11 PM
Anyone else have this problem ? ridic2002 2000-2005 2 01-22-2004 04:25 PM
does anyone else have this problem or am i just stupid? CraZyDriVer868 1992-1999 7 06-30-2003 06:04 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:57 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.