Need trouble shooting ideas. My 88 won't scan - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-17-2015, 07:28 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2014
Posts: 40
Thanks: 0
Thanked 2 Times in 2 Posts
hans2112 is on a distinguished road
Default Need trouble shooting ideas. My 88 won't scan

I need a couple ideas before sending this car to the yard.
*SES Light came couple times. flooring it would make the get go out. For a sec.
*Light stayed on for about a week, no running issues.
*Car suddenly began sputtering, losing power, dying at lights. The more gas you give it the worse it was-like it couldn't have the gas/misfire.
*removed Cat, checked exhaust, no blockages.
*Can I use a meter to check voltage output from coil packs-its gone through some with previous owner. I only ask because I recently had a van with a bad pack and it pull a hill either.
*There is a hint of exhaust/fuel smell in the cabin, its almost like the engine isn't flowing and its backing up into the engine bay.
*I need some ideas. Would like to save the old beast-it ran perfectly just 1 week ago. Then poof! But I am tired of throwing time and money here. Ideas-thoughts-assumptions welcome.
hans2112 is offline   Reply With Quote
Old 01-17-2015, 08:36 PM   #2
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

https://www.gmforum.com/specificatio...cks-**-278820/

you check fuel pressure? has the fuel pump been replaced lately? how about ign stuff, plugs wires etc? how about fuel filter?
jwfirebird is offline   Reply With Quote
Old 01-23-2015, 11:20 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2014
Posts: 40
Thanks: 0
Thanked 2 Times in 2 Posts
hans2112 is on a distinguished road
Default

Bought a spark tester and all the cyls seem to be firing.
Could a bad 02 sensor cause this much chaos? I mean, actually cause loss of power or a misfire? Guess I need to take that 20.00 Gamble.
Would like to replace the fuel filter too, where might I find that? Fuel line comes out of the firewall.
hans2112 is offline   Reply With Quote
Old 01-24-2015, 09:37 AM   #4
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,857
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

Fuel filter will either be at the very bottom of the firewall, right by the passenger'* feet, or back by the tank. The lines don't actually to through the firewall, but rather just run up it in an obscure location.

What year is your 88?
rjolly87 is offline   Reply With Quote
Old 01-24-2015, 09:44 AM   #5
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

under the car in front of the rear wheels. o2s dont normally cause that much trouble. first thing for me on a car that was kind of old would be check the fuel pressure, could have the filter plugged but if thats good driving it you could kind of rule that out. then unplug the maf and see if it runs good, if so its bad. then get into ign stuff. which you pretty much just have to buy if its old
jwfirebird is offline   Reply With Quote
Old 01-24-2015, 09:45 AM   #6
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

says 95 in his info
jwfirebird is offline   Reply With Quote
Old 01-24-2015, 11:49 AM   #7
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,150
Thanked 784 Times in 613 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Since it is a '95, will be hard retrieving the codes, since it might be OBD 1.5....
...
Running poorly, you do the basics....

Check for spark on all cylinders...check vac line to f/p reg for gas....try running vehicle with MAF disconnected.....check fuel pressure......check for injector pulse on all injectors with a noid light? is vehicle losing coolant?

Like I said, it will be hard finding a scanner/code reader capable of reading codes in this vehicle...would help to know the code turning that light on....

You removed the cat...but did you try to run vehicle with the cat removed or disconnected? Did power return?
Tech II is offline   Reply With Quote
Old 01-25-2015, 09:43 PM   #8
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Apr 2014
Posts: 40
Thanks: 0
Thanked 2 Times in 2 Posts
hans2112 is on a distinguished road
Default

My car is actually a 93. And it will not scan anything. Spark test showed no problem. Yesterday I put in a new fuel filter, started up and ran like a champ (30 mile test). took it out today, started and ran great for about 5 mins. Then like someone flipped a switch, went right back to the same old thing. So I am going to check fuel pressure/fp regulator. I am happy to know the engine isn't messed up. But jeez, I am throwing a lot of time and money into an old car. Again, opinions welcome.
hans2112 is offline   Reply With Quote
Old 01-25-2015, 11:15 PM   #9
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,150
Thanked 784 Times in 613 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Try starting with the MAF disconnected?

Have you tried grounding A to B in the DLC, to flash codes?
Tech II is offline   Reply With Quote
Old 01-25-2015, 11:47 PM   #10
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,857
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

What codes do you get when you switch to diagnostic mode? The nice thing about '93 is that it is the last year of full OBD1.
rjolly87 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need some help trouble shooting j3moberg General GM Chat 2 09-25-2009 08:11 AM
Trouble, trouble, trouble jbmark33 2000-2005 25 05-22-2007 10:11 PM
Trouble shooting with radio and lights My new car Everything Electrical & Electronic 2 06-24-2004 09:35 PM
Trouble shooting Help! Code 17! ssesc93 General GM Chat 8 01-27-2004 05:24 PM
PCM trouble shooting con10der 1992-1999 4 01-18-2004 03:44 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:28 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.