Phone settings not available - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


GMC/Chevrolet Truck/SUV When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-09-2016, 09:36 AM   #1
Junior Member
Thread Starter
 
Join Date: Jun 2016
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rich3walker is on a distinguished road
Default Phone settings not available

I have a 2011 GMC Terrain

I recently bought this car and wanted to set up Bluetooth for my phone. I followed directions and when I get to phone settings it says "phone settings unavailable". Does anyone know what I need to do?
Rich3walker is offline   Reply With Quote
Old 06-09-2016, 04:06 PM   #2
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,148
Thanked 783 Times in 612 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Sure you followed the "paring" procedure to the letter?

Is the original GM radio in the car?
Tech II is offline   Reply With Quote
Old 06-09-2016, 04:40 PM   #3
Junior Member
Thread Starter
 
Join Date: Jun 2016
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rich3walker is on a distinguished road
Default

Quote:
Originally Posted by Tech II View Post
Sure you followed the "paring" procedure to the letter?

Is the original GM radio in the car?
Yes and yes. Everything is Factory.

I don't make it as far as the pairing. I got to the menu--- then phone settings------ then I get to go no further as it states "...not available"
Rich3walker is offline   Reply With Quote
Old 06-11-2016, 11:19 PM   #4
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,148
Thanked 783 Times in 612 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

I assume you have steering wheel controls?

What happens when when you press the phone symbol and say pair or pairing?
Tech II is offline   Reply With Quote
Old 06-11-2016, 11:39 PM   #5
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,857
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

I did some internet searches on this, and it seems like a common question being asked was "Was your vehicle fitted with Bluetooth", which implies the option can still be there despite it not being fitted. It also sounds like it'* standard in your particular application, however fleet vehicles had the option for OnStar and Bluetooth delete.

Has bluetooth ever worked in this car?
rjolly87 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Climate control does not remember last settings. kron7777 2000-2005 7 12-05-2009 02:24 AM
Heater settings?!?!? ly41181 General GM Chat 13 11-12-2004 09:47 AM
Tech-Edge AFC 2.0 settings for L67? Allmachtige Performance, Brainstorming & Tuning 4 06-22-2004 05:12 PM
Disposable Cell Phone - Phone-Card-Phone MOS95B Lounge 0 03-07-2004 05:01 AM
typo in forum settings Greg Forum updates and suggestions 1 08-21-2002 07:33 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:18 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.