typo in forum settings - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Forum updates and suggestions Check here for updates about the Forums.

Closed Thread
 
 
 
Thread Tools Search this Thread
Old 08-19-2002, 10:31 AM   #1
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Apr 2002
Posts: 159
Thanks: 0
Thanked 0 Times in 0 Posts
Greg is on a distinguished road
Default typo in forum settings

you have a colon after 'bonnevilleclub.com' in the URL in the board settings so whenever i get a topic notification the url looks a bit screwy, like:

http://www.bonnevilleclub.com:/forum...hp?p=2704#2704
Greg is offline  
Old 08-21-2002, 07:33 PM   #2
Junior Member
 
Join Date: Jan 2002
Location: Palo Alto, CA
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Teuobk is on a distinguished road
Default

Fixed.

Thanks,
Jeff
Teuobk is offline  
 
 
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
1998 SSE: blower motor non-functional at all settings 1998SLE 1992-1999 18 09-21-2005 10:06 AM
Heater settings?!?!? ly41181 General GM Chat 13 11-12-2004 09:47 AM
Tech-Edge AFC 2.0 settings for L67? Allmachtige Performance, Brainstorming & Tuning 4 06-22-2004 05:12 PM
Funny eBay typo scottydl General GM Chat 7 04-19-2004 01:51 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:45 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.