1999 Suburban only has reverse - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-06-2012, 12:52 AM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
akersa is on a distinguished road
Default 1999 Suburban only has reverse

I have a 1999 suburban that has lost all forward gears but reverse still works normal. The other day I was driving and felt a sudden jerk, and then it went back to normal 3 or so miles later i pulled up to a stop light and stopped when it turned green I tried to move forward and it wouldn't in any gear, but reverse worked. It doesn't make any noise it just acts like it is in neutral when it is in any forward gear. I did check and the shift linkage is connected and moving when gear shift is moved. I was able to get it backed up on a trailer and when i got it home I checked the codes and I had a P0740 Torque converter clutch solenoid circuit / open, and a P1860 torque converter Pulse Width Modulation Solenoid Circuit. I reset the codes and it is still the same no forward, but reverse works. I have read that ignition switches can cause problems sometimes, but i have never had the instrument cluster go out which seems to be a sign the ignition switch is failing. Any help you could give would be great. I am having bad luck lately and getting this fixed would certainly help me out.

Thanks,
akersa is offline   Reply With Quote
Old 08-06-2012, 03:24 PM   #2
Senior Member
Posts like a Turbo
 
Shaun_300's Avatar
 
Join Date: Feb 2012
Location: Ottawa, Ontario
Posts: 308
Thanks: 0
Thanked 1 Time in 1 Post
Shaun_300 is on a distinguished road
Default

I have seen ignition switches cause this, they draw too much current and bring the voltage low on the fuse that powers the transmission and they set all kinds of codes. If the codes havent come back it almost sounds like a mechanical failure like the forward clutches. Check the fluid condition, if it'* dark brown and smells burnt you probably have a clutch failure. If the codes are still there it'* probably an electrical issue. Check the big plug at the tranny to see if there'* any corrosion, I'd be starting there.
Shaun_300 is offline   Reply With Quote
Old 08-07-2012, 03:12 AM   #3
Junior Member
Thread Starter
 
Join Date: Aug 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
akersa is on a distinguished road
Default

I checked the plug at the transmission for coroison and it looked great. Do you know what the pinout is so that I could test to see if i am losing voltage due to excessive current draw.
akersa is offline   Reply With Quote
Old 08-07-2012, 05:30 AM   #4
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Shaun, that ignition switch issue your talking about, is that the same issue the Blazers have also?
Mike is online now   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2001 Impala, only 1st and reverse bigj-dog Chevrolet 6 12-27-2014 10:54 PM
4T60-HD-E, 1st and reverse only. Mike 1992-1999 36 01-27-2014 07:33 AM
1999 Suburban noise, transmission or Torque Convertor weedman15 GMC/Chevrolet Truck/SUV 4 10-09-2013 01:39 PM
1999 4.3 only runs only with maf disconnected 200VEGAS Chevrolet 8 02-14-2013 05:02 PM
STALLING IN REVERSE only when engine warm aminoacid Pontiac 8 07-15-2012 11:35 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:10 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.