4T60-HD-E, 1st and reverse only. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-23-2014, 10:19 PM   #1
Senior Administrator








Certified Car Nut
Thread Starter
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Angry 4T60-HD-E, 1st and reverse only.

On the way home tonight, trans did something, I don't know, but I now only have 1st and reverse. Luckily a friend from work was right behind me and was able to give me a lift home.

I wonder if I disconnect the trans connector, if I can force it into limp mode and that should at least give me 3rd gear.

Just looking for everyone'* thoughts if anyone is familiar with this trans.
Mike is offline   Reply With Quote
Old 01-23-2014, 11:29 PM   #2
Member
Posts like a V-Tak
 
Join Date: Dec 2013
Location: Sacramento, CA
Posts: 70
Thanked 2 Times in 1 Post
Mealticket is on a distinguished road
Default

Mike - no firsthand experience, but did find the attached link, which contains the following statement for 4T60-E, page 1360: 'Both solenoids are off in 3rd gear, so this would be limp-in mode for this transmission".

Automotive Service: Inspection, Maintenance, Repair - Tim Gilles - Google Books

That help at all?

Mealticket
Mealticket is offline   Reply With Quote
The Following 2 Users Say Thank You to Mealticket For This Useful Post:
Mike (01-24-2014), Soft Ride (01-24-2014)
Old 01-23-2014, 11:56 PM   #3
Senior Member

Posts like a Camaro
 
Join Date: Aug 2013
Location: Northern California
Posts: 1,014
Thanked 164 Times in 130 Posts
75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold
Default

I used to have a used trans harness that I cut the end off of to ohm check the solenoids. With my tech 2 I can also comand the transmission into any gear. I'm hoping for your sake it'* electrical and not mechanical.
75 racer is offline   Reply With Quote
The Following 2 Users Say Thank You to 75 racer For This Useful Post:
Mike (01-24-2014), Soft Ride (01-24-2014)
Old 01-24-2014, 05:40 AM   #4
Senior Administrator








Certified Car Nut
Thread Starter
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Thanks Don, yea, I pretty much found the same info in my ATSG manual about the limp mode thing.

Well either way William, if its electrical or mechanical, that trans is still coming out.
Mike is offline   Reply With Quote
Old 01-24-2014, 06:39 AM   #5
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,588
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Sorry to hear about that Mike. Only having first gear truly sucks.
Sounds like a good opportunity to get the camera working along the way, and create a 4T60-HD-E rebuild post...
Soft Ride is offline   Reply With Quote
Old 01-24-2014, 07:45 AM   #6
Senior Member

Posts like a Camaro
 
Join Date: Aug 2013
Location: Northern California
Posts: 1,014
Thanked 164 Times in 130 Posts
75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold
Default

If it winds up being something like a stuck shift solanoid you should be able to lower the drivers side of the cradle enough to remove the side cover so you don't need to remove the whole thing.
75 racer is offline   Reply With Quote
The Following 2 Users Say Thank You to 75 racer For This Useful Post:
Soft Ride (01-24-2014), WilliamE (01-24-2014)
Old 01-24-2014, 08:30 AM   #7
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

bring it up here ill have the heater and the beer by the time you get here in first gear
jwfirebird is offline   Reply With Quote
Old 01-24-2014, 08:54 AM   #8
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Sorry to hear about the transmission problems, I know very little about transmissions so i cannot offer any help, but I do hope it is something that is an easy fix for you!
WilliamE is offline   Reply With Quote
Old 01-24-2014, 09:25 AM   #9
Artist
True Car Nut
 
yutzybrian's Avatar
 
Join Date: Jul 2009
Location: USA
Posts: 5,283
Thanked 48 Times in 35 Posts
yutzybrian is a splendid one to beholdyutzybrian is a splendid one to beholdyutzybrian is a splendid one to beholdyutzybrian is a splendid one to beholdyutzybrian is a splendid one to beholdyutzybrian is a splendid one to beholdyutzybrian is a splendid one to behold
Default

On my 4t65e the valve body went out and it failed to go into gear. Could be a partial failure of something similar. Has the transmission been a little slow to shift here and there? Mine would shift out of gear when up shifting, rev in neutral for a second then decide it actually wanted to go into the higher gear. This happened for months before it completely failed (Note it didn't happen EVERY upshift, it was a random occurrence)
yutzybrian is offline   Reply With Quote
Old 01-24-2014, 09:48 PM   #10
Senior Member
Posts like a Camaro
 
rjblazer's Avatar
 
Join Date: Jan 2010
Location: Elmira, New York
Posts: 853
Thanked 31 Times in 29 Posts
rjblazer has a spectacular aura aboutrjblazer has a spectacular aura about
Default

Sounds like another project just sucks it so cold right now.
rjblazer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2001 Impala, only 1st and reverse bigj-dog Chevrolet 6 12-27-2014 10:54 PM
Speedo Reads 0 and I Only Have 1st Gear azu 1992-1999 11 12-15-2009 08:18 PM
Final drive for 3.33 4t60, 3.06 4t60, 2.9x 4t65-HD 95naSTA 1992-1999 7 09-27-2005 02:17 AM
Trans physical mounting locations 4T60 vs 4T60-E JaxxMan 1987-1991 14 10-27-2003 09:21 PM
1st show 1st place in SSEi TaylorD Audio (and aftermarket electronics) 13 09-02-2003 06:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:34 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.