Misfires under load, needs some input - Page 8 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-18-2009, 11:48 PM   #71
Member
Posts like a V-Tak
 
Join Date: Jun 2008
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
samgash702 is on a distinguished road
Default

Not sure what to replace, is there a sensor somewhere here. I did have a problem at same time with this. I just filled the coolant reserve and service engine light went away.
samgash702 is offline   Reply With Quote
Old 01-18-2009, 11:57 PM   #72
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Danthurs is offline   Reply With Quote
Old 01-19-2009, 01:05 AM   #73
Senior Member
Posts like a Turbo
 
Geforce's Avatar
 
Join Date: Dec 2008
Location: Mississauga Ontario
Posts: 323
Thanks: 0
Thanked 0 Times in 0 Posts
Geforce is on a distinguished road
Default

Out of curiosity.. when i start my motor when warm the volt guage hangs around just above the red line (10v) and the motor runs as if 3 - 5 chambers are running, for few seconds (3-7sec) before it hits regular voltage 14v . Could it be my altenator or my coils causing that?
Geforce is offline   Reply With Quote
Old 01-19-2009, 08:23 AM   #74
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Your voltage is low because the idle is low. That can be upped a little with the addition of a sense wire. There'* a write up in the tech info section
Danthurs is offline   Reply With Quote
Old 01-25-2009, 09:56 PM   #75
Member
Posts like a V-Tak
 
Join Date: Jun 2008
Posts: 50
Thanks: 0
Thanked 0 Times in 0 Posts
samgash702 is on a distinguished road
Default

Well, so far plugs, wires, and ECT sensor with no help, any suggestions?
samgash702 is offline   Reply With Quote
Old 01-25-2009, 09:59 PM   #76
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Sorry, I can't remember what we were talking about. Could you start a new thread about your problem. It'* hard to handle two or more issues in the same thread.
Danthurs is offline   Reply With Quote
Old 01-31-2009, 08:30 PM   #77
Member
Posts like a V-Tak
 
Join Date: Nov 2008
Location: rice lake
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
bonneville dan-o is on a distinguished road
Default

try and have the ignition module tested if you haven't.
bonneville dan-o is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Hesitation & some knocking when under load Infrared 2000-2005 5 07-31-2004 12:40 PM
Car shudders in high gear under load - transmission? ssewannabe 1992-1999 43 05-09-2003 12:32 PM
Shuddering under load! Bob Keyes 1992-1999 6 04-18-2003 07:37 PM
Still Missing under load Bdd8591 1992-1999 4 02-25-2003 01:22 PM
Loss of power/ miss under load HELP Bdd8591 1992-1999 4 01-23-2003 07:22 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:38 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.