Loss of power/ miss under load HELP - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-23-2003, 01:06 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2002
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Bdd8591 is on a distinguished road
Default Loss of power/ miss under load HELP

I'm having a miss under load (going up a hill). I have a 94 bonni with 217k on it. I have replaced intake gaskets and that solved the problem for 2 months. It'* Back! Looks like I'm loosing some coolant maybe? It has been very cold here and thought maybe a fuel line problem so I put some dry gas in this morn to see if it helps. Any comments would be super. Thanks
Bdd8591 is offline   Reply With Quote
Old 01-23-2003, 01:49 PM   #2
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

JSeabert just went through all this on his 93SSE. First weekend he did the intake gaskets. Stopped about half the coolant loss. A couple weekends later he had to do the head gaskets. #6 cylinder was squeaky clean. Back side closest to the driver. Most of your heat is on the back side. You'll find your rockers and pushrods are all a darker color back there. Normal from the extra heat. He'* now solved his coolant loss problem (other than a minor leak to the outside in the vicinity of the water pump).

After that, he had a stumbling or lack of power under heavy throttle. We just did his plugs, fuel filter, and pcv this past weekend. Plugs did the trick. If you haven't done it in awhile, I'd strongly suggest plugs AND wires. My Mother'* 93 LeSabre did exactly the same thing. Felt like water in the fuel. Plugs and wires again did the trick.

That'* where my money is.
willwren is offline   Reply With Quote
Old 01-23-2003, 04:52 PM   #3
Junior Member
 
Join Date: May 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
SSEi95 is on a distinguished road
Default

Quote:
Originally Posted by willwren
...Plugs did the trick. If you haven't done it in awhile, I'd strongly suggest plugs AND wires. My Mother'* 93 LeSabre did exactly the same thing. Felt like water in the fuel. Plugs and wires again did the trick.

That'* where my money is.
Close to that, I had a stumbling on acceleration once that was a bad coil pack. Somehow it got wet and shorted out when I cleaned off the engine ( ). It did also cause a little gas to leak thru that cylinder and have an occasional backfire under load. Just a thought if plugs and wires don't cut it. MY money is with Willwren on this one too.
SSEi95 is offline   Reply With Quote
Old 01-23-2003, 04:56 PM   #4
Senior Member
Certified GM nut
 
Join Date: Aug 2002
Location: Kalamazoo, MI
Posts: 1,838
Thanks: 0
Thanked 0 Times in 0 Posts
95BonnevilleSESC is on a distinguished road
Default

Ditto to plugs and wires first, coil pack second. When you do the wires and plugs, try the Taylor 8mm spiro pros and the AC Delco platinum plugs, you won't be disappointed.
95BonnevilleSESC is offline   Reply With Quote
Old 01-23-2003, 07:22 PM   #5
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

I second the motion on the wires, and any NGK plug will be great.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Engine miss at idle and under load Crece 1992-1999 14 08-09-2009 08:01 AM
bad miss under load Timothy's Buick 1992-1999 5 03-19-2008 08:42 AM
Loss of power under load |2abbit 1992-1999 41 03-06-2007 01:47 PM
92 ssei missing studder under load!!!!!HELP!!!!!!!!!! bonnieville42 1992-1999 4 04-14-2006 08:30 PM
A miss under load... 1994ta 1992-1999 8 01-27-2004 04:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:21 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.