no start - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 10-22-2006, 05:20 PM   #21
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2006
Location: Ellenville,NY
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
BLAZZ is on a distinguished road
Default

i pulled one spark plug off and tested for spark, then i pulled the spark plug wire off the coils and tested it with scewdriver got no spark out of it, i only pulled one plug at a time
/// i will try taking all the spark plug wire off and test them all.

im in N.Y. upstate, Ulster county,,


i did a search for codes with a jumper at the terminals i know how to do that but no codes just 12-12-12-12-12etc.
i had my battery unhooked so...no codes
but when it first shut off i looked and no codes then either
BLAZZ is offline   Reply With Quote
Old 10-22-2006, 06:07 PM   #22
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Let'* review. Here'* what is needed to get spark:
Crank sensor & wiring
ICM & power going to the ICM
Ground to engine & from engine to ignition module plate
Good coils
Spark plugs & Wires

If you're not getting spark at any of the cylinders it'* very unlikely to be a problem with the coils or spark plug wires. You already checked for power to the ICM & replaced ICM.
Did you check to make sure the ICM mounting plate is grounded?

Each coil fires two cylinders at once. I'm not sure if one spark plug is fouled if the other plug on that coil will fire. Either way you should check all six plugs.

If you have a good ground & good plugs then all that is left is the crank sensor & wiring. I'm thinking you replaced the crank sensor with another bad sensor.
Technical Ted is offline   Reply With Quote
Old 10-23-2006, 12:56 PM   #23
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2006
Location: Ellenville,NY
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
BLAZZ is on a distinguished road
Default

ok i was up late working on it with a friend that hade a *** tester or whatever its called
well that showed no power going to the injectors

so no spark and no power going to the injectors
and i do have good ground

so should i get a new crank sensor still, or does that point to something else?
BLAZZ is offline   Reply With Quote
Old 10-23-2006, 04:55 PM   #24
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

Get the crank sensor.
Technical Ted is offline   Reply With Quote
Old 10-24-2006, 02:33 PM   #25
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2006
Location: Ellenville,NY
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
BLAZZ is on a distinguished road
Default

still NO start,,this sucks, i should push it off a cliff
BLAZZ is offline   Reply With Quote
Old 10-24-2006, 02:41 PM   #26
Senior Member
Certified GM nut
 
Join Date: Feb 2004
Location: CT
Posts: 2,099
Thanks: 0
Thanked 1 Time in 1 Post
SSEBONNE4EVA is on a distinguished road
Default start

Check for breaks or opens in wiring from the crank sensor and possibly swap out the PCM with a known good one.
SSEBONNE4EVA is offline   Reply With Quote
Old 10-24-2006, 05:48 PM   #27
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2006
Location: Ellenville,NY
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
BLAZZ is on a distinguished road
Default

i got a PCM out of a car in the junkyard, the car was hit on back drivers side
but that did not work.

will the cam sensor have anything to do with it, its the only thing thats not new [from store] that and the PCM

ill take a good look and retest all the wires.
BLAZZ is offline   Reply With Quote
Old 10-24-2006, 06:26 PM   #28
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2006
Location: Ellenville,NY
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
BLAZZ is on a distinguished road
Default

i just realized the the [inflatable restraint] light, blinks 6 times, then after trying to start the car it blinks 6 times again

ps. the check engine light stays on all the time

well im gona eat, then go f**k with it some more, this is my new day job
BLAZZ is offline   Reply With Quote
Old 10-24-2006, 06:33 PM   #29
Senior Member
Certified GM nut
 
Join Date: Oct 2005
Location: Western New York
Posts: 1,942
Thanks: 0
Thanked 0 Times in 0 Posts
Technical Ted is on a distinguished road
Default

I wish we were on the same end of the state. 'So near & yet so far'.

Still no spark from any of the coils? If so check again for 12 volts at the pink/black wire. Let'* also check the resistance of the coils. This Techinfo article explains how.
http://www.bonnevilleclub.com/forum/...e=article&k=33
Technical Ted is offline   Reply With Quote
Old 10-24-2006, 07:00 PM   #30
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2006
Location: Ellenville,NY
Posts: 73
Thanks: 0
Thanked 0 Times in 0 Posts
BLAZZ is on a distinguished road
Default

some sad pic'*

Name:  IMG00001.jpg
Views: 0
Size:  62.3 KB

Name:  IMG00002.jpg
Views: 0
Size:  69.1 KB
Name:  IMG00058.jpg
Views: 0
Size:  50.9 KB

i put to much $$ in this car to let it go


Name:  IMG00054.jpg
Views: 0
Size:  37.9 KB

Name:  IMG00056.jpg
Views: 0
Size:  33.3 KB

and 2 good subs to go with it
BLAZZ is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
ruff start cold start jimpamm 1992-1999 5 02-04-2008 09:42 PM
Long start, short start, long stall, short stall :-( jessie_harbin 1992-1999 3 03-12-2006 11:40 AM
no start, no crank condition when attempting to start my 93 mybonnilaysundertheoceam Introductions for new members 2 01-09-2005 05:03 PM
Start, no start -bad ground? jkinney 1992-1999 8 01-08-2004 11:59 PM
Rough start and then no start maxdadog 1992-1999 4 01-07-2004 10:18 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:10 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.