KDG LIM OH SH** WTH did I do..... HELP!!!!!!!!! - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-27-2007, 12:00 AM   #21
Senior Member
Certified Car Nut
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default

You could probably tell if there was chocolate milk-looking oil from the dipstick, but it isn't the best way to tell.
bonnie94ssei is offline   Reply With Quote
Old 03-27-2007, 12:10 AM   #22
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Sounds A LOT like the 88 Nova (corolla) my brother and I killed. We knew it had a blown head gasket, and my brother survived a month not really driving it at all till i was there to get him for thanksgiving and to pickup his new car.

Damn thing blew as he was approaching the junk yard..

That thing is DONE SON! I don't see any reason the modification itself caused this directly, but something has happened to your lower end, maybe it was just coincidence.
BonneMeMN is offline   Reply With Quote
Old 03-27-2007, 12:13 AM   #23
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2007
Location: Brookfield WI
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
karldergrosse is on a distinguished road
Default KDG LIM OH SH** WTH did I do..... HELP!!!!!!!!!

Here is what is really bothering me about all this. I Drove it 50 miles home with no probs other than noise. When reving it to higher rpms the engine lost power(possibly due to what it though was KR) from the noise. Just checked dipstick again and it is clean. Shined a light all over that stick and found nothing metallic . 50 MILES. Don't you think it would've sh** before I got home? I guess we won't know more until I tear into it. But please keep the posts coming. If you were in my situation you'd be hoping you just "left somrthing in there to". But more ideas will only help me.... not hurt me.
karldergrosse is offline   Reply With Quote
Old 03-27-2007, 12:32 AM   #24
Senior Member
Certified Car Nut
 
Join Date: Jun 2003
Posts: 15,928
Thanks: 0
Thanked 0 Times in 0 Posts
BonneMeMN is on a distinguished road
Default

Unless you've got something funky in your valvetrain.

If you do pull the oil pan, or change oil and Don't find anything, open up the valve covers. However it sounds pretty intense in there, maybe you dropped a valve? Pulling plugs might show that as well, the electrode usually gets eaten if the valve drops.

No Engine light at all? Do you have any way to read codes?
BonneMeMN is offline   Reply With Quote
Old 03-27-2007, 12:47 AM   #25
Senior Member
Posts like a 4 Banger
Thread Starter
 
Join Date: Mar 2007
Location: Brookfield WI
Posts: 121
Thanks: 0
Thanked 0 Times in 0 Posts
karldergrosse is on a distinguished road
Default KDG LIM OH SH** WTH did I do..... HELP!!!!!!!!!

No CEL. No way to read codes. I will try to dig into this tomorrow. Let you all know. Thanks deeply for your concern and keep the posts comin.
karldergrosse is offline   Reply With Quote
Old 03-27-2007, 12:59 AM   #26
Senior Member
True Car Nut
 
Join Date: Aug 2005
Posts: 5,797
Thanks: 0
Thanked 0 Times in 0 Posts
Peterg22000 is on a distinguished road
Default

sound Familiar ?



I did my motor in last November, it was a spun bearing.... sorry to say shes done, nothing you did killed it, it was gonna go anyway
Peterg22000 is offline   Reply With Quote
Old 03-27-2007, 01:27 AM   #27
Senior Member
Posts like a Corvette
 
Join Date: Jan 2007
Location: San Diego, CA
Posts: 1,451
Thanks: 0
Thanked 0 Times in 0 Posts
agrazela is on a distinguished road
Default

Very sorry to hear this, kdg...

Was it running rough while making the noise?

Is there any possibility something fell into the valley while you were working...maybe a socket or something...and is bouncing around on the balance shaft?

Check your PM...
agrazela is offline   Reply With Quote
Old 03-27-2007, 04:06 AM   #28
Senior Member
Posts like a Corvette
 
Join Date: Jul 2004
Location: Winnipeg, Manitoba, Canada
Posts: 1,445
Thanks: 0
Thanked 0 Times in 0 Posts
captainmiller is on a distinguished road
Default

This is Mike'* LN3 when his bottom end took a dump.

http://members.shaw.ca/bonneville01/Movie.wmv

Sounds all to familiar.
captainmiller is offline   Reply With Quote
Old 03-27-2007, 08:16 AM   #29
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Let'* see some pics of the stovepipe area of your OEM UIM. Probe it gently. Need to see your old LIM gaskets too.
willwren is offline   Reply With Quote
Old 03-27-2007, 08:53 AM   #30
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

I'd start with a plug pull and compression test. Haven't been able to listen yet...at work.
BillBoost37 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Help - did my UIM/LIM - engine suckingn water? chantspel Pontiac 6 10-12-2009 06:30 PM
KDG LIM porting karldergrosse Performance, Brainstorming & Tuning 5 01-08-2008 02:02 AM
KDG LIM Porting karldergrosse Performance, Brainstorming & Tuning 39 03-29-2007 07:07 PM
Hhhmmmm WTH did bandit do now... (New Pics on Page 2) bandit Your Ride: GM Pictures & Videos 105 11-09-2006 08:59 AM
New Trans Cooler, Fogs lights are installed-Now Wth Pics!!! h1081dan 1992-1999 19 11-18-2003 04:23 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.