99 GRAND AM GT trans slip and shutter - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Pontiac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 07-15-2015, 09:14 PM   #1
Junior Member
Thread Starter
 
Join Date: Jul 2015
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
parrfict4 is on a distinguished road
Default 99 GRAND AM GT trans slip and shutter

Im looking for some help with my sons car. He has a 99 Grand AM GT with automatic trans with 99,000 miles. He has been having issues with the trans slipping when engine is hot. If he is driving the interstate for the most part it is just fine without issues, but if he is driving city the trans will rev a little before shifting and slip. then when parking and running into stores, get gas or go to the bank, he will start it up , place into gear and it will slip going into drive.


Here is the catch, this is the second trans in this car. The first one did the exact same thing as this one. The transmission that was just put in, was all gone over from a tranny shop and had 65,000 miles. the reason we had a tranny put in was they said the valve body had a crack in it. So we chose to just replace it with a used one that had warranty.


Now that this one is doing the same exact thing, im starting to believe its something else.
Does anyone have any idea what it could be and how to test it ?


Note it never once threw any codes.


Thanks you Shawn
parrfict4 is offline   Reply With Quote
Old 07-15-2015, 11:47 PM   #2
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,148
Thanked 783 Times in 612 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Need a better timeline.....

Car now has 99K......

The replacement tranny had 65K on it.....you said it has a warranty,,,what is it?

What was the mileage on the car when installed(also the date).....

So they were saying that a cracked valve body was causing the original slip?

Assume this is a 4t45E.....

Has the vehicle been driven by the people diagnosing the car, with a scan tool, taking a snapshot of the data while driving? Did they check slip data? Did they check fluid temp data? Sure no codes were set?

The "symptoms" of the "new" tranny are the SAME as the old one?

When a new transmission is installed, the lines and the cooler in the radiator have to be flushed,,,,was this done?
Tech II is offline   Reply With Quote
Old 07-16-2015, 11:17 AM   #3
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,148
Thanked 783 Times in 612 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

I forgot one question:

You say problems arise in traffic........let'* say you have been driving on the highway for awhile, and you exit the highway, come to a stop......now get back on the highway, as you accelerate from a stop, is the slip condition there?
Tech II is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Front end shutter for no apparent reason? Bob N 2000-2005 1 08-13-2007 03:20 PM
Trannsmission Shutter b18jason 1992-1999 2 06-11-2007 12:28 PM
Transmission shutter when going into overdrive 19bonnie95 1992-1999 6 10-08-2006 04:39 AM
Shutter at 1500rpm's and about 50mph. WickedJstr 1992-1999 4 10-18-2005 11:35 PM
Shutter at high speeds Kevdogg121 1992-1999 22 09-19-2003 02:15 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:08 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.