2000 Bonneville No Crank, No Start!! - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat


Pontiac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-09-2018, 10:45 AM   #1  
Junior Member
Thread Starter
 
Join Date: Mar 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Bronco406 is on a distinguished road
Default 2000 Bonneville No Crank, No Start!!

Hello i have a 00 bonneville 3.8 non supercharged

i bought it recently for parts with no title, because it was slightly hit in the front right fender. When i turn the key, all lights in dash come on like normal, but in the crank position, it does nothing- I have tried starting it in every gear, with the parking brake set. Nothing.

The SECURITY light was on however, and i did the ten minute fix to get it off- a post on here said leave key on for 10 minutes and it will go out, then shut the key off and start it. The security light went out, but still nothing. If anyone can help please let me know- i know the car runs perfect the guy was driving it up until
he wrecked it a few days ago. Thank you
Bronco406 is offline   Reply With Quote
Old 03-09-2018, 04:50 PM   #2  
Senior Administrator



Certified Car Nut
 
Join Date: Jul 2003
Location: Dark Side, NY
Posts: 15,991
Thanked 1,130 Times in 865 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Just to be sure, attach a test light to the tickle wire on the starter solenoid and have someone hit the key.
__________________
2002 S10 V8
Please do NOT PM technical questions
Please do not reply to posts older than 6 months
Mike is offline   Reply With Quote
The Following User Says Thank You to Mike For This Useful Post:
Tech II (03-09-2018)
Old 03-09-2018, 10:03 PM   #3  
Senior Member

True Car Nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,465
Thanked 928 Times in 714 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

In order for the starter to crank, the Start 1 relay has to be grounded by the PCM....Mike wants you to check for power on circuit #6, the purple wire at the starter solenoid....is there power to a grounded test light there with the key in the crank position? If yes, then you need a starter.....if no, then you have to check the relay circuit......easiest thing to try is swapping relay with another relay of the same number....

You said the SECURITY LIGHT was on.......turn key to on(do not crank the vehicle), the SECURITY LIGHT in the dash should come on for 3 seconds, and then go out....does it go out? Does it stay on?

Have you scanned for codes? Is P1631 set?

As far as programming goes, it is only a 10 minute procedure if you have a Tech II.....if you don't have one, it'* a 30 minute procedure.....and this is only done if, you lost all keys and are learning a new key, or if the theft deterrent module is replaced, or if the PCM is replaced....since you have done none of these , there is no reprogramming to be done....I think you are confusing PassKey III(which you have), with the PassLock system......

I think you have to scan for codes, and probably will find a code that will inhibit the start of the relay, by the PCM......could be a VTD code....


Last edited by Tech II; 03-09-2018 at 10:05 PM.
Tech II is offline   Reply With Quote
The Following 3 Users Say Thank You to Tech II For This Useful Post:
CathedralCub (03-10-2018), Mike (03-09-2018), Soft Ride (03-10-2018)
Old 03-11-2018, 04:48 PM   #4  
Junior Member
Thread Starter
 
Join Date: Mar 2018
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Bronco406 is on a distinguished road
Default

Quote:
Originally Posted by Tech II View Post
In order for the starter to crank, the Start 1 relay has to be grounded by the PCM....Mike wants you to check for power on circuit #6, the purple wire at the starter solenoid....is there power to a grounded test light there with the key in the crank position? If yes, then you need a starter.....if no, then you have to check the relay circuit......easiest thing to try is swapping relay with another relay of the same number....

You said the SECURITY LIGHT was on.......turn key to on(do not crank the vehicle), the SECURITY LIGHT in the dash should come on for 3 seconds, and then go out....does it go out? Does it stay on?

Have you scanned for codes? Is P1631 set?

As far as programming goes, it is only a 10 minute procedure if you have a Tech II.....if you don't have one, it'* a 30 minute procedure.....and this is only done if, you lost all keys and are learning a new key, or if the theft deterrent module is replaced, or if the PCM is replaced....since you have done none of these , there is no reprogramming to be done....I think you are confusing PassKey III(which you have), with the PassLock system......

I think you have to scan for codes, and probably will find a code that will inhibit the start of the relay, by the PCM......could be a VTD code....

OK- when i turn the key on now, the security light stays. on for around for five seconds and then goes off- still no crank but, when I put key in crank position I hear a very faint click in the rear fuse box under the seat
Bronco406 is offline   Reply With Quote
Old 03-11-2018, 11:19 PM   #5  
Senior Member

True Car Nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,465
Thanked 928 Times in 714 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

The start relay is not under the rear seat, it is in the engine compartment, the underhood fuse block.........put your hand on it...have someone turn key to crank.....do you feel the relay click?

If no, either bad relay, no power to it, it is not being grounded by the PCM, or you have an open wire in the relay circuit....

You can also ground circuit 447, with key on(not crank), and see if relay clicks and turns over the starter....If it does, then it sounds like the PCM is not grounding the relay(or ckt 447 is open), and this could be caused by a code that inhibits the circuit from grounding....

This could be a P, U, or B code.......

By the way, battery and connections are ok?
Tech II is offline   Reply With Quote
Old 03-12-2018, 06:57 AM   #6  
Senior Administrator



Certified Car Nut
 
Join Date: Jul 2003
Location: Dark Side, NY
Posts: 15,991
Thanked 1,130 Times in 865 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

But are you seeing voltage at the solenoid when you turn the key? You never answered that.
__________________
2002 S10 V8
Please do NOT PM technical questions
Please do not reply to posts older than 6 months
Mike is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
no start, no crank condition when attempting to start my 93 mybonnilaysundertheoceam Introductions for new members 6 06-22-2018 06:37 AM
Need help impala ls 2000 no crank no start no nothing danihound Chevrolet 5 05-06-2016 05:25 PM
Crank no start- 2000 Bonneville slick94prix 2000-2005 11 07-08-2009 08:51 AM
'96 Bonneville, won't start, crank, or click MLB 1992-1999 51 01-10-2009 04:31 PM
1992 Bonneville - will crank but not start michelle028 1992-1999 32 06-30-2006 11:24 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:44 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.