1986 Fiero with 3800 - Random Misfire - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Pontiac When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-18-2009, 12:40 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
diegogrande is on a distinguished road
Default 1986 Fiero with 3800 - Random Misfire

I have a 3800 series II SC transplanted into an 86 Fiero. It has 96K on it. Since the transplant it has not run well above 4000 RPM. It will buck and miss at the higher rpm and the MIL light will flash but it seldom sets a code. The flashing will continue for a while at slower speeds, then go out. The one time it set a code was "Random Misfire". The plugs were changed from new AC 41-101s @ .060" to Auto Lite AP104s @ .050 gap also new Accel wires and coil packs. This helped but my miss still persists. Can't find any vacuum leaks, nor do I see any indication of arcing in the ignition system. It runs well at or below 4000RPM or so. Any sugestionsconfused:
diegogrande is offline   Reply With Quote
Old 08-18-2009, 01:02 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Check your fuel pressure, sounds like your running low at high RPMs
Danthurs is offline   Reply With Quote
Old 08-24-2009, 12:17 PM   #3
Junior Member
Thread Starter
 
Join Date: Aug 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
diegogrande is on a distinguished road
Default

First I wish to thank all of you that posted ideas as to what problem might be the cause of my random missfire.

The cause was right in front of me every time I looked at thye engine, the boot protectors. I removed them and the misfire went away!
When high performance wires are installed, the plug end no longer fits the boot protectors properly causing them to bounce around and in some cases cause random misfires....diegogrande.
diegogrande is offline   Reply With Quote
Old 08-24-2009, 12:19 PM   #4
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Good to here you found it.
Danthurs is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
bad random misfire twinrotor 2000-2005 5 01-08-2009 01:38 PM
87 Fiero with a 3800 and T460 tranny 00SEI General GM Chat 1 08-14-2008 08:53 PM
Random misfire. Vas62 1992-1999 5 03-15-2007 10:29 AM
Random/multiple misfire, cylinder # 3 zeroburnz 1992-1999 33 04-06-2006 11:57 PM
Random misfire.. what to check besides plugs,wires, coilpack popatim 1992-1999 3 05-11-2005 10:25 AM


Tags
3800, ignition, misfire, p0300, pontiac, wires

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:23 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.