Security Issues (????) - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-22-2015, 03:41 PM   #1
Junior Member
Thread Starter
 
Join Date: Aug 2015
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
deadgame is on a distinguished road
Default Security Issues (????)

2001 Olds Alero 3.4 V6

Car will turn over and run for about ~1.5secs. The security light stays solid; NOT blinking/flashing. It will NOT turn off during the reset process. Key fob stopped working on both sets of keys. No symptoms leading up to this except one night where RPMs were higher than usual, but that was about a month ago and it hasn't happened since.

-Have tried both the 10 & 30 minutes reset
-Tried spare key/fob
-Replaced ignition switch and lock cylinder (followed with security reset)
-Checked relays, fuses, battery, wires, and fuel pump
-OBD II shows no codes
-Radio ONLY works while cranking or when it turns over for that 1.5 seconds.

Now, I'm thinking it'* a bad BCM, but no symptoms until this happened and it was sudden. Could I be overlooking something?

The electric locks won't work from the fob OR from inside the car, trunk button on fob won't release trunk, radio does not work in the ACC or ON position and turns off as soon as the car shuts off. Anti-theft light on radio blinks constantly.

Last edited by deadgame; 08-22-2015 at 03:44 PM.
deadgame is offline   Reply With Quote
Old 08-23-2015, 12:15 AM   #2
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,142
Thanked 778 Times in 608 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Have someone spray carb cleaner into the intake while you crank the vehicle....if it starts and runs, as long as you spray, and fuel pressure is ok, then the injectors are being shut down by the SECURITY system....

Need a scan tool to verify that B2958 or B2960 is set...code readers don't read "B" codes, and neither do most generic scan tools....

The usual fix, is a new PassLock sensor.......you replaced the ignition switch.....did you just replace the lock cylinder, or the lock cylinder AND PassLock sensor?
Tech II is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
security system and such issues Tosun26 1987-1991 14 11-28-2005 02:03 AM
Security light willwren 1992-1999 17 10-02-2003 10:21 AM
Security Systems iRocco General GM Chat 0 12-28-2002 01:47 PM
Poll! Car security! willwren General GM Chat 46 10-17-2002 01:01 PM
97 SSEI Security Problem TW 1992-1999 5 08-22-2002 08:12 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:01 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.