security system and such issues - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


1987-1991 Parley with regards to your 1987 to 1991 Bonneville, Olds 88 or Buick Le Sabre Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-15-2005, 10:44 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2005
Location: Oklahoma City
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Tosun26 is on a distinguished road
Default security system and such issues

I already done the search and this is what I have found so far

http://www.bonnevilleclub.com/forum/...light=security


Now the question is this, should the rear doors have two wires or one? My rear only has one wire; the front doors have two however. My light never comes on at all! I even removed the cluster and swapped the bulb and socket with my abs one to make sure the bulb wasn’t burnt! The wire that is attached to the door plunger in the rear is a white wire, could this also be the issue I have with my dome lights as well also? If there is 2 wires that should be to them, what color is the wire that I need to hunt for then?


Thanks everyone

Donnie H.
Tosun26 is offline   Reply With Quote
Old 11-16-2005, 02:22 AM   #2
Senior Member
Posts like a Corvette
 
Join Date: Jun 2005
Location: Berkeley, IL
Posts: 1,596
Thanks: 0
Thanked 0 Times in 0 Posts
DarkShadow is on a distinguished road
Default

hi,

i have since fixed the problem i was having in the other thread, it turned out being the sensor for the trunk (i just unplugged it)

the rear doors on mine all have 2 wires, one is for the interior lights and the other is for the security system. try lookin in the hole where the sensor is and maybe the other wire(*) are in there and just got pulled off or the car might have been worked on before and whoever did it replaced the sensors with regular ones with only one connectionand tucked the wire back in the hole.

*edit* if my memory is working right. the rear sensor wires colors were white and blue and the front ones were white and tan
DarkShadow is offline   Reply With Quote
Old 11-16-2005, 03:16 AM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Oct 2005
Location: Oklahoma City
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Tosun26 is on a distinguished road
Default

Well, maybe this is my inside light issues as well also, I have no passenger side lights at all in my car when I open the doors, all I get is the drivers side door lights and the under dash light’*. You can’t even run all the lights together as they will dim out and wont even hardly light up.

I pulled the passenger side front plunger and it also only has one wire also.

I hope maybe it was a quick simple fix for someone when the plungers went bad and not the fact that it could be a disaster!

The car is free from any rust of course and it looks brand new besides the fact of no headliner and the leather seats being cracked and wore smooth out. The drivers side seat stopped working (recline part) on my way home from the dealer (go figure)

So far the issues I have had in the month I have had it and the miles (was at 131,800 when I got it) now it’* around 133something
(1) Int. magnet (JB weld fix!)

(2) Dome lights are freaks!

(3) alarm wires are not correct

(4) the dimmer switch for the dash was bad (fixed)

(5) the radio and ac display goes out sometimes all together sometimes half (thump it and it comes back on however)

(6) The compass has a mind of its own!

(7) I have no fog lights (they was missing when I got the car

( The rear drivers side door was stuck 3 days after I got it (fixed now tho)

(9) Fuel pump is going bad

(10) My front exhaust gasket is leaking a little bit

(11) The gain control for the sound system wouldn’t stay pushed down (fixed now)

(12) My ac worked for like the first 2 days and then it blew warm air (common issue as far as I have read so far)

(13) I have some sensor that’* behind my grill that’* eletrical taped to the grill (maybe the compass sensor or who knows!)

(14) Passenger side taillight was broken (think to get water out) the drivers side has had water inside it a good amount from the looks (think I will buy the amber and red ones to replace them with not sure yet tho)

(15) I had one missing center cap when I got the car and after a trip to wal-mart in the daylight I no longer have any of the dang things!

(16) Thank the lord my SSE is an extra fun car and not a daily driver since she needs some TLC!

Most of the stuff I have noticed is typical stuff that goes wrong with the Bonneville’* so I am not that worried about it, if it was non typical things going bad such as headlights shorting out and cruise going on its own free will and stuff I would be worried.

I love the car to death and always wanted one and I found this one at a local car lot (was sitting on the side of the GM dealership lot) and I got a really decent deal I think as its mostly small stuff and it runs great even with the fuel pump going out. I paid $475.00 for the car. I guess that might have been high maybe, but it’* the 1st I have seen around Oklahoma City in forever!

Thanks for the help!

Donnie H.
Tosun26 is offline   Reply With Quote
Old 11-16-2005, 04:49 AM   #4
Senior Member
Posts like a Corvette
 
Join Date: Jun 2005
Location: Berkeley, IL
Posts: 1,596
Thanks: 0
Thanked 0 Times in 0 Posts
DarkShadow is on a distinguished road
Default

that thing on ur grille more than likely is the temp sensor for the automatic climate control
DarkShadow is offline   Reply With Quote
Old 11-16-2005, 01:39 PM   #5
Executed
 
Join Date: Dec 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
shortstuf212559 is on a distinguished road
Default

when i got my 90 SSE the security module was completely unplugged.....
shortstuf212559 is offline   Reply With Quote
Old 11-16-2005, 09:30 PM   #6
Senior Member
True Car Nut
 
Join Date: Jul 2003
Location: Toronto, Ontario, Canada
Posts: 5,158
Thanks: 0
Thanked 0 Times in 0 Posts
repinS is on a distinguished road
Default

hang on here, wait a minute


Was the security system standard equipment (on the SSE)? Sounds like it might be? If not, is it something that came with keyless entry (which I either don't have at all or just don't have the remote)? I don't ever remember seeing anything of the kind when leafing through my owner'* manual. And I know nothing of it being equipped on my car.
repinS is offline   Reply With Quote
Old 11-16-2005, 10:53 PM   #7
Executed
 
Join Date: Dec 2002
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
shortstuf212559 is on a distinguished road
Default

security system was standard on SSE models. Keyless Entry was also standard on the 1990 and 1991 SSE models, as it wasnt availible on the 88-89 models at all
shortstuf212559 is offline   Reply With Quote
Old 11-17-2005, 10:24 PM   #8
Senior Member
Posts like a Turbo
 
Join Date: May 2005
Location: Fredericton, New Brunswick.
Posts: 380
Thanks: 0
Thanked 1 Time in 1 Post
Timothy's Buick is on a distinguished road
Default

Sorry to hijack the post, but I've got a spot on the dash, where the security light is. It'* never worked, and I am wondering whether it was disabled, didn't come with one, or what. The SSE models, they are top of the line? I've got a LeSabre limited, should it have come with one or is that for the LeSabre gran touring package?

Btw, its got an aftermarket remote car starter, and its under the dash, in a mess of wires. I really hate it when people install a remote starter, and lose the remote. The guys at the garage where I work, frequently remove remote car starters, usually because people lost the remote!
Timothy's Buick is offline   Reply With Quote
Old 11-17-2005, 10:36 PM   #9
Senior Member
Posts like a Corvette
 
Join Date: Jun 2005
Location: Berkeley, IL
Posts: 1,596
Thanks: 0
Thanked 0 Times in 0 Posts
DarkShadow is on a distinguished road
Default

Quote:
Originally Posted by Timothy'* Buick
Sorry to hijack the post, but I've got a spot on the dash, where the security light is. It'* never worked, and I am wondering whether it was disabled, didn't come with one, or what. The SSE models, they are top of the line? I've got a LeSabre limited, should it have come with one or is that for the LeSabre gran touring package?

Btw, its got an aftermarket remote car starter, and its under the dash, in a mess of wires. I really hate it when people install a remote starter, and lose the remote. The guys at the garage where I work, frequently remove remote car starters, usually because people lost the remote!
it was probably optional but not installed, the sse was the top of the line back in its day, the lesabre was well.....the lowest end compared to the 88 royale and the sse.
DarkShadow is offline   Reply With Quote
Old 11-18-2005, 01:05 AM   #10
Senior Member
Posts like a Turbo
 
Join Date: May 2005
Location: Fredericton, New Brunswick.
Posts: 380
Thanks: 0
Thanked 1 Time in 1 Post
Timothy's Buick is on a distinguished road
Default

Yup, I guess I have the security system in my car. The front driver'* door plunger or whatever, has a white wire, and a tan wire. Is there any way to confirm that a security system is indeed in my car? And how to get it to work? It does not work at all, or give any indication that it does work.

Of course, I could be wrong, and it could be just another wire for something else, but Like i said, white and tan wires.
Timothy's Buick is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Security system and aftermarket radio question santacarl Audio (and aftermarket electronics) 3 06-13-2010 10:59 PM
Vibration and such... chadow427 2000-2005 15 02-12-2006 02:46 PM
Macros and Such (56K warning) Princess Jeanie Lounge 12 12-25-2005 11:09 PM
This will come in handy for selling parts and such.... MOS95B Your Other Rides: Pics & Videos 1 06-30-2005 10:23 PM
Where I've been, curses, and such BonneMan95SE Lounge 9 05-27-2005 01:31 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:24 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.