My '99 Eighty Eight LS Is Stalling While Driving - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-27-2014, 11:51 PM   #1
Junior Member
Thread Starter
 
Join Date: May 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
99 Eighty Eight is on a distinguished road
Default My '99 Eighty Eight LS Is Stalling While Driving

I have a 1999 Eighty Eight LS and it has been stalling on me more and more frequently. Now it stalls about every ten minutes of drive time, give or take. I did Google and find everything from VATS passkey, Mass Air Flow sensor, Crankshaft Position Sensor, and a few others.

After my car stalls though, unlike any other example I could find, my Hot Temp light turns on, as well as the Volts and Oil Pressure light. I also have no power. In accessory I can't move the windows, and the car will turn over but won't start. And about ten minutes after I stall, power will come back and I will be able to start her up again. But same thing, ten minutes later she stalls. I did drive around my block and repeat this over and over and noticed that before each stall my Temp gauge would ever so slowly rise, and in the ten minutes before she stalls it rises to a little above 200, but not the red of 280.

I do not have any fluid leaks, other than power steering which I am working on. Could my radiator need a good flushing, or replacing? Or is slightly over 200 normal and is another sensor malfunctioning thinking my car is overheating and shutting off all power until it cools again?

Does anyone know what this could be? Thank you.
99 Eighty Eight is offline   Reply With Quote
Old 05-28-2014, 05:24 AM   #2
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Read here and see if it applies to you...

https://www.gmforum.com/electrical-1...1999-a-303224/
Mike is offline   Reply With Quote
The Following User Says Thank You to Mike For This Useful Post:
WilliamE (05-28-2014)
Old 05-29-2014, 11:15 AM   #3
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,148
Thanked 783 Times in 612 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

So, the car stalls and dies.......does it crank right away, but doesn't start?

If it does, try disconnecting the MAF sensor, and see if it starts...

If that doesn't work, reconnect the MAF and remove the vac line to the fuel pressure regulator and smell for fuel....if no smell of fuel, reconnect....

Try starting the car by spraying carb cleaner into the throttle body while someone cranks the car.....if it starts and runs as long as you spray, then you have a fuel delivery problem, either the injectors are not firing or you don't have fuel pressure.....

If it doesn't start, you need to check for spark....

Has the vehicle been scanned for codes?
Tech II is offline   Reply With Quote
The Following User Says Thank You to Tech II For This Useful Post:
WilliamE (05-30-2014)
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
turbo question 92 oldsmobile eighty eight royale 92olds88royale Performance, Brainstorming & Tuning 3 05-08-2006 09:00 AM
How do you get the door panels off an olds eighty eight??? Hans Oldsmobile 3 02-05-2005 09:23 PM
SSEi sway bars to Olds eighty eight? Hans Oldsmobile 8 12-06-2004 12:05 AM
1990 Olds Eighty Eight help please... Damemorder 1987-1991 26 11-19-2004 01:37 PM
Eighty-eight A/C recharge vital49 Oldsmobile 3 06-18-2004 06:07 PM


Tags
1999, eighty eight, no power, oldsmobile, stalls

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:33 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.