2001 olds alero Stalls - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 05-29-2014, 10:09 AM   #1
Junior Member
Thread Starter
 
Join Date: May 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
dreid is on a distinguished road
Default 2001 olds alero Stalls

can anyone tell me why the engine dies at idle when i turn the wheel, the abs, trac. control off and check engine lights came on yesterday, now when i turn the wheel at idle, she dies. any advice would be greatly appreciated
dreid is offline   Reply With Quote
Old 05-29-2014, 10:27 AM   #2
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

When is the last time you replaced the battery?

Is the engine rough at idle?
2kg4u is offline   Reply With Quote
Old 05-29-2014, 11:21 AM   #3
Junior Member
Thread Starter
 
Join Date: May 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
dreid is on a distinguished road
Default

Idle is pretty good, worked fine this morning, shut it off for half hour then it would quit every time I tried to turn the wheel. It will go forward and back no problem
dreid is offline   Reply With Quote
Old 05-29-2014, 11:21 AM   #4
Junior Member
Thread Starter
 
Join Date: May 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
dreid is on a distinguished road
Default

Battery is fairly new, no issues there
dreid is offline   Reply With Quote
Old 05-29-2014, 11:41 AM   #5
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,149
Thanked 784 Times in 613 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Does your dash have a voltage gauge? If yes, is the alternator charging?

Have you checked the battery cable connections?
Tech II is offline   Reply With Quote
Old 05-29-2014, 11:48 AM   #6
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,588
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Generally when you turn the wheel hard over the rpm'* will drop a bit, and the IAC may not be keeping up.
Try cleaning the Intake air control and see if that helps.
https://www.gmforum.com/normal-maint...800-v6-307092/
Even though this is for the 3.8 engine, hopefully it points you in the right direction.

Last edited by Soft Ride; 05-29-2014 at 11:51 AM.
Soft Ride is offline   Reply With Quote
Old 05-30-2014, 07:19 AM   #7
Junior Member
Thread Starter
 
Join Date: May 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
dreid is on a distinguished road
Default

Thx, I'll try that but even when I rev the engine it still quits, also, I've noticed that when I turn the wheel even half an inch it quits but if I put it back quick enough it will continue to run, cracked vacuum line maybe?, seems like I'm shorting out on something
dreid is offline   Reply With Quote
Old 05-30-2014, 08:12 AM   #8
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

try it with the belt off, to see if its the ps pump dragging it down, if not probably something electrical maybe, pretty odd problem
jwfirebird is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2001 olds alero hard start olds2001 Oldsmobile 6 05-29-2012 09:30 PM
2001 Olds Alero trunk will not open with door button or key snakebitekiss Oldsmobile 2 11-04-2011 12:35 PM
2001 Olds Alero cricket-like chirp sound-Passenger Side snakebitekiss Oldsmobile 7 09-16-2011 01:50 PM
In the Alero, has a Bonny in it, but more or less Alero. SSEimatt93 Your Other Rides: Pics & Videos 1 12-30-2007 08:43 PM
olds alero?? atauri_92 Lounge 24 08-03-2005 07:56 PM


Tags
engine stall, olds alero

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:45 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.