2001 Olds Alero no start condition - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Oldsmobile When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-20-2016, 09:03 PM   #21
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 417 Times in 375 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Ahhh, you must not have PassKey II then.
If your key has the RFID chip in it then I do not know much about that system.

This is the PassKey III key.
Attached Thumbnails
2001 Olds Alero no start condition-gm_pk3_transponder_key.284201635_std.jpg  
WilliamE is offline   Reply With Quote
Old 06-20-2016, 10:36 PM   #22
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Jan 2014
Location: California
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
kindhornman is on a distinguished road
Default

I've been doing some looking around and it appears that there were no transponder keys in the 2001 Alero. So now I am confused how the security system even works? The car did do the ten minute restart sequence so now I don't see how this system is working. My Montana has the transponder key with the resistor hidden in the rubber end of the key, lose that section and the car won't start. I wish I had the factory manual on this car, last time I check it was $180.00 for the three book set, perhaps time to pay the piper.
kindhornman is offline   Reply With Quote
Old 06-21-2016, 04:47 AM   #23
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 417 Times in 375 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Check with AllData, they are online based, but still pretty good.
Of course nothing beats a Factory Service Manual.
Hmm, just found this, and you are correct. "This vehicle was not equipped with a transponder key system."

Hopefully somebody that better understands the security system you have can be of more help, I only knew a bit because I had to do the bypass on my 97' Park Ave, and I did a lot of research on PassKey 2 at the time.
WilliamE is offline   Reply With Quote
Old 06-23-2016, 09:58 PM   #24
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,052
Thanked 750 Times in 585 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

This post is getting crazy, AND confusing....

Like I said in previous posts, he has PassLock, NOT PassKey I, II, or III....already mentioned the possibilities....
Tech II is offline   Reply With Quote
Old 06-23-2016, 10:03 PM   #25
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 417 Times in 375 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Ahhh ok, I seen you said when you have Passlock, but I wasn't sure that you were meaning you were sure that was what he had, I misunderstood.
WilliamE is offline   Reply With Quote
Old 07-10-2016, 05:11 PM   #26
Junior Member
 
Join Date: Jul 2016
Posts: 9
Thanked 0 Times in 0 Posts
aliengenius10 is on a distinguished road
Default

i am having very similar issues.
I have a 2001 Alero with the 2.4 L4 engine.
try to turn the car on, it cranks revs for about a second and stalls. My keyless entry remote does not work. I do not have a keyless start. My big difference from this is I do not have the security light blinking. I currently dont have any warning lights on the dash. I hear the fuel pump turn on. the "anti-theft" light on the radio blinks. I did try the 10 min reset even tho I was not getting the security light. It did not work, i tried it twice, the second time was for about 20 min.

does any one have any ideas?
Thank you
aliengenius10 is offline   Reply With Quote
Old 07-11-2016, 01:00 PM   #27
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,052
Thanked 750 Times in 585 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

In some cases, the Theft light does not blink, if you have a problem....

What you should do is have the vehicle scanned for "B" codes(not all scanners/code readers can read "B" codes)....a Security problem, usually sets a B2958 or B2960.....

What you can do is this......

Attempt to try to start the vehicle, by spraying carb cleaner into the intake while cranking....if the vehicle starts, and stays running as long as you spray, you know you have a fuel delivery problem.....either no fuel pressure(bad pump), or the injectors are not firing(due to a Security problem)....
Tech II is offline   Reply With Quote
The Following User Says Thank You to Tech II For This Useful Post:
aliengenius10 (07-14-2016)
Old 07-14-2016, 10:21 AM   #28
Junior Member
 
Join Date: Jul 2016
Posts: 9
Thanked 0 Times in 0 Posts
aliengenius10 is on a distinguished road
Default

Do you know of a place I can rent a scanner to scan B codes?
I know the fuel pump is good. took the line off the fuel rail and gas came out when trying to start it.
So after reading a few other threads, I figured I would try to replace the ignition switch first.
Before I replaced it I tried to start it again and what do you know... it started. turned it off and started it again 3 other time with no issues. everything worked, remote entry, radio, gauge cluster, all functioning as it should.
I figured I would replace the switch anyway. I put the new switch in, tried to start it and everything was working, started a few more times before putting everything back together, no problems.
When I tried to start it everything was plugged in and just pushed to the side. I put everything back together and tried to start it one more time and boom, the problem came back. The car does not stay started, no movement on the gauge cluster, remote entry does not work and the radio does not come on.

Is this a sign the PassLock needs to be replaced? or could it be something else?
aliengenius10 is offline   Reply With Quote
Old 07-14-2016, 11:34 AM   #29
Junior Member
 
Join Date: Jul 2016
Posts: 9
Thanked 0 Times in 0 Posts
aliengenius10 is on a distinguished road
Default

also want to note that the security light on the dash is not on or blinking.
aliengenius10 is offline   Reply With Quote
Old 07-14-2016, 05:46 PM   #30
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,052
Thanked 750 Times in 585 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

I should have mentioned before, you shouldn't jump in on someone else'* thread....

When the car won't start, will it start if you spray carb cleaner into the intake?

If yes, does it die when you stop spraying?

Last edited by Tech II; 07-14-2016 at 05:47 PM.
Tech II is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2001 Malibu - No Start Condition bsm1006 Introductions for new members 2 06-04-2014 09:13 PM
2001 olds alero Stalls dreid Oldsmobile 7 05-30-2014 07:12 AM
2001 olds alero hard start olds2001 Oldsmobile 6 05-29-2012 08:30 PM
2001 Olds Alero trunk will not open with door button or key snakebitekiss Oldsmobile 2 11-04-2011 11:35 AM
2001 Olds Alero cricket-like chirp sound-Passenger Side snakebitekiss Oldsmobile 7 09-16-2011 12:50 PM


Tags
2001 olds alero, no start condition, passlock, security system

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:20 PM.