my new pc sucks - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-26-2006, 10:21 PM   #1
Junior Member
Thread Starter
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default my new pc sucks

thanks to everyone who helped me with this build, but its slow as ****!
http://www.bonnevilleclub.com/forum/...&highlight=amd

i knew this a long time ago, but i didnt wanna say anything and i tired to forget about it, but the processor i bought was from ebay with the title of 3000+ AMD... well i dont think it is...

a 3000+ AMD chip should be faster than 1.29ghz, right?
Name:  processor.jpg
Views: 0
Size:  25.7 KB

can someone find me a good socket a chip that will be lots faster? this machine should be pimp!
harofreak00 is offline   Reply With Quote
Old 08-26-2006, 10:23 PM   #2
Senior Member
Certified Car Nut
 
Join Date: Oct 2002
Posts: 11,307
Thanks: 0
Thanked 0 Times in 0 Posts
bonnie94ssei is on a distinguished road
Default

I would think so. I have an AMD Athlon 3000 XP at 2.09 GHz.
bonnie94ssei is offline   Reply With Quote
Old 08-26-2006, 10:26 PM   #3
Senior Member
True Car Nut
 
Join Date: Jan 2006
Location: NEBF:06,07 | NYBF:06,07 | ONBF:06,07 | CNBF:06 & more............
Posts: 8,029
Thanks: 0
Thanked 0 Times in 0 Posts
bandit is on a distinguished road
Default

If thats a Barton 3000+ it should run at 2.16Ghz....

somethings wrong in the biso

On a call right now give me a min...
bandit is offline   Reply With Quote
Old 08-26-2006, 10:27 PM   #4
Senior Member
Certified Car Nut
 
dbeast420's Avatar
 
Join Date: Aug 2004
Location: My reclining computer chair
Posts: 11,269
Thanks: 0
Thanked 0 Times in 0 Posts
dbeast420 is on a distinguished road
Default Re: my new pc sucks

Quote:
Originally Posted by harofreak00
a 3000+ AMD chip should be faster than 1.29ghz, right?
I got the same machine Nate bought and it'* a Sempron 3000+ and it'* a 2 gig chip
dbeast420 is offline   Reply With Quote
Old 08-26-2006, 10:28 PM   #5
Senior Member
Certified Car Nut
 
dbeast420's Avatar
 
Join Date: Aug 2004
Location: My reclining computer chair
Posts: 11,269
Thanks: 0
Thanked 0 Times in 0 Posts
dbeast420 is on a distinguished road
Default

Quote:
Originally Posted by bandit
If thats a Barton 3000+ it should run at 2.16Ghz....

somethings wrong in the biso

On a call right now give me a min...
Sounds like the voltage is set low in the bios
dbeast420 is offline   Reply With Quote
Old 08-26-2006, 10:29 PM   #6
Senior Member
True Car Nut
 
Join Date: Jan 2006
Location: NEBF:06,07 | NYBF:06,07 | ONBF:06,07 | CNBF:06 & more............
Posts: 8,029
Thanks: 0
Thanked 0 Times in 0 Posts
bandit is on a distinguished road
Default

Witch motherboard do you have...?
bandit is offline   Reply With Quote
Old 08-26-2006, 10:30 PM   #7
Senior Member
True Car Nut
 
Join Date: Jan 2006
Location: NEBF:06,07 | NYBF:06,07 | ONBF:06,07 | CNBF:06 & more............
Posts: 8,029
Thanks: 0
Thanked 0 Times in 0 Posts
bandit is on a distinguished road
Default

Quote:
Originally Posted by dbeast420
Quote:
Originally Posted by bandit
If thats a Barton 3000+ it should run at 2.16Ghz....

somethings wrong in the biso

On a call right now give me a min...
Sounds like the voltage is set low in the bios
voltge or the FSB is set wrong...
bandit is offline   Reply With Quote
Old 08-26-2006, 10:32 PM   #8
Junior Member
Thread Starter
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

gigabyte ga-7n400 pro-2
harofreak00 is offline   Reply With Quote
Old 08-26-2006, 10:40 PM   #9
Senior Member
True Car Nut
 
Join Date: Jan 2006
Location: NEBF:06,07 | NYBF:06,07 | ONBF:06,07 | CNBF:06 & more............
Posts: 8,029
Thanks: 0
Thanked 0 Times in 0 Posts
bandit is on a distinguished road
Default

Quote:
Originally Posted by harofreak00
gigabyte ga-7n400 pro-2
wow thats an old one...

i think my dad might have the same one so you might be lucky!!

One thing you can try is Go into your Bios and check the FSB settings.

It should be at 333Mhz, if its at 200 or 233 then you change it to 333 and that should fix it.

im looking into it right now to see if it can support then CPU
bandit is offline   Reply With Quote
Old 08-26-2006, 10:41 PM   #10
Senior Member
True Car Nut
 
Join Date: Jan 2006
Location: NEBF:06,07 | NYBF:06,07 | ONBF:06,07 | CNBF:06 & more............
Posts: 8,029
Thanks: 0
Thanked 0 Times in 0 Posts
bandit is on a distinguished road
Default

yup it does

Front Side Bus
400/333/266 MHz FSB

so yeah check you Bios settings.
bandit is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
GMPD's new catalog sucks LittleHoov Lounge 5 09-25-2007 07:16 PM
BC sticker and new tails freshly on. (56k LOL sucks for you) erics95se Your Ride: GM Pictures & Videos 16 04-07-2006 06:55 PM
1st day at my new job wow this sucks.......... sigh 19bonnie95 Lounge 6 11-28-2005 11:07 PM
This Sucks!!!! sse1990 Lounge 5 10-17-2002 04:52 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:58 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.