'94 Century w/ 3100 - problems - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Lounge For casual talk about things unrelated to General Motors. In other words, off-topic stuff. And anything else that does not fit Section Description.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-05-2006, 02:44 PM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2006
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville92V688 is on a distinguished road
Default '94 Century w/ 3100 - problems

Whatcha guys think think this is? I replaced the LIM gaskets 10k ago and I don't think that is the problem. Somehow oil is getting pulled up into the intake but the engine is not burning it at all. Also it has a tick I cannot make out, it sounds like it (from my mechanics stethoscope) that there is a light knock in the bottom end. Here are some pics and a video.



Bonneville92V688 is offline   Reply With Quote
Old 08-05-2006, 02:52 PM   #2
Senior Member
Posts like a Corvette
 
Join Date: Jul 2004
Location: Winnipeg, Manitoba, Canada
Posts: 1,445
Thanks: 0
Thanked 0 Times in 0 Posts
captainmiller is on a distinguished road
Default

The 3100 in our Grand Am has made that tick for the past 50,000km'*. It'* a defect with these engines...our mechanic said it was a lifter tick.
captainmiller is offline   Reply With Quote
Old 08-05-2006, 02:56 PM   #3
Senior Member
True Car Nut
 
toastedoats's Avatar
 
Join Date: Sep 2004
Location: Fitchburg Ma _ToastedRice_
Posts: 6,837
Thanks: 0
Thanked 0 Times in 0 Posts
toastedoats is on a distinguished road
Default

Quote:
Originally Posted by captainmiller
The 3100 in our Grand Am has made that tick for the past 50,000km'*. It'* a defect with these engines...our mechanic said it was a lifter tick.
my 98 century did that aswell. its very normal for these engines to tick alot, especailly when cold, i switched to castrol GTX oil and it nearly eliminated all of the noise
toastedoats is offline   Reply With Quote
Old 08-05-2006, 03:26 PM   #4
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

I have said it before... That 3100 has a bad / dead lifter, its only one from what I can hear of the engine... I do not like seeing the oil in the TB tho... A light coating maybe, but it seems that you could have some bad blowby or be in need of a PCV valve...

And you'd have to tear that thing down again to get at the lifters...

By chance you did make sure the pushrods were all reinstalled in the correct place right? iirc the intake and exahust push rods are diffrent lengths...

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
Old 08-05-2006, 03:32 PM   #5
Junior Member
Thread Starter
 
Join Date: Apr 2006
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Bonneville92V688 is on a distinguished road
Default

Quote:
Originally Posted by jr's3800
I have said it before... That 3100 has a bad / dead lifter, its only one from what I can hear of the engine... I do not like seeing the oil in the TB tho... A light coating maybe, but it seems that you could have some bad blowby or be in need of a PCV valve...

And you'd have to tear that thing down again to get at the lifters...

By chance you did make sure the pushrods were all reinstalled in the correct place right? iirc the intake and exahust push rods are diffrent lengths...
Yup, I reinstalled them properly, I marked them and tightened them down with a $500 torque wrench my dad borrowed me.
Bonneville92V688 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
1994 Buick Century, 3.1 V6 Problems! danjamesjr Buick 36 02-27-2014 12:43 AM
1998 Century 3100 engine swap RPH Buick 0 02-19-2014 03:58 PM
1996 Century 3100 - service engine lights and stuttering at low speeds coldfusion11 Buick 6 09-15-2013 01:54 AM
2002 Century-gauge problems 2k2cse Buick 20 06-18-2011 01:42 AM
running problems with 1996 Grand Am 3100 harofreak00 Lounge 3 10-30-2007 10:00 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 06:59 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.