MPS problem solved, pics inside - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Forced Induction All questions and problems regarding Superchargers, Turbos, NOS, ZEX, intercoolers, water injection, etc.

Reply
 
 
 
Thread Tools Search this Thread
Old 12-01-2005, 08:56 AM   #21
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Looks very nice.

Quick one for you. When I installed the pulley on mine, I thought I felt a stop when it was lined up on the shaft. Did you feel it stop or did you keep looking at it as I did to ensure you didn't overshoot and push it on too far?
BillBoost37 is offline   Reply With Quote
Old 12-01-2005, 04:40 PM   #22
Junior Member
Thread Starter
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37
Looks very nice.

Quick one for you. When I installed the pulley on mine, I thought I felt a stop when it was lined up on the shaft. Did you feel it stop or did you keep looking at it as I did to ensure you didn't overshoot and push it on too far?
yes, came to the point were it would not push it on the shaft any further.. you can see in the pics without the pulley on, how it is flush with the shaft
harofreak00 is offline   Reply With Quote
Old 12-01-2005, 11:07 PM   #23
Junior Member
 
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road
Default

Ahhhhhhhhhhhh the beauty of a fresh pulley swap......

....Against the backdrop of a filthy engine compartment......get some Green and clean up your ride. Wash out that coolant bottle
2000SilverBullet is offline   Reply With Quote
Old 12-01-2005, 11:10 PM   #24
Junior Member
 
Join Date: Jun 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
2000SilverBullet is on a distinguished road
Default

Why is your alternator bracket disconnected
2000SilverBullet is offline   Reply With Quote
Old 12-01-2005, 11:14 PM   #25
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

Quote:
Originally Posted by 2000SilverBullet
Why is your alternator bracket disconnected


2000-2005 Forum, GTP/SSEi belt routing problem.
willwren is offline   Reply With Quote
Old 12-02-2005, 08:43 AM   #26
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Quote:
Originally Posted by harofreak00
Quote:
Originally Posted by BillBoost37
Looks very nice.

Quick one for you. When I installed the pulley on mine, I thought I felt a stop when it was lined up on the shaft. Did you feel it stop or did you keep looking at it as I did to ensure you didn't overshoot and push it on too far?
yes, came to the point were it would not push it on the shaft any further.. you can see in the pics without the pulley on, how it is flush with the shaft
thanks...I wasn't sure if things were flush and would stop. Since I kept looking every so often. Then it did stop... I wasn't postive if I had gotten to a tight point or bottomed out.

Looks good Andrew
BillBoost37 is offline   Reply With Quote
Old 12-02-2005, 10:48 AM   #27
Junior Member
Posts like a Ricer Type-R
 
Join Date: Aug 2002
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
willwren is on a distinguished road
Default

We had the same problem of not knowing if it was all the way on Chadow'* car this summer at WCBF. His 14.01 proved we did it right, I guess. Despite having problems with the installation tool.
willwren is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Installed Intense MPS Explr1 Performance, Brainstorming & Tuning 15 04-14-2006 12:24 AM
Intense MPS ordered, belt or tentioner now? Explr1 Performance, Brainstorming & Tuning 6 04-09-2006 11:28 AM
getting ready to order zzp mps... gbrl21 Forced Induction 12 03-05-2006 10:50 PM
Pic of new ZZP 3.3 MPS Installed. 2000SilverBullet Performance, Brainstorming & Tuning 31 11-21-2004 11:11 PM
Crunch Turning Left, Solved?...Not; Eureka-Solved! compyelc4 1992-1999 1 05-10-2003 02:59 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:20 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.