speedometer? - Page 3 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Everything Electrical & Electronic Have an electrical problem? Lighting, Alternators, gauges, DIC, HUD, etc? Post it here. Please post Audio problems in the Audio forum, and Engine control problems in the appropriate Mechanical forum for your year.

Reply
 
 
 
Thread Tools Search this Thread
Old 11-15-2006, 08:58 PM   #21
Senior Member
Certified Car Nut
 
Join Date: Oct 2003
Posts: 19,756
Thanks: 0
Thanked 0 Times in 0 Posts
1993 SLE is on a distinguished road
Default

Quote:
Originally Posted by dmaugus
Is your odometer working? If it is, the problem is in the gauge cluster. If not you have a problem with the VSS circuit.
while that is a good suggestion to check, i highly doubt that the problem is the gague cluster because the HUD which is an independent system of the gague cluster still reads the same as the cluster itsself....the cluster is NOT a suspect part

and its really not the VSS circut that he is having a problem with.....its between the PCM and the cluster/HUD where there is a lack of communicatuion
1993 SLE is offline   Reply With Quote
Old 11-15-2006, 09:01 PM   #22
BANNED
 
Join Date: Aug 2002
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
banned3800 is on a distinguished road
Default

Quote:
Originally Posted by 1993 SLE
Quote:
Originally Posted by dmaugus
Is your odometer working? If it is, the problem is in the gauge cluster. If not you have a problem with the VSS circuit.
while that is a good suggestion to check, i highly doubt that the problem is the gague cluster because the HUD which is an independent system of the gague cluster still reads the same as the cluster itsself....the cluster is NOT a suspect part
Correct.....

The PCM is getting a reading from the VSS, otherwise it would not shift... The car will not shift unless it knows how fast its going... It may actually enter limp home if it has no signal..

But this isn't the case here... Either there is an issue with a wire from the PCM to the Cluster/HUD or the PCM is not sending the signal...

This will require troubleshooting

__________________
Best Car Insurance | Auto Protection Today | FREE Trade-In Quote
banned3800 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Speedometer Sensor BonneAlien 1992-1999 5 04-13-2004 01:11 AM
Speedometer stoped working! valerka General GM Chat 7 03-12-2004 05:43 PM
HUD and Speedometer problems.. BonneAlien 1992-1999 5 03-05-2004 10:56 PM
Do anyone have directions on how to put speedometer on? ssesc93 General GM Chat 10 02-20-2004 11:21 PM
Help Speedometer problem angel2you Everything Electrical & Electronic 3 02-14-2004 10:32 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 01:26 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.