White Smoke from Impala Ls 2000 V6 3.8 Engine - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 04-23-2016, 11:17 PM   #1
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Dec 2013
Location: right now venezuela
Posts: 176
Thanked 9 Times in 8 Posts
danihound will become famous soon enough
Default White Smoke from Impala Ls 2000 V6 3.8 Engine

Hi.

right now theres white smoke coming from the front part (near the valve cover) of the engine of my impala, what could it be?.

i have the car parked and have not move it, i used a tech II scan since it has the check engine light on, and it says that it has an electrical failure.

the engine also have the low engine oil pressure light on.

what could it be? im going to take it to a mechanic this monday but i would like to know, what i could expect and how much could it cost.

thanks.
danihound is offline   Reply With Quote
Old 04-24-2016, 10:35 AM   #2
Senior Member
True Car Nut
 
rjolly87's Avatar
 
Join Date: Jun 2003
Location: Las Cruces, NM
Posts: 6,854
Thanked 298 Times in 246 Posts
rjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant futurerjolly87 has a brilliant future
Default

Until someone gets a visual on where the smoke is coming from and why it is smoking, we cannot be of any assistance unfortunately.

The possibilities are endless.
rjolly87 is offline   Reply With Quote
Old 04-24-2016, 11:32 AM   #3
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Dec 2013
Location: right now venezuela
Posts: 176
Thanked 9 Times in 8 Posts
danihound will become famous soon enough
Default

ok ok, i will update about the problem tomorrow
danihound is offline   Reply With Quote
Old 04-24-2016, 12:56 PM   #4
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,142
Thanked 778 Times in 608 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

what were the code(*)?
Tech II is offline   Reply With Quote
Old 04-24-2016, 01:04 PM   #5
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Dec 2013
Location: right now venezuela
Posts: 176
Thanked 9 Times in 8 Posts
danihound will become famous soon enough
Default

Quote:
Originally Posted by Tech II View Post
what were the code(*)?
P0204 Injector 4 Control Circuit, P0300 Engine Misfire Detected.
danihound is offline   Reply With Quote
Old 04-26-2016, 06:56 PM   #6
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Dec 2013
Location: right now venezuela
Posts: 176
Thanked 9 Times in 8 Posts
danihound will become famous soon enough
Default

Update:

well some mechanics checked the engine and since i had the valve cover gasket they replaced it, didnt solve the problem.

now they are saying it could be the pcv valve thats bad, or the internal gaskets.

if its the internal gaskets im done im selling the car haha
danihound is offline   Reply With Quote
Old 04-27-2016, 11:39 AM   #7
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,579
Thanked 335 Times in 298 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Address the injector and have it tested, throw a new PCV in there too.
When the valve cover was off was it clean in there?
UIM & LIM gaskets ever replaced on your car?
Keep us updated on what'* going on.
Soft Ride is offline   Reply With Quote
Old 04-27-2016, 11:52 AM   #8
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Dec 2013
Location: right now venezuela
Posts: 176
Thanked 9 Times in 8 Posts
danihound will become famous soon enough
Default

Hi back with some updates.

the UIM was changed some years ago, the doorman version but i dont know if they putted the reinforced steel pipe "dont know the name".

the LIM have not been change as far as i know.

it was not clean it had oil,and they testes the pressure, it has good pressure.

checked the PCV myself and with a mechanic and its ok it had some oil arround it but so far is ok, i will maybe buy one anyway.

so i suspect that probably the LIM gaskets failed? the oil does not have coolant,now i can say that with the new valve cover gaskets theres not that many white smoke, but now theres blue smoke coming from the tailpipe and some of the engine.

im going to buy the inyector too, but i have a doubt, they cleaned the inyectors with a machine, and they were all good "or thats what they say" how do you test an inyector?
danihound is offline   Reply With Quote
Old 04-28-2016, 01:00 AM   #9
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

With the UIM it is the EGR Stovipipe that they are supposed to change, the UIM kit should have came with a reduced diameter Stovepipe that goes into the LIM..
If the LIM Gaskets have never been changed I'd do them ASAP, it is only a matter of time with them.

As for the oil, if the LIM Gasket goes bad coolant can get sucked into the intake, or possibly run down into the oil valley, so I'd be watching for coolant levels to drop, and oil levels to rise.

With the smoke now being blue I am wondering what could be burning oil, typically the blue smoke is from oil.

If the PCV rattles when shaken it is fine, but they are cheap to replace, so it is up to you.
WilliamE is offline   Reply With Quote
Old 04-29-2016, 10:47 AM   #10
Senior Member
Posts like a Supercharger
Thread Starter
 
Join Date: Dec 2013
Location: right now venezuela
Posts: 176
Thanked 9 Times in 8 Posts
danihound will become famous soon enough
Default Update 3

Back with some updates.

so the mechanic checked the LIM gaskets and they look good, they have been already changed "maybe by the previous owner", they cleaned the engine and the white smoke dissapeared.

but then, when i was driving the car started to looks like it was going to stall, doing hiccups and the revs when up and down, and then it died "i instantly thought well the engine died nice" but it started right again so i pulled over and checked the engine.

it had a crack in the plastic air tube and it was sucking air from the engine bay, hot air, i scanned the car and it had the bad MAF code, and the car then just didnt want to start again.

i cleaned all the code and the engine started right again with no problems, i did a quick fix and used tape on the air tube to seal it, the car ran fine,i also noticed that theres a huge leak of water in the radiator tank, so i will fix that too.

so could be the maf and the radiator tank leak the source of this suffering?.
danihound is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Window Deflectors: Dark Smoke or Light Smoke? CARiD CARiD 0 08-12-2015 07:44 AM
Friend's Impala blowing smoke SignOfZeta Chevrolet 9 06-13-2011 12:24 PM
White smoke billowing eazye187 1992-1999 24 05-17-2005 09:35 AM
Cleaned Tb,now tons of white smoke??? Paulnold 1992-1999 10 02-07-2005 07:37 PM
white smoke 95neongirl 1992-1999 17 05-06-2004 12:03 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:00 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.