2011 Chevy Silverado not starting - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 01-12-2015, 07:28 PM   #1
Junior Member
Thread Starter
 
Join Date: Jan 2015
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
frankie1garc is on a distinguished road
Default 2011 Chevy Silverado not starting

This morning, I recieved a very short crank and no start. After a few tries the crank went away and only clicking occured. Came back from lunch, same result: short crank to no crank, just clicking. I ruled out the battery. What could it be?
frankie1garc is offline   Reply With Quote
Old 01-12-2015, 07:33 PM   #2
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

sounds an awful lot like a battery, you check the voltage of the battery with a meter while you crank? should go down but stay around 9-11v

if thats good its probably corrosion on the terminals, or loose
jwfirebird is offline   Reply With Quote
Old 01-12-2015, 07:42 PM   #3
Junior Member
Thread Starter
 
Join Date: Jan 2015
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
frankie1garc is on a distinguished road
Default

it did stay around 9-11v. the head lights came on were tested without dimming. but I'll check for corrosion
frankie1garc is offline   Reply With Quote
Old 01-12-2015, 08:16 PM   #4
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

if the terminals are not corroded i would check the starter voltage, should be the same voltage on the big wore and little wire should have voltage while the key is turned.
jwfirebird is offline   Reply With Quote
Old 01-16-2015, 11:58 AM   #5
Junior Member
Thread Starter
 
Join Date: Jan 2015
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
frankie1garc is on a distinguished road
Default

so it turns out that it was fuse that was causing the issue. found this out after replacing the battery, the cables, and the starter itself.... and ultimately ended in a tow to the dealship to dianose that it was a non related fuse. smh
sometimes things just dont make sense
but i do appreciate your responses
frankie1garc is offline   Reply With Quote
Old 01-16-2015, 01:12 PM   #6
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

thanks for posting your fix
jwfirebird is offline   Reply With Quote
Old 01-16-2015, 02:13 PM   #7
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,152
Thanked 786 Times in 615 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Which fuse?
Tech II is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
intermittent weird starting/not starting.... HELP!! jaye22 Everything Electrical & Electronic 15 04-14-2017 08:10 PM
03 silverado not starting first time glenk GMC/Chevrolet Truck/SUV 3 11-14-2012 12:27 PM
2011 Silverado HD truck of the year roboticjunky General GM Chat 5 12-15-2010 03:14 PM
A 90's Chevy Silverado ad, lol driverjohn2005 Lounge 12 05-07-2006 11:31 PM
2001 Chevy Silverado Problems Lowrider0308 Lounge 5 02-03-2005 09:16 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:29 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.