2005 Malibu transmission installation problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Chevrolet When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 08-27-2014, 08:45 AM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jul 2014
Location: Fredericton NB, Canada
Posts: 14
Thanked 1 Time in 1 Post
Ralph Lewis is on a distinguished road
Exclamation 2005 Malibu transmission installation problem

Through the kind help of my friend a retired mechanic,and the assistance of forum members, I have replaced the worn out transmission of this Malibu 3.5 liter V6 with a good used one. Everything works except the shift is rough and clunks at times. The OBD2 reader shows code 0717....turbine input speed signal is missing. This should be an easy fix, but we cannot locate the sensor. Various searches online have not been helpful. I suspect we have something left unplugged, or a damaged wire..there is nothing obvious on inspection. Does anyone know what I can look for, and where?
Ralph Lewis is offline   Reply With Quote
Old 08-28-2014, 09:58 PM   #2
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,149
Thanked 784 Times in 613 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

Sadly, chances are it'* an internal problem.......doubt it'* wiring if the code wasn't there before.....unless somehow the harness was damaged during installation....

Could be several things.....the sensor.....or there could be a huge discrepancy between the input speed and output speed, which means the tranny could be slipping....need to road test while watching input and output speed.....big discrepancy could be slipping clutches....erratic data from the input sensor could be the sensor.......not really familiar with this tranny, just speaking in general terms since no one posted....

Unfortunately, with any used tranny, you sometimes "inherit" the problems of the "father"....
Tech II is offline   Reply With Quote
The Following 2 Users Say Thank You to Tech II For This Useful Post:
Ralph Lewis (09-19-2014), Soft Ride (08-29-2014)
Old 09-19-2014, 04:07 PM   #3
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Jul 2014
Location: Fredericton NB, Canada
Posts: 14
Thanked 1 Time in 1 Post
Ralph Lewis is on a distinguished road
Default

Problem with the transmission was 3 bent pins unnoticed on the used transmission connector when the plug was attached.when these were straightened, and the plug reinserted, all the engine codes went away, Nd transmission is working well.
Ralph Lewis is offline   Reply With Quote
The Following User Says Thank You to Ralph Lewis For This Useful Post:
Soft Ride (09-19-2014)
Old 09-19-2014, 05:30 PM   #4
Senior Member
True Car Nut
 
Soft Ride's Avatar
 
Join Date: Jan 2012
Location: BC Canada
Posts: 3,588
Thanked 340 Times in 302 Posts
Soft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud ofSoft Ride has much to be proud of
Default

Glad you have the transmission straightened out with a few connector pins !
Soft Ride is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2005 Malibu transmission problems Ralph Lewis Chevrolet 8 08-24-2014 08:30 PM
Rack and pinion unit fails on 2005 Malibu LS Ralph Lewis Chevrolet 1 07-29-2014 11:19 AM
transmission flush or drop and fill? 05 malibu. gabriel c. Chevrolet 8 10-06-2012 05:43 PM
2005 malibu glides 4uzindian Chevrolet 2 07-31-2012 05:37 PM
Problem installinf tranny filter on 99 Malibu daveyboy43 Chevrolet 7 09-12-2011 05:15 PM


Tags
sensor location, shifting hard

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:19 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.