Help-Rat chewed wires. chasing starter signal - Page 2 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-26-2014, 12:32 PM   #11
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2014
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
richbak73 is on a distinguished road
Default

Quote:
Originally Posted by 75 racer View Post
Ok let'* start with the easy stuff, have you checked all the fuses to make sure nothing shorted out when the rats were feasting? The other thing is do you have a check engine light with the key on? I'm wondering if the PCM is getting power. You said when you manually jumped the starter it wouldn't start?
Only under hood. mainly the mass flow wires and one relay. i repaired and double checked .the engine light is on.
richbak73 is offline   Reply With Quote
Old 02-26-2014, 01:09 PM   #12
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

car will not start with bad maf reading. you sure you got the wires connected properly and well, soldering would be best.

did you check the start enable circuit to the pnp and from the pnp to the relay?
jwfirebird is offline   Reply With Quote
Old 02-28-2014, 10:32 PM   #13
Senior Member

Certified GM nut
 
Tech II's Avatar
 
Join Date: Feb 2014
Location: Worcester, Ma.
Posts: 2,146
Thanked 780 Times in 609 Posts
Tech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond reputeTech II has a reputation beyond repute
Default

What about your SECURITY light? When you turn the key to "on"(don't crank), it should come on for 3 seconds and then go out....if it stays on, then you have a PassKey problem....
Tech II is offline   Reply With Quote
Old 03-01-2014, 03:46 PM   #14
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2014
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
richbak73 is on a distinguished road
Default

I went back and soldered all broken wires.
i do not get check engine light. I was mistaken about Engine light. I have. ABS. AIR BAG. CHECK OIL. FASTEN SEAT BELT LIGHTS ONLY.
When I turn ignition to crank the brake light comes on and the check oil light goes off.
All car electrics such as windows. ac blower. power seats work normally.
where do i need to check now?
I appreciate any guudance.
richbak73 is offline   Reply With Quote
Old 03-01-2014, 03:48 PM   #15
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2014
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
richbak73 is on a distinguished road
Default

Quote:
Originally Posted by Tech II View Post
What about your SECURITY light? When you turn the key to "on"(don't crank), it should come on for 3 seconds and then go out....if it stays on, then you have a PassKey problem....
The security light does not come on anytime . the car was working perfectly before this. it has less then 60k miles on it.
richbak73 is offline   Reply With Quote
Old 03-01-2014, 03:52 PM   #16
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2014
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
richbak73 is on a distinguished road
Default

Quote:
Originally Posted by 75 racer View Post
Ok let'* start with the easy stuff, have you checked all the fuses to make sure nothing shorted out when the rats were feasting? The other thing is do you have a check engine light with the key on? I'm wondering if the PCM is getting power. You said when you manually jumped the starter it wouldn't start?
I started over with chewed wires and soldered them back together and checked every fuse. i do not get security light when ignition turned on. any advice?
richbak73 is offline   Reply With Quote
Old 03-01-2014, 06:11 PM   #17
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2014
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
richbak73 is on a distinguished road
Default

Quote:
Originally Posted by richbak73 View Post
Only under hood. mainly the mass flow wires and one relay. i repaired and double checked .the engine light is on.
Success . It was aa fuse under glove box. Fuse panel not listed. blown fuse went to engine control module.
thanks for everyones help.
thanks so much.
richbak73 is offline   Reply With Quote
Old 03-02-2014, 02:49 AM   #18
Senior Member

Posts like a Camaro
 
Join Date: Aug 2013
Location: Northern California
Posts: 1,014
Thanked 164 Times in 130 Posts
75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold
Default

Quote:
Originally Posted by richbak73 View Post
Success . It was aa fuse under glove box. Fuse panel not listed. blown fuse went to engine control module.
thanks for everyones help.
thanks so much.
Good work Rich glad you figured it out!
75 racer is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New belt middle chewed out ggenovez 1992-1999 5 06-28-2015 01:53 PM
95 Lesabre Rat chewed wires. won't start richbak73 General GM Chat 1 02-25-2014 01:47 PM
Gettin chewed out... bo58gardner Lounge 8 01-29-2011 02:22 PM
1993 reverse reaction shell chewed up STENZEL7 1992-1999 0 02-28-2009 01:59 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 07:22 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.