Help-Rat chewed wires. chasing starter signal - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-24-2014, 06:04 PM   #1
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2014
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
richbak73 is on a distinguished road
Default Help-Rat chewed wires. chasing starter signal

1995 Lesabre does not start. rat chewed wires and have patched visible breaks. Starter works fine. i jumpered power to purple solenoid wire , car turns over but does not fire. where can I bypass relays to get car running? Granny mobile needs to be on road again
richbak73 is offline   Reply With Quote
Old 02-24-2014, 06:27 PM   #2
Senior Member

True Car Nut
 
2kg4u's Avatar
 
Join Date: Sep 2006
Location: Windsor, Ontario / Detroit, Michigan
Posts: 4,804
Thanked 220 Times in 181 Posts
2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of2kg4u has much to be proud of
Default

Try to determine if you are missing spark, or fuel, when trying to start. Ckeck plugs or coils for spark, and check fuel pressure at the rail. Knowing which is missing will help to narrow down the possibilities.
2kg4u is offline   Reply With Quote
Old 02-24-2014, 06:57 PM   #3
Senior Administrator








Certified Car Nut
 
Mike's Avatar
 
Join Date: Jul 2003
Location: Horseheads, NY
Posts: 15,649
Thanked 1,001 Times in 777 Posts
Mike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond reputeMike has a reputation beyond repute
Default

Yup, what Roy ^ said.
Mike is offline   Reply With Quote
Old 02-25-2014, 07:59 AM   #4
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default


Attached Thumbnails
Help-Rat chewed wires. chasing starter signal-95bonniepcm.gif   Help-Rat chewed wires. chasing starter signal-94starterdiagram.gif  
jwfirebird is offline   Reply With Quote
The Following 2 Users Say Thank You to jwfirebird For This Useful Post:
Mike (02-25-2014), WilliamE (02-25-2014)
Old 02-25-2014, 05:35 PM   #5
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2014
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
richbak73 is on a distinguished road
Default

Quote:
Originally Posted by 2kg4u View Post
Try to determine if you are missing spark, or fuel, when trying to start. Ckeck plugs or coils for spark, and check fuel pressure at the rail. Knowing which is missing will help to narrow down the possibilities.
b
When i jump to purple solenoid wire ,it turns over but no fuel and no spark. when I try and start by ignition it only has relay sound from glove box area. It acts like anti theft system is killing start sequences . How do I find out why its not getting signal? I am stumped as to what to check next. Help.
richbak73 is offline   Reply With Quote
Old 02-25-2014, 06:08 PM   #6
Senior Member

Posts like a Camaro
 
Join Date: Aug 2013
Location: Northern California
Posts: 1,014
Thanked 164 Times in 130 Posts
75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold
Default

Quote:
Originally Posted by richbak73 View Post
b
When i jump to purple solenoid wire ,it turns over but no fuel and no spark. when I try and start by ignition it only has relay sound from glove box area. It acts like anti theft system is killing start sequences . How do I find out why its not getting signal? I am stumped as to what to check next. Help.
Justin gave you the wiring diagram for the starting circuit for your car. If the rats chewed the wires under the hood I would start with the park neutral switch and see if you are getting a ground signal at the yellow wire with a black trace. If you do than check for continuity for the yellow wire from the switch to the start enable relay. Do you own a volt meter?
75 racer is offline   Reply With Quote
Old 02-25-2014, 07:37 PM   #7
Junior Member
Posts like a Ricer Type-R
Thread Starter
 
Join Date: Feb 2014
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
richbak73 is on a distinguished road
Default

I have meter. I'm looking at park. neutral. switch and I solid yellow wire along with big red , red, pink, purple. , blk with wh, blk with yellow. but no solid yellow.going to switch .

Last edited by Soft Ride; 02-25-2014 at 08:06 PM. Reason: Please Use "BUMP-Help" Instead of creating a double post. 75 Racer notified to help ASAP!
richbak73 is offline   Reply With Quote
Old 02-26-2014, 04:06 AM   #8
Senior Member

Posts like a Camaro
 
Join Date: Aug 2013
Location: Northern California
Posts: 1,014
Thanked 164 Times in 130 Posts
75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold
Default

Ok let'* start with the easy stuff, have you checked all the fuses to make sure nothing shorted out when the rats were feasting? The other thing is do you have a check engine light with the key on? I'm wondering if the PCM is getting power. You said when you manually jumped the starter it wouldn't start?
75 racer is offline   Reply With Quote
Old 02-26-2014, 04:14 AM   #9
Senior Member

Posts like a Camaro
 
Join Date: Aug 2013
Location: Northern California
Posts: 1,014
Thanked 164 Times in 130 Posts
75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold75 racer is a splendid one to behold
Default

My other question is where did the rats chew wires? Only under the hood or under the dash? Here is a test you can do in the ignition control module to check to see if your getting proper power and grounds there.
https://www.gmforum.com/trouble-shoo...m-test-299761/
75 racer is offline   Reply With Quote
Old 02-26-2014, 08:09 AM   #10
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

got to be a yellow from start enable to relay, should be voltage there until you turn key to start then should be close to zero with your black lead on good ground
jwfirebird is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
New belt middle chewed out ggenovez 1992-1999 5 06-28-2015 01:53 PM
95 Lesabre Rat chewed wires. won't start richbak73 General GM Chat 1 02-25-2014 01:47 PM
Gettin chewed out... bo58gardner Lounge 8 01-29-2011 02:22 PM
1993 reverse reaction shell chewed up STENZEL7 1992-1999 0 02-28-2009 01:59 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 10:42 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.