1995 LeSabre 3.8 starts, runs a sec quits. - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-17-2011, 08:27 PM   #1
Junior Member
Thread Starter
 
Join Date: Jun 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
a2n2222a is on a distinguished road
Exclamation 1995 LeSabre 3.8 starts, runs a sec quits.

1995 LeSabre 3.8 FWD starts fine, runs 1 sec then quits. No sputtering missing noise or other indication. I had a man look at car. He went to the "Maxifuse/Relay Center" under hood, firewall and he fooled with some relays and like generally jerked the wires around. Car cranked and ran a couple of times for a minute or so , no roughness etc. ran great. BUT that was it. He never came back. Being on SS I could not afford a large repair bill. There are 7 gray 4 pin relays and 1 black 5 pin. I put a new black relay in. NO DIFFERENCE. I don't know if relay is even the problem. I have no idea of what each relay is. Or, if the black relay is FPRelay there is no label under cover. Some one said pink and gray wires are usually associated with FP. Blk relay has them ON THE relay coil.
Any help greatly appreciated!!!!! IDEAS or Relay layout diagram.
a2n2222a is offline   Reply With Quote
Old 06-17-2011, 08:33 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

What is your security light doing on the dash? You can try a different key. When VATs kicks in it will prime the fuel and shut down the injectors. If that'* not the case then I would check the fuel pressure. You may not have enough fuel pressure to keep the engine running past the start up. Where abouts are you located. We may have a member near by that can help you out.
Danthurs is offline   Reply With Quote
Old 06-18-2011, 04:14 AM   #3
Junior Member
Thread Starter
 
Join Date: Jun 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
a2n2222a is on a distinguished road
Default Yiu asked where I am located.

Prattville, AL

Thanks for the reply and info. I will check that. THANKS
a2n2222a is offline   Reply With Quote
Old 06-19-2011, 08:03 PM   #4
Junior Member
Thread Starter
 
Join Date: Jun 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
a2n2222a is on a distinguished road
Default

I maybe got side tracked here. I see folks with exact problem. cranks runs a second the quits, BUT, my security light is not on. Does that eliminate VATS???
thanks
a2n2222a is offline   Reply With Quote
Old 06-19-2011, 08:06 PM   #5
Senior Member
Certified GM nut
 
2k2cse's Avatar
 
Join Date: Jan 2011
Location: Newfoundland, Canada
Posts: 2,112
Thanked 18 Times in 17 Posts
2k2cse has a spectacular aura about2k2cse has a spectacular aura about
Default

Possibly. Does the fuel pump prime okay when you turn the key to the "on" position? Does it make weird noises? Could also be a plugged fuel filter.
2k2cse is offline   Reply With Quote
Old 06-19-2011, 09:21 PM   #6
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Seeing as it'* starting, I would be looking at the fuel system. Test the fuel pressure. You want about 48 psi.
Danthurs is offline   Reply With Quote
Old 09-16-2011, 08:38 AM   #7
Senior Member

True Car Nut
 
WilliamE's Avatar
 
Join Date: Jun 2011
Location: VA
Posts: 3,087
Thanked 418 Times in 376 Posts
WilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond reputeWilliamE has a reputation beyond repute
Default

Mine was doing this and it ended up being two bad fuel injectors, one had the seal inside it fail, so my car was flooding, the other just had a dead, or almost dead relay inside it, when it clicked you could barely hear it...
WilliamE is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
'95 SSEi Runs for 30 sec, then dies. ljeff20 1992-1999 25 04-17-2010 10:54 PM
95 Lesabre starts,dies-starts,dies munkee Buick 4 07-28-2008 07:53 AM
92 SSEI starts and runs as if it were carbeurated. KIAZ-92-SSEI 1992-1999 2 08-25-2006 08:21 AM
95'SE Starts,Dies,Starts,Dies... kc7oer 1992-1999 13 04-13-2006 10:17 AM
95 Starts fine, runs good until warm..then misses,stumbles mark2112 1992-1999 36 01-26-2005 10:34 AM


Tags
cranks, quits

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:20 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.