Trouble with Aftermarket CD Player, Buick LaSabre Custom 2000 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 09-23-2011, 01:36 PM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Earavich is on a distinguished road
Unhappy Trouble with Aftermarket CD Player, Buick LaSabre Custom 2000

I have the correct harness for my 2000 Buick LaSabre custom which is meant to fit on the ribbon, but when we connect the harness to the ribbon with all of the wires correctly paired it shows that the CD player has power via the red blinking light under the face plate, but it will not turn on. The CD player'* brand is Dual. Any help is appreciated.
Reply With Quote
Earavich is offline   Reply With Quote
Old 09-26-2011, 03:06 PM   #2
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

Quote:
Originally Posted by Earavich View Post
I have the correct harness for my 2000 Buick LaSabre custom which is meant to fit on the ribbon, but when we connect the harness to the ribbon with all of the wires correctly paired it shows that the CD player has power via the red blinking light under the face plate, but it will not turn on. The CD player'* brand is Dual. Any help is appreciated.
Reply With Quote
i would probably start by hooking both power wires and ground wire temporarily to the battery to make sure its just not dead. some aftermarket units need to have their primary power wire run directly to the battery and then the other one for the keyed 12v. never did a dual brand unit so i dont know what colors to tell you but see if in the instructions says clock power, that will be the one that goes to the battery.
jwfirebird is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2002 Buick Lasabre wally.1962 Buick 3 06-18-2013 09:08 PM
2005 Buick Lasabre skysurfer2000 Buick 5 07-13-2012 08:57 AM
91 Custom LaSabre Hung in 1st Mtfork Buick 5 03-20-2012 11:48 PM
Buick LaSabre Maymybonnieliveforevr Lounge 6 09-05-2007 09:31 PM
Trouble, trouble, trouble jbmark33 2000-2005 25 05-22-2007 10:11 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:34 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.