04 sierra 3500 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Audio (and aftermarket electronics) This is your place for alarms, remote starters, to brag about your system, exaggerate your db levels, or simply ask questions for stock or aftermarket audio. No Flames! (except from roasted amps)

Reply
 
 
 
Thread Tools Search this Thread
Old 09-25-2011, 01:34 AM   #1
Junior Member
Thread Starter
 
Join Date: Sep 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
swbgmc is on a distinguished road
Default 04 sierra 3500

my speakers only work some of the time and now just the highs to front door. i thought it was my fac head unit i am on number 4. i replaced now with after market unit and still only front highs work. could some one please help me figure out my problem. with the fac head unit some speakers would work and next time the ones that would work stopped and the ones that did not work, worked.
swbgmc is offline   Reply With Quote
Old 09-25-2011, 01:43 AM   #2
Senior Member
Certified GM nut
 
2k2cse's Avatar
 
Join Date: Jan 2011
Location: Newfoundland, Canada
Posts: 2,112
Thanked 18 Times in 17 Posts
2k2cse has a spectacular aura about2k2cse has a spectacular aura about
Default

Maybe you have a broken wire, or bad ground somewhere..
2k2cse is offline   Reply With Quote
Old 09-26-2011, 08:14 AM   #3
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

i would guess you probably have a factory amp and thats bad. most people just bypass them because of there poor audio quality.
jwfirebird is offline   Reply With Quote
Old 09-26-2011, 08:21 AM   #4
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

quick google search says it should be in the center console
jwfirebird is offline   Reply With Quote
Old 09-27-2011, 07:05 PM   #5
Junior Member
Thread Starter
 
Join Date: Sep 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
swbgmc is on a distinguished road
Default

i do not have center console. i have a 40-20-40 front seats thanks any way i will look around
swbgmc is offline   Reply With Quote
Old 09-27-2011, 07:17 PM   #6
Senior Member
True Car Nut
 
MouSe's Avatar
 
Join Date: Oct 2009
Location: Atlanta
Posts: 5,988
Thanked 2 Times in 2 Posts
MouSe is on a distinguished road
Default

You have the non-bose stereo correct?
MouSe is offline   Reply With Quote
Old 09-27-2011, 10:42 PM   #7
Junior Member
Thread Starter
 
Join Date: Sep 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
swbgmc is on a distinguished road
Default

correct no bose
swbgmc is offline   Reply With Quote
Old 09-28-2011, 04:57 AM   #8
Senior Member
True Car Nut
 
MouSe's Avatar
 
Join Date: Oct 2009
Location: Atlanta
Posts: 5,988
Thanked 2 Times in 2 Posts
MouSe is on a distinguished road
Default

Ok, I'll do some digging for you. See what I can find.

I have a 2004 non-Bose myself.
MouSe is offline   Reply With Quote
Old 09-28-2011, 07:40 AM   #9
Senior Member
True Car Nut
 
jwfirebird's Avatar
 
Join Date: Dec 2009
Location: western,ny state
Posts: 9,616
Thanked 563 Times in 481 Posts
jwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond reputejwfirebird has a reputation beyond repute
Default

http://chevytruckworld.tenmagazines.....asp?id=194331
seems like some have the amp in the radio, some in the pass side dash. when you replaced the radio how many speaker wires where there? if you have separates, the radio would have 2 for each channel and the amp separates the freq'* and has separate outputs for the different speakers. if you dont have an amp all those wires would have to come from the HU
jwfirebird is offline   Reply With Quote
Old 09-28-2011, 07:29 PM   #10
Senior Member
True Car Nut
 
MouSe's Avatar
 
Join Date: Oct 2009
Location: Atlanta
Posts: 5,988
Thanked 2 Times in 2 Posts
MouSe is on a distinguished road
Default

According the info I got from a Full Size GM truck forum I'm on, the 6.5" speakers are bad. Apparently it'* very common for the OE speakers to rot out. This causes them to short on themselves thus causing the "intermittent" issue.
MouSe is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
car idles @ 3500 rpm at start and 1900 rpm in drive? 88bonnsse 1987-1991 15 01-27-2008 04:41 AM
HOLY CRAP! A WS6 for $3500?!?!?!?!?!??! Bonneville92V688 Lounge 17 05-31-2007 01:49 PM
Should I get comprehensive insurance on a $3500 car? Hans Lounge 8 05-22-2007 02:47 PM
sputtering, lack of power @3500 RPM merlin 1992-1999 15 12-12-2005 09:53 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:40 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.