91 Custom LaSabre Hung in 1st - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


Buick When starting new posts, please specify YEAR, MAKE, MODEL, ENGINE type, and whatever modifications you have made.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-15-2012, 11:21 PM   #1
Junior Member
Thread Starter
 
Join Date: Mar 2012
Location: Ouachita Mountains
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mtfork is on a distinguished road
Default 91 Custom LaSabre Hung in 1st

Thank you for your time and opinions in advance.

*Newly acquired from 1 owner, Slick La Sabre with 122K.
*Owner recorded every fill-up/service in book in Glove box.

All but Plugs and Transmission service.

Drove Car for the last month with no issues, tranny shifted great, no slippage put around 2K on it miles on car.

*Today I Dropped the tranny pan, Changed filter, flushed out T-cooler coil..then Refilled with Shell Universal. Pan was exceptionally clean..Some material on magnet..some on bottom, but in all good shape for -20Year/122K car- Fluid was dirty but in no way had burn smell to it. Cleaned it out then reassembled/adding filter & fluid.

Drove 5 miles, it ran shifted great (BETTER), no slippage.. stopped was 1/2 quart low. (left it running) and topped it off drove it 3 miles...stopped added about 1/2 pint to finally top it off, then drove it home (7miles) checked level..OK (While it was still running). Got back in to head to town and pulled it down into drive and now it will not shift out of 1st.

*Any combinations of gear selector movement or Engine RPM has no effect. Reverse works great no slip just like 1st. Will not shift out of 1st!

The Day before... I did replace the thermostat that had been stuck open for the last 6 years. (Lady said she hadnt had a heater in 6 years..
*1st day really above 80dg here and the Radiator Fan kicked on an ran today at idle for first time I've ever heard at about the same time I stopped and checked the fluid level for the final time....coincidence??

Many thanks

Mtfork
91 Buick LaSabre Custom
A Clean 122K
Mtfork is offline   Reply With Quote
Old 03-16-2012, 08:00 AM   #2
Senior Member
Posts like a 4 Banger
 
Join Date: Aug 2011
Location: muskegon, mi
Posts: 131
Thanks: 0
Thanked 0 Times in 0 Posts
pbrktrt is on a distinguished road
Default

I'd put a new modulator on. They are not expensive and it may cure the problem.
pbrktrt is offline   Reply With Quote
Old 03-16-2012, 10:48 AM   #3
Junior Member
Thread Starter
 
Join Date: Mar 2012
Location: Ouachita Mountains
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mtfork is on a distinguished road
Default

Thanks..That was direction I was leaning. I double-checked all Vac. Connections to and from T.B. to Modulator and all look ok. But Modulator just looks like an ole beat up can.

Off to PartsHouse.

Thanks will let u Know.

Mtfork
Mtfork is offline   Reply With Quote
Old 03-16-2012, 06:34 PM   #4
Junior Member
Thread Starter
 
Join Date: Mar 2012
Location: Ouachita Mountains
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mtfork is on a distinguished road
Default

Replaced Modulator. Then Double checked for Vacum leaks.

No Change. I do notice that I can pull it down into 1st gear when I am driving (20mph-or-less) and it does shift down into 1st.

BUT I cannot feel it up shift from 1st to 2nd on startup nor do I believe it is starting out from stop in 2nd.

But it obviously is finding its way into 2nd.

Crap....need to go to work & dont need this..

Thanks
Mtfork
Mtfork is offline   Reply With Quote
Old 03-18-2012, 02:16 AM   #5
Senior Member
Posts like a Turbo
 
Join Date: Nov 2011
Posts: 407
Thanked 18 Times in 14 Posts
Kimberly will become famous soon enoughKimberly will become famous soon enough
Default

Strange. Almost sound as if changing the fluid something happened but could have just been a coincidence. When you changed the filter, did you make sure the O-ring was in place, maybe it can not build pressure. I am not familiar with this trans, were there any pressure switches in the area you worked on? If a wire came off a switch when you were changing the fluid, that could be the problem.

I have a shop book for my 93 LeSabre; anyone knows the years they used these trans?
Kimberly is offline   Reply With Quote
Old 03-20-2012, 11:48 PM   #6
Junior Member
Thread Starter
 
Join Date: Mar 2012
Location: Ouachita Mountains
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mtfork is on a distinguished road
Default

'Piddled'' with it for 2 days. Same ole story.

A friend mentioned that a internal valve or something could have been effected by the increase in flow of the fresh fluid/filter. All things aside I went out to shop and got my secret weopen (Seafoam). Poured 1/2 pint into tranny and after about 2-3 miles of 1st gear it shifted into 2nd. A few minutes later it went on into 3rd...then overdrive a little later.

Drove it all the way to Tulsa and back today, on a day I could have used a boat...Monsoon!! (400+ miles round trp.) not to mention Traffic as well as the 85+ mph turnpike speeds. (Us Okies are skillful boaters)
(But a good way to check the tranny out)

Shifted like dream..no leaks, fluid checked out true & good when I got home..455 miles since issue and all seems well tonight!

Not the 1st time Seafoam has bailed me out! Great stuff, especially when 'Fogged' through your brake booster line while engine running.

Thanks

MtFork
Mtfork is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Trouble with Aftermarket CD Player, Buick LaSabre Custom 2000 Earavich Audio (and aftermarket electronics) 1 09-26-2011 03:06 PM
William Hung. Custom88 Lounge 3 12-28-2007 01:05 PM
I just hung... SSE Motorhead Lounge 14 03-15-2007 07:52 PM
Sunny day, hung over and bored. Jason1351 Your Ride: GM Pictures & Videos 7 05-08-2006 09:53 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 05:27 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.