tranny prob - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-16-2009, 08:38 PM   #1
Junior Member
Thread Starter
 
Join Date: Apr 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
SSEIDoN is on a distinguished road
Default tranny prob

--------------------------------------------------------------------------------

First let me say hello to everyone out there!! Hello!!

Now for the question.

I have a 2000 Bonneville SSEI. The problem is when you put it in drive, there'* nothing...like you have it in neutral. It happened all of a sudden, no slippage or no signs of a burnt up tranny. Is there a sensor or a wiring harness that may have went bad or come loose to cause this? Every gear work except Drive and 3.

Thanks in advance for your help.
SSEIDoN is offline   Reply With Quote
Old 06-16-2009, 10:22 PM   #2
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Sounds like the linkages need some adjustment. Check the linkages. You will need someone to shift while you watch it move.
Danthurs is offline   Reply With Quote
Old 06-17-2009, 09:06 AM   #3
Guest
Posts like a V-Tak
 
Join Date: Jun 2009
Location: Lancaster, PA USA
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Lytninrod is on a distinguished road
Default

Welcome
Lytninrod is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Dang it !!!! Tranny prob on my new Buick, help pls goldfinger22 Buick 6 09-07-2012 07:09 PM
Tranny prob... Nitrobuzzard 2000-2005 3 05-13-2009 06:15 PM
Tranny prob split from Dual Electric Fans Not Working Maymybonnieliveforevr 1992-1999 41 05-04-2007 09:34 AM
tranny prob NERV 1992-1999 4 12-14-2005 10:54 AM
Hi! Bonneville 1993, 3.8 SCh has a prob;ems with a (+) DiamondRussia 1992-1999 8 04-17-2003 09:24 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 03:08 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.