AC problem - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 06-27-2009, 04:22 PM   #1
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2008
Location: Mississippi
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
billberry12 is on a distinguished road
Default AC problem

Once in a while my ac will stop blowing cool air for a short period of time. 5-10 minutes. If I turn it off and back on a few times, it starts eventually cooling again, and might go several days without a problem. It'* very hot where I live, and I am wondering what I need to check on to prevent this turning in to a NO AC car.

In the winter, it will stop blowing warm air when I have the heat on the same way, then start back again. It is a manual control unit.

Any ideas on where to start?
Thanks,
billberry12 is offline   Reply With Quote
Old 06-27-2009, 05:04 PM   #2
Senior Member
True Car Nut
 
Purplehazeir's Avatar
 
Join Date: Sep 2008
Location: Arlington, WA
Posts: 7,979
Thanks: 0
Thanked 1 Time in 1 Post
Purplehazeir is on a distinguished road
Default

Does the fan shut off?
Purplehazeir is offline   Reply With Quote
Old 06-27-2009, 05:34 PM   #3
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Feb 2008
Location: Mississippi
Posts: 90
Thanks: 0
Thanked 0 Times in 0 Posts
billberry12 is on a distinguished road
Default

No. The fan stays the same speed that I have it set on.
billberry12 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
fuel guage problem-a/c problem csweet Bonneville GXP/ Northstar Powered Cars 11 03-27-2009 02:01 AM
Problem after problem. Bonnie will not find gears wug 2000-2005 23 03-04-2007 02:04 AM
WOT problem @NEBF (04,22,06 still having the same problem) Peterg22000 1992-1999 23 04-22-2006 08:50 PM
tps problem fixed, next problem...... its840 1992-1999 2 08-02-2005 04:06 AM
FOUND THE PROBLEM with my no start problem....92 SSEi RyanSSEi 1992-1999 0 12-14-2002 01:37 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:55 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.