FOUND THE PROBLEM with my no start problem....92 SSEi - GM Forum - Buick, Cadillac, Olds, GMC & Pontiac chat

1992-1999 Series I L27 (1992-1994 SE,SLE, SSE) & Series II L36 (1995-1999 SE, SSE, SLE) and common problems for the Series I and II L67 (all supercharged models 92-99) Including Olds 88's, Olds LSS's and Buick Lesabres Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

FOUND THE PROBLEM with my no start problem....92 SSEi

Reply

 
 
 
Old 12-14-2002, 12:37 AM
  #1  
Junior Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2002
Location: Missouri
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
RyanSSEi is on a distinguished road
Default FOUND THE PROBLEM with my no start problem....92 SSEi

Well, just for fun, I pulled my new SC off of the Bonneville. When I got it off, I noticed some antifreeze standing in the intake manifold. I wiped it out and then compared the gasket with the holes on the new SC. Well, the gasket has some holes that are left that shouldn't be which caused the car to get antifreeze in the engine. I guess I'll just put the old SC back on; when I removed it, I had found the gasket was broken and the SC was leaking off. It is still in great shape.

Any one need an SC that is brand new with about 5 minutes of runtime on it??

Ryan
RyanSSEi is offline  
Reply With Quote
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
lavishlogos
Oldsmobile
0
01-13-2012 09:22 AM
Taddduck
1992-1999
0
07-24-2009 03:08 PM
Pologuy
2000-2005
13
03-21-2009 06:02 PM
elementsk905
1992-1999
8
03-16-2009 06:02 PM
88bonnsse
1987-1991
15
04-19-2008 10:33 AM


Thread Tools
Search this Thread
Quick Reply: FOUND THE PROBLEM with my no start problem....92 SSEi


Contact Us Archive Advertising Cookie Policy Privacy Statement Terms of Service

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.