Problem after problem. Bonnie will not find gears - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 02-27-2007, 11:21 AM   #1
wug
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2005
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
wug is on a distinguished road
Default Problem after problem. Bonnie will not find gears

Hello again everyone, let me first express to all of Chad'* friends how sorry I am to hear of the loss of this fine member and friend. I know I am quite late, but this is only my second logon in a couple months.

If any of you have read my past posts, you will find I have had many little, (and now a few larger things) happening to my beloved Bonnie. I am now certain, even though my last two pontiacs were dreams for trouble free problems and low cost maintenance, I have bought my first pontiac LEMON. I logon to check into one problem one day and the next I have another problem that outdoes the last. Yesterday while driving on the highway I noticed while travelling up hill that there was a abnormal sound coming from the left front side of the engine compartment, almost like a rattling. This sound has been there faintly for months and months but yesterday it got noticeably louder. It disappeared completely when I accelerated and also when I let off the gas completely, but in between it was there (not as noticable or loud on level pavement travelling at regular highway speed but still there). The car has never shifted hard and had no problem at all with shifting or transmission yesterday. I did notice when coming to a light twice yesterday that there was a slight hesitation and chugging sound coming from the engine compartment. No strong smells are evident and when idling the car seems fine. Today my wife left for work and while she backed out of the drive and was about to come to a stop to shift into drive, I heard a moderate "ping" sound come from the rear of the car. She drove off without inccident and a few minutes later was back and telling me it seemed the car had no lower gears or was missing a gear as she described it. She pulled right into the driveway, but when I got in to try it out, and tried to reverse, it didn't "pop" into reverse at all. Same with all the gears. At first the car didn't even seem willing to roll down the drive in neutral (and its on a fair angle so it should have rolled right away in neutral). It eventually rolled down a bit, but doesn;t seem to want to go anywhere. Engine compartment area sounds fine and tranny fluid is up completely and has cood colour. I am hoping to god it'* not a tranny problem but the only other thing I can think off is most likely just as expensive. I have neve been so dismayed about a car. I can't afford to pay for the shocks, wheel speed sensor/hub and the $500 they want for a driver side control module (door). The module is what they think went bad when I had those electrical problems last year (no power to any of the doors except driver side) but of course I cannot return the part if that'* not it. Have not really found out the problem for that completely and definitively because the car would not throw any codes or info when they connected a code reader to it. It simply booted them out after 15 seconds. I was going to park it on the road and pray to god a plow ran into it but can't even move it there :( I was looking forward to a few mods when we got it a year ago November but now I cannot even stop the car from bleeding to death so a few light mods are a dream of the past for me. My enjoyment of owning (Yes I should say "OWING") this "great" car was very short lived and now I regret buyiing it every hour of every day. Funny thing is, I put the 3 repairs (shocks, door power problem and wheel speed sensor) off not just because of the cost but because I had one of my famous "gut feelings" that there was a larger problem about to rear it'* ugly head any time. This car is becoming a money pit for sure. All my other vehicles I chose in the past turned out to be great cars so I guess this was bound to happen. Thanks again for all the time people give to make this site so great.
wug is offline   Reply With Quote
Old 02-27-2007, 12:24 PM   #2
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

How many miles on the transmission?
Fluid up to level and not over full?
Color and smell of fluid?

Sorry if you posted that..but the paragraph mezmorized me.
BillBoost37 is offline   Reply With Quote
Old 02-27-2007, 12:36 PM   #3
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

long read bill, but im bored

Quote:
Engine compartment area sounds fine and tranny fluid is up completely and has cood colour
my first thought was the fluid also, but if that checks, possible the shift solenoid went south?
harofreak00 is offline   Reply With Quote
Old 02-27-2007, 12:38 PM   #4
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Thanks Andrew

Wug..please confirm that by up completely it'* not over the full mark.
BillBoost37 is offline   Reply With Quote
Old 02-27-2007, 12:39 PM   #5
Senior Member
True Car Nut
 
Join Date: Jul 2004
Location: Grand Rapids, Mi
Posts: 5,656
Thanks: 0
Thanked 0 Times in 0 Posts
Archon is on a distinguished road
Default

I'm going to try to summarize what I think you posted as the problem. If I missed something, or have something wrong - let us know.

You've heard a rattling sound in the engine compartment for several months, and it goes away at acceleration or deceleration, but is there while cruising.

You heard a "ping" in the back end of the car this morning when your wife switched from reverse to drive.

"Gears missing". Does that mean slipping in those gears?

It won't go into reverse, or drive, now and even neutral doesn't seem to be neutral.
Archon is offline   Reply With Quote
Old 02-27-2007, 12:46 PM   #6
wug
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2005
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
wug is on a distinguished road
Default

Hello Bill, yes, fluid is a decent color. Not sure when it was changed last but color, smell and level are perfect. It'* not the bright red/pink new fluid offers but it appears to have no contamination on any extreme level. and is by no means dark colored. I also forgot to mention that yesterday I also heard a weird rattling coming from what I thought was the front middle heater/blower vents and lower radio area. It almost sounded like something let loose in that area (fan blade or something). I think I turned the engine off and restarted and there was no sound. Then drive all the eay hoime from Hamilton (about 25kms from my house) without incident aside form the sound when travelling up the mountain as I mentioned. I am assuming now that an integral part of my tranny as gone for a permannet vacation. initial guesses are planetary gear set. $2300 is the guestimate of this job + about 6 hours labour. I have heard of virtually no one having major tranny problems with these cars, at least not total rebuilds. THe tranny shop guy my mechanic talked to said it'* quite common on these cars especially the Supercharged models. I tolf him the car is never driven hard and the guy that owned it before us was an older gentlemen that I assume would not have been beating the car to death in street races.
wug is offline   Reply With Quote
Old 02-27-2007, 12:49 PM   #7
wug
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2005
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
wug is on a distinguished road
Default

Fluid is to the second hole in the stick. Full line



Quote:
Originally Posted by BillBoost37
Thanks Andrew

Wug..please confirm that by up completely it'* not over the full mark.
wug is offline   Reply With Quote
Old 02-27-2007, 12:54 PM   #8
wug
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2005
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
wug is on a distinguished road
Default

The sound I have heard form months was simply a very light noise (I wouldn't have called it a rattling until yesterday - it was simply a different noise very mild and faint). That ping I heard could have been closer to the front but I had thouht it seemed closer to the rear. At this moment, when I physicnally shift into any gear there is no response, regardless of the gear I put it in be it R, D, 1, 2, 3. I shift to drive or revserse and push the pedal and the car goes no where

Quote:
Originally Posted by Archon
I'm going to try to summarize what I think you posted as the problem. If I missed something, or have something wrong - let us know.

You've heard a rattling sound in the engine compartment for several months, and it goes away at acceleration or deceleration, but is there while cruising.

You heard a "ping" in the back end of the car this morning when your wife switched from reverse to drive.

"Gears missing". Does that mean slipping in those gears?

It won't go into reverse, or drive, now and even neutral doesn't seem to be neutral.
wug is offline   Reply With Quote
Old 02-27-2007, 01:42 PM   #9
Junior Member
 
Join Date: Mar 2004
Location: Purgatory
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
harofreak00 is on a distinguished road
Default

Quote:
I have heard of virtually no one having major tranny problems with these cars, at least not total rebuilds. THe tranny shop guy my mechanic talked to said it'* quite common on these cars especially the Supercharged models.
the mechanic is very true on this.. the transmissions are probably the weakest thing on our cars...

you still havent told us the mileage?

how about some pics of the fluid
harofreak00 is offline   Reply With Quote
Old 02-27-2007, 02:45 PM   #10
wug
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Dec 2005
Posts: 70
Thanks: 0
Thanked 0 Times in 0 Posts
wug is on a distinguished road
Default No more sound, Mileage

The car has 147,000km (approx 97,000mi) on it. I took a couple pics of the fluid, cannot figure out how to post. Sorry for the dead brain today. By the way, that mild rattling sound I mentioned that I have heard form some time. I always heard from the time I started the car while it was sitting on or inclined drivewway, until I would throw it into Reverse to back out at which time the sounf would disappear, then it would periodically be heard while driving but ever so faintly. I would return home and pull into the drive, throw it into park and still hear it but once in gear while backing out or still in drive and just sitting, no sound. Just an update, sorry for ramblimg. Since this problem this morning, I cannot hear this sound at all now.
wug is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2001 Bonnie SSEI tranny jumps gears. nwgizmo 2000-2005 7 11-26-2007 11:32 PM
not good. NOT GOOD. (hit and run, not bad-BAD, but not good) repinS General GM Chat 13 11-26-2004 11:35 AM
Car wants to stall after turning on and shifting gears Punkrulz 1987-1991 10 07-07-2004 12:58 PM
Hard shifting thoughout all gears after the range senor..... killer_cr80r Lounge 5 06-16-2004 02:51 AM
4T60E Gears buickpower3800sc Performance, Brainstorming & Tuning 11 03-05-2003 02:43 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 08:58 PM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.