2002 SSEi Engine Removal - Page 6 - GM Forum - Buick, Cadillac, Chev, Olds, GMC & Pontiac chat


2000-2005 Discuss your 2000-2005 Bonneville SE, SLE, and SSEi Please use General Chat for non-mechanical issues, and Performance and Brainstorming for improvements.

Reply
 
 
 
Thread Tools Search this Thread
Old 03-24-2010, 01:59 PM   #51
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

Thanks Steve.. I feel bad, sorry for going off on the tangent Chris..
BillBoost37 is offline   Reply With Quote
Old 03-24-2010, 04:59 PM   #52
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2009
Location: St. Charles IL
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
nomad61 is on a distinguished road
Default

Don't even give it a second thought.

After thinking about it (for oh like a second) I realized that I should have kept the same thread.

Not sure how many miles will pass to determine if the codes will return.

I can take a video of the cold start.

this morning cold start the (assumed) lifter tick is there....but after a around a minute of running....the lever controlled by vacuum on the supersharger moves and with that the tick disappears at the exact time?

the noise at medium to heavy throttle.....i am not eager to reproduce.......

I thought about putting some miles on it after work....(easy) to see if the CD2 helps improve the running.
nomad61 is offline   Reply With Quote
Old 03-27-2010, 02:51 AM   #53
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2009
Location: St. Charles IL
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
nomad61 is on a distinguished road
Default

OK....so here is the latest.....sorry for no video yet.....will attempt it in the morning when cold.

Cleared codes mentioned earlier have not returned.

When cold....lke after sitting overnight......start up and I have what I have already stated is lifter tick....

So I guess it is on the choke (fast idle mode) after a minute of so of idle....motor changes speed.....just as it does this the tick instantly disappears. engine smooth tick gone.

Now allow engine to come up to temp......normal driving......BUT ....accelerate hard enought to get the boost guage past 0 and the tick reappears.......

Car runs well despite of this.....mileage is great......power normal etc.

seems as if as if as the vehicle speed increases......tick under light boost decreases.....as if the loading of the motor forces the tick......which seem logical

Not sure if I can video the sound of the tick while driving.....but that is the best description i can give.

Ideas......?

I am suspecting that I will need to replace a lifter or two? What a pain!!

or is it an injector?

or should a pull a valve cover and check for a worn rocker? Is there a lask setting....or is rocker positive stop?


Thanks

Last edited by nomad61; 03-27-2010 at 02:56 AM.
nomad61 is offline   Reply With Quote
Old 03-27-2010, 08:29 AM   #54
Retired Senior Admin

Expert Gearhead
 
Danthurs's Avatar
 
Join Date: May 2006
Location: Sheboygan Wisconsin
Posts: 29,661
Thanks: 0
Thanked 16 Times in 13 Posts
Danthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to allDanthurs is a name known to all
Default

Could be exhaust tick. Check your flex pipe.
Danthurs is offline   Reply With Quote
Old 03-30-2010, 03:15 PM   #55
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2009
Location: St. Charles IL
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
nomad61 is on a distinguished road
Default

Had a mechanic friend ride in the car Sunday. He believes the sound to be knock.

The more I listen to it.....I believe it too.

But it didn't knock before I did the UIM/LIM.

Thoughts?

Would having a scan done reveal this or all an adjustment?

Assuming it is knock....what can be done?

C
nomad61 is offline   Reply With Quote
Old 03-30-2010, 03:29 PM   #56
DINOSAURUS BOOSTUS

Expert Gearhead
 
BillBoost37's Avatar
 
Join Date: Mar 2005
Location: Enfield, CT
Posts: 41,391
Thanks: 0
Thanked 0 Times in 0 Posts
BillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of lightBillBoost37 is a glorious beacon of light
Default

If it'* knock, knock should be from a bearing going bad, which would show on the oil pressure gauge. Might take a little longer, but it'll show sooner or later.

If that'* the case, you will want a new engine. Right, worst case scenario for having just put this one in. We have seen cases where motors don't like to be transplanted and go south. Most of the time, things go well. The LIM/UIM shouldn't have triggered this to happen.
BillBoost37 is offline   Reply With Quote
Old 03-30-2010, 03:32 PM   #57
Senior Member
Posts like a Northstar
 
Rockstar04's Avatar
 
Join Date: Feb 2009
Location: Northern Illinois
Posts: 789
Thanks: 0
Thanked 0 Times in 0 Posts
Rockstar04 is on a distinguished road
Default

Quote:
Originally Posted by BillBoost37 View Post
If it'* knock, knock should be from a bearing going bad, which would show on the oil pressure gauge. Might take a little longer, but it'll show sooner or later.

If that'* the case, you will want a new engine. Right, worst case scenario for having just put this one in. We have seen cases where motors don't like to be transplanted and go south. Most of the time, things go well. The LIM/UIM shouldn't have triggered this to happen.
Unless something got into the oil when the LIM was off.
Rockstar04 is offline   Reply With Quote
Old 03-30-2010, 03:45 PM   #58
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2009
Location: St. Charles IL
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
nomad61 is on a distinguished road
Default

no this is NOT rod knock.....it appears to be detonation style.

Funny but if i brake torque it.....just enough to load up the motor......no knock......only under boost.
nomad61 is offline   Reply With Quote
Old 03-30-2010, 03:58 PM   #59
Senior Member
Posts like a Northstar
 
Rockstar04's Avatar
 
Join Date: Feb 2009
Location: Northern Illinois
Posts: 789
Thanks: 0
Thanked 0 Times in 0 Posts
Rockstar04 is on a distinguished road
Default

Quote:
Originally Posted by nomad61 View Post
no this is NOT rod knock.....it appears to be detonation style.

Funny but if i brake torque it.....just enough to load up the motor......no knock......only under boost.
Do you have a mechanics stethoscope? It may be supercharger related.
Rockstar04 is offline   Reply With Quote
Old 03-30-2010, 08:23 PM   #60
Member
Posts like a V-Tak
Thread Starter
 
Join Date: Nov 2009
Location: St. Charles IL
Posts: 56
Thanks: 0
Thanked 0 Times in 0 Posts
nomad61 is on a distinguished road
Default

I guess it is possible....as I had them both off ...but this is not the first time I have done UIM/LIM...and I now consider myself seasoned!!

However until this is fixed ....all is suspect.

c
nomad61 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Belt Tensioner Assembly Removal 3.3 1992 - Water Pump Removal??? ShadeTree Buick 0 04-11-2015 12:51 PM
2002 Bonneville SSEi Spark Plug Removal huskiedano Pontiac 8 02-24-2011 10:51 AM
Rear brake removal 2002 Darknight2002 2000-2005 8 06-15-2009 10:22 AM
This engine doesn't look stock - 2002 SSEi...? Pologuy 2000-2005 22 05-29-2009 02:53 AM
Rear speaker removal on a 2002 Pontiac Bonneville SSEi embalmer41 Audio (and aftermarket electronics) 1 06-16-2007 11:27 PM


Tags
junk yard motor, motor concerns, motor issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 04:57 AM.


We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.